<!doctype html >
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    <title>Letter: Time for families to sign up for gift program | Gulf Islands Driftwood</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.gulfislandsdriftwood.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="http://test.gulfislandsdriftwood.com/wp-content/uploads/2022/10/favicon-1.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Gulf Islands Driftwood &raquo; Feed" href="https://www.gulfislandsdriftwood.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gulf Islands Driftwood &raquo; Comments Feed" href="https://www.gulfislandsdriftwood.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Gulf Islands Driftwood &raquo; iCal Feed" href="https://www.gulfislandsdriftwood.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Gulf Islands Driftwood &raquo; Letter: Time for families to sign up for gift program Comments Feed" href="https://www.gulfislandsdriftwood.com/letter-time-for-families-to-sign-up-for-gift-program/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gulfislandsdriftwood.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- gulfislandsdriftwood.com is managing ads with Advanced Ads 1.37.2 – https://wpadvancedads.com/ --><script id="gulfi-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css' href='https://www.gulfislandsdriftwood.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.gulfislandsdriftwood.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.gulfislandsdriftwood.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tptn-style-text-only-css' href='https://www.gulfislandsdriftwood.com/wp-content/plugins/top-10/css/text-only.min.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.gulfislandsdriftwood.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.gulfislandsdriftwood.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.gulfislandsdriftwood.com/wp-content/plugins/td-newsletter/style.css?ver=12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.gulfislandsdriftwood.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=e815948e5c9ec5801de67b92a1d5a59fx' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Encode+Sans%3A400%2C400italic%2C700%7COverpass%3A500%2C400%7CRoboto%3A700%2C600%2C400%7CMontserrat%3A400%2C700%7CChivo%3A900%2C400%7CPT+Sans+Narrow%3A400%7CRaleway%3A900%2C700%2C600%2C800%2C400%7CIstok+Web%3A400%7CEncode+Sans%3A500%2C400%7CLato%3A400%2C700&#038;display=swap&#038;ver=12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.gulfislandsdriftwood.com/wp-content/themes/Newspaper/style.css?ver=12.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.gulfislandsdriftwood.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=e815948e5c9ec5801de67b92a1d5a59fx' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_style_cloud_templates_front-css' href='https://www.gulfislandsdriftwood.com/wp-content/plugins/td-cloud-library/assets/css/tdb_main.css?ver=87b3292f51aec51c00e6ce7db9b73ed1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.37.2' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://www.gulfislandsdriftwood.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.gulfislandsdriftwood.com/wp-json/wp/v2/posts/73290" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gulfislandsdriftwood.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gulfislandsdriftwood.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel="canonical" href="https://www.gulfislandsdriftwood.com/letter-time-for-families-to-sign-up-for-gift-program/" />
<link rel='shortlink' href='https://www.gulfislandsdriftwood.com/?p=73290' />
<link rel="alternate" type="application/json+oembed" href="https://www.gulfislandsdriftwood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fletter-time-for-families-to-sign-up-for-gift-program%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gulfislandsdriftwood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fletter-time-for-families-to-sign-up-for-gift-program%2F&#038;format=xml" />
<style type="text/css">.mostpopular {
	width: 100%;
	
}

.mostpopular ol {
	font-family: 'Noto Serif', serif;
	position: relative;
	padding-left: 36px;
}
.custom-counter {
    margin: 0;
    padding-right: 0;
    list-style-type: none;
}
.custom-counter li {
  counter-increment: step-counter;
	font-size: 16px;
	margin-bottom: 10px;
	font-weight: 600;
	line-height: 1.4em;
}
.custom-counter li::before {
    content: counter(step-counter);
    margin-right: 5px;
    font-size: 110%;
    background-color: rgba(8, 20, 57, 1);
    color: white;
    font-weight: bold;
    padding: 1px 10px;
    border-radius: 3px;
	position: absolute;
	left: 0;
	font-family: PT Sans, sans serif;
}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.gulfislandsdriftwood.com"><link rel="alternate" href="https://www.gulfislandsdriftwood.com/wp-json/tribe/events/v1/" /><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"e9e6446d89","wpRestUrl":"https:\/\/www.gulfislandsdriftwood.com\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--river-news-dark: #0C0C0C;--river-news-gray: #D4D4D4;--river-news-accent: #B91C1C;--river-news-primary: #E14C4C;--river-news-orange: #5F1212;--river-news-white: #FFFFFF;--river-news-dark-gray: #7D7D7D;--river-news-black: #2A2A2A;--today-news-dark-bg: #000000;--today-news-accent: #CE0000;--today-news-white: #FFFFFF;--today-news-white-transparent: rgba(255,255,255,0.75);--today-news-white-transparent2: rgba(255,255,255,0.1);--today-news-dark-gray: #222222;--today-news-light-gray: #d8d8d8;--nft-custom-color-1: #333333;--nft-custom-color-2: #aaaaaa;--white: #FFFFFF;--black: #000000;--: #7A7607;--header-footer-blue: rgba(230,243,255,0.55);--0: #0D587A;--1: #0189C7;--2: #C7C016;--3: #C7162D;--4: #7A7607;}
    </style>
	
    <style id="tdb-global-fonts">
        :root {--global-font-1: Istok Web;--overpass: Overpass;--roboto: Roboto;--lato: Lato;--georgia: Georgia, Times, "Times New Roman", serif;--quicksand: Quicksand;--encode-sans: Encode Sans;}
    </style>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.gulfislandsdriftwood.com\/wp-admin\/","wpRestNonce":"e9e6446d89","wpRestUrl":"https:\/\/www.gulfislandsdriftwood.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.gulfislandsdriftwood.com\/wp-admin\/","wpRestNonce":"e9e6446d89","wpRestUrl":"https:\/\/www.gulfislandsdriftwood.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":72929};
    </script>
    <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-page-title,
    .td-category-title-holder .td-page-title {
    	font-family:"Encode Sans";
	
    }
    
    .td-page-content p,
    .td-page-content li,
    .td-page-content .td_block_text_with_title,
    .wpb_text_column p {
    	font-family:Georgia, Times, "Times New Roman", serif;
	
    }
    
    .td-page-content h1,
    .wpb_text_column h1 {
    	font-family:"Encode Sans";
	
    }
    
    body, p {
    	font-family:Georgia, Times, "Times New Roman", serif;
	
    }
</style>

<!-- Google tag (gtag.js) -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-137627114-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-137627114-1');
</script>
<link rel="icon" href="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/09/cropped-Starfish-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/09/cropped-Starfish-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/09/cropped-Starfish-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/09/cropped-Starfish-270x270.jpg" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-73290 single-format-standard tribe-no-js letter-time-for-families-to-sign-up-for-gift-program global-block-template-3 tdb_template_72929 aa-prefix-gulfi- tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<script data-cfasync="false" data-no-defer="1">var ewww_webp_supported=false;</script>

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/driftwoodnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-72850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-72850"><a href="https://www.gulfislandsdriftwood.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-72855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72855"><a href="https://www.gulfislandsdriftwood.com/category/covid-19/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-72851" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72851"><a href="https://www.gulfislandsdriftwood.com/category/opinion/">Opinion</a></li>
<li id="menu-item-72852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72852"><a href="https://www.gulfislandsdriftwood.com/category/island-life/">Island Life</a></li>
<li id="menu-item-72853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72853"><a href="https://www.gulfislandsdriftwood.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-72854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72854"><a href="https://www.gulfislandsdriftwood.com/category/sports-recreation/">Sports &amp; Recreation</a></li>
<li id="menu-item-72849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72849"><a href="https://www.gulfislandsdriftwood.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-73235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73235"><a href="https://gulfislandsdriftwood.com/events/">Calendar</a></li>
<li id="menu-item-73243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73243"><a>Special pubs<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-73244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73244"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?eid=e4dda066-a93f-4c10-99ef-7a69b17c8b32">Gulf Islands Driftwood PDF edition</a></li>
	<li id="menu-item-73245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73245"><a href="http://gulfislandstourism.com/">Gulf Islands Tourism</a></li>
	<li id="menu-item-73246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73246"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=6b80fedf-8691-48cd-966b-6dcdb12bd0af">A Day in the Life Salt Spring Island</a></li>
	<li id="menu-item-73247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73247"><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?pbid=b8a9d349-d27e-43ab-a0ae-ebfee18a2ad8">Aqua Magazine</a></li>
	<li id="menu-item-73248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73248"><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f2337da4-5b0c-4c8f-92c6-91d51e3dd4e5">The Best of Salt Spring Island</a></li>
	<li id="menu-item-73249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73249"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=80ba117d-5c46-4aae-b63d-b12e707a4313">Contractors Directory</a></li>
	<li id="menu-item-73250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73250"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=fe8276c5-2914-4986-a40f-4f7d101fd268">Fall Fair Catalogue</a></li>
	<li id="menu-item-73251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73251"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=303929ae-059b-4e46-be73-b96bd826fce8">Gulf Islands Real Estate Magazine</a></li>
	<li id="menu-item-73252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73252"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f1b64621-7ca8-4d9c-bed5-71fa74e0c916">Gulf Islander Visitors Guide</a></li>
	<li id="menu-item-73253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73253"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=6ad94388-6706-4a9c-9cad-03a8303067b7">BC Southern Gulf Islands.com</a></li>
	<li id="menu-item-73254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73254"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=1c5c6dcf-5c0c-4a66-b02b-7c2f7587a81a">Health and Wellness</a></li>
	<li id="menu-item-73255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73255"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=ecae794b-29ee-428f-8c28-215cb92bce93">Leisure Guide</a></li>
	<li id="menu-item-73256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73256"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f408097e-7893-490c-9a68-fbfe713c74da">Salt Spring Business Magazine</a></li>
	<li id="menu-item-73257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73257"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=40870ab9-4468-4b67-b453-016060385656">Saturday Market Guide</a></li>
	<li id="menu-item-73258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73258"><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?pbid=3871f885-c812-4bf5-9e93-29b3dcb91046">Tide Guide</a></li>
	<li id="menu-item-73259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73259"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=b41b83cb-e1cf-4f9f-b8ef-a40b7ab8bb33">Young at Heart</a></li>
</ul>
</li>
<li id="menu-item-73260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73260"><a href="https://www.bcclassifieds.com/">Classifieds</a></li>
<li id="menu-item-73264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73264"><a href="https://www.gulfislandsdriftwood.com/about-us/">About us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-73262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73262"><a href="https://www.gulfislandsdriftwood.com/contact/">Directory</a></li>
	<li id="menu-item-73263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73263"><a href="https://www.gulfislandsdriftwood.com/meet-the-team/">Meet the team</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </form>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.gulfislandsdriftwood.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.tdi_2 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 10px 0px rgba(0,0,0,0.09);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_rand_style td-element-style" ></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }#tdi_3.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_3.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_4,
				.tdi_4 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
margin-top:0px !important;
margin-bottom:8px !important;
}
}

</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:15% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }.tdi_7 .tdb-mobile-menu-button:hover{
                    color: var(--center-demo-1);
                }.tdi_7 .tdb-mobile-menu-button:hover svg,
                .tdi_7 .tdb-mobile-menu-button:hover svg *{
                    fill: var(--center-demo-1);
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 26px;
                
                    width: 41.6px;
					height: 41.6px;
					line-height:  41.6px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 26px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 41.6px;
					height: 41.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:70% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                  transition: fill .3s ease;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: block;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.gulfislandsdriftwood.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWgAAABhAQAAAADT5gYEAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cExAQAAAMKg9U9tCU+gAAAAAPgZEW4AAdwBQlYAAAAASUVORK5CYII=" alt="Gulf Islands Driftwood logo"  title=""  width="360" height="97" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/10/dw-logo360.png" decoding="async" /><noscript><img class="tdb-logo-img" src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/10/dw-logo360.png" alt="Gulf Islands Driftwood logo"  title=""  width="360" height="97" data-eio="l" /></noscript></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_11 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_11" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11{
margin-top:4px !important;
padding-bottom:4px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_11 .tdb-block-inner{
                    justify-content: center;
                }.tdi_11 .tdb-head-date-txt{
                    color: #999999;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Friday, November 18, 2022</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_13  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_13{
                    vertical-align: baseline;
                }.tdi_13 > .wpb_wrapper,
				.tdi_13 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_13 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_13 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
width:15% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_14 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_14" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14{
margin-right:-10px !important;
margin-bottom:0px !important;
padding-bottom:2px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_14 .tdb-block-inner{
                    text-align: right;
                }.tdi_14 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_14 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_14 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_14 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_14 .tdb-header-search-button-mob svg,
                .tdi_14 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }.tdi_14 .tdb-header-search-button-mob:hover{
                    color: var(--center-demo-1);
                }

/* phone */
@media (max-width: 767px){
.tdi_14 .tdb-header-search-button-mob i{
                    font-size: 23px;
                
                    width: 41.4px;
					height: 41.4px;
					line-height:  41.4px;
                }.tdi_14 .tdb-header-search-button-mob svg{
                    width: 23px;
                }.tdi_14 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 41.4px;
					height: 41.4px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M980.152 934.368l-189.747-189.747c60.293-73.196 90.614-163 90.552-252.58 0.061-101.755-38.953-203.848-116.603-281.498-77.629-77.67-179.732-116.664-281.446-116.603-101.765-0.061-203.848 38.932-281.477 116.603-77.65 77.629-116.664 179.743-116.623 281.467-0.041 101.755 38.973 203.848 116.623 281.436 77.629 77.64 179.722 116.654 281.477 116.593 89.569 0.061 179.395-30.249 252.58-90.501l189.737 189.757 54.927-54.927zM256.358 718.519c-62.669-62.659-93.839-144.394-93.86-226.509 0.020-82.094 31.191-163.85 93.86-226.54 62.669-62.638 144.425-93.809 226.55-93.839 82.084 0.031 163.84 31.201 226.509 93.839 62.638 62.659 93.809 144.445 93.829 226.57-0.020 82.094-31.191 163.84-93.829 226.478-62.669 62.628-144.404 93.798-226.509 93.829-82.125-0.020-163.881-31.191-226.55-93.829z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_15" class="tdc-zone"><div class="tdc_zone tdi_16  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_16{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_17" class="tdc-row"><div class="vc_row tdi_18  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_18,
                .tdi_18 .tdc-columns{
                    min-height: 0;
                }.tdi_18,
				.tdi_18 .tdc-columns{
				    display: block;
				}.tdi_18 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_20  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_20{
                    vertical-align: baseline;
                }.tdi_20 > .wpb_wrapper,
				.tdi_20 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_20 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_20 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_20 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_21" class="tdc-zone"><div class="tdc_zone tdi_22  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_22{
                    min-height: 0;
                }.tdi_22 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: rgba(230,243,255,0.55) !important;
                }.tdi_22:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 0px 10px 0px rgba(0,0,0,0.12);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_22:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_22{
border-color:var(--3) !important;
border-style:solid !important;
border-width: 0px 0px .5px 0px !important;
}

</style>
<div class="tdi_21_rand_style td-element-style" ></div><div id="tdi_23" class="tdc-row"><div class="vc_row tdi_24  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_24,
                .tdi_24 .tdc-columns{
                    min-height: 0;
                }.tdi_24,
				.tdi_24 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_24 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_24{
margin-top:0px !important;
margin-right:-27% !important;
margin-bottom:8px !important;
margin-left:-27% !important;
padding-top:3px !important;
padding-right:25% !important;
padding-bottom:2px !important;
padding-left:25% !important;
position:relative;
}

.tdi_24 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24{
padding-top:2px !important;
padding-bottom:2px !important;
}
}

</style>
<div class="tdi_23_rand_style td-element-style" ><style>
.tdi_23_rand_style{
background-color:var(--3) !important;
}
 </style></div><div class="vc_column tdi_26  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_26{
                    vertical-align: baseline;
                }.tdi_26 > .wpb_wrapper,
				.tdi_26 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_26 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_26 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_26 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_26{
				    width: 70% !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
div.tdi_26{
				    width: 77% !important;
				}
}
/* inline tdc_css att */

.tdi_26{
margin-top:0px !important;
padding-top:0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_27 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_27"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_27{
margin-top:0px !important;
padding-top:0px !important;
}

</style>
<style>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</style>
<style>
.tdi_27 .tdb-menu > li > a:after,
				.tdi_27 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 14px;
				}.tdi_27 .tdb-menu > li.current-menu-item > a:after,
				.tdi_27 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_27 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_27 .tdb-menu > li:hover > a:after,
				.tdi_27 .tdb-menu > li.tdb-hover > a:after,
				.tdi_27 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 90%;
				}
</style>
<style>
.tdi_27 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_27 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_27 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_27 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_27 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_27 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					background-color: #ffffff;
				}
</style><div id=tdi_27 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-pagetop" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-72857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-72857"><a href="https://gulfislandsdriftwood.com/events/"><div class="tdb-menu-item-text">Calendar</div></a></li>
<li id="menu-item-72858" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-72858"><a href="https://www.bcclassifieds.com/"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li id="menu-item-72859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-72859 tdb-menu-item-inactive"><a href="http://*"><div class="tdb-menu-item-text">Special pubs</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li id="menu-item-72946" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-72946"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?eid=e4dda066-a93f-4c10-99ef-7a69b17c8b32"><div class="tdb-menu-item-text">Gulf Islands Driftwood PDF edition</div></a></li>
	<li id="menu-item-72947" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-72947"><a href="http://gulfislandstourism.com/"><div class="tdb-menu-item-text">Gulf Islands Tourism</div></a></li>
	<li id="menu-item-72948" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-72948"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=6b80fedf-8691-48cd-966b-6dcdb12bd0af"><div class="tdb-menu-item-text">A Day in the Life Salt Spring Island</div></a></li>
	<li id="menu-item-72949" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-72949"><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?pbid=b8a9d349-d27e-43ab-a0ae-ebfee18a2ad8"><div class="tdb-menu-item-text">Aqua Magazine</div></a></li>
	<li id="menu-item-72950" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-72950"><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f2337da4-5b0c-4c8f-92c6-91d51e3dd4e5"><div class="tdb-menu-item-text">The Best of Salt Spring Island</div></a></li>
	<li id="menu-item-73226" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-73226"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=80ba117d-5c46-4aae-b63d-b12e707a4313"><div class="tdb-menu-item-text">Contractors Directory</div></a></li>
	<li id="menu-item-73227" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-73227"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=fe8276c5-2914-4986-a40f-4f7d101fd268"><div class="tdb-menu-item-text">Fall Fair Catalogue</div></a></li>
	<li id="menu-item-73228" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-73228"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=303929ae-059b-4e46-be73-b96bd826fce8"><div class="tdb-menu-item-text">Gulf Islands Real Estate Magazine</div></a></li>
	<li id="menu-item-73229" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-73229"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f1b64621-7ca8-4d9c-bed5-71fa74e0c916"><div class="tdb-menu-item-text">Gulf Islander Visitors Guide</div></a></li>
	<li id="menu-item-73236" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-73236"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=6ad94388-6706-4a9c-9cad-03a8303067b7"><div class="tdb-menu-item-text">BC Southern Gulf Islands.com</div></a></li>
	<li id="menu-item-73237" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-73237"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=1c5c6dcf-5c0c-4a66-b02b-7c2f7587a81a"><div class="tdb-menu-item-text">Health and Wellness</div></a></li>
	<li id="menu-item-73238" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-73238"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=ecae794b-29ee-428f-8c28-215cb92bce93"><div class="tdb-menu-item-text">Leisure Guide</div></a></li>
	<li id="menu-item-73239" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-73239"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f408097e-7893-490c-9a68-fbfe713c74da"><div class="tdb-menu-item-text">Salt Spring Business Magazine</div></a></li>
	<li id="menu-item-73240" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-73240"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=40870ab9-4468-4b67-b453-016060385656"><div class="tdb-menu-item-text">Saturday Market Guide</div></a></li>
	<li id="menu-item-73241" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-73241"><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?pbid=3871f885-c812-4bf5-9e93-29b3dcb91046"><div class="tdb-menu-item-text">Tide Guide</div></a></li>
	<li id="menu-item-73242" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-73242"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=b41b83cb-e1cf-4f9f-b8ef-a40b7ab8bb33"><div class="tdb-menu-item-text">Young at Heart</div></a></li>
</ul>
</li>
<li id="menu-item-72861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-72861 tdb-menu-item-inactive"><a href="https://www.gulfislandsdriftwood.com/about-us/"><div class="tdb-menu-item-text">About us</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li id="menu-item-72862" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-72862"><a href="https://www.gulfislandsdriftwood.com/contact/"><div class="tdb-menu-item-text">Directory</div></a></li>
	<li id="menu-item-72863" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-72863"><a href="https://www.gulfislandsdriftwood.com/meet-the-team/"><div class="tdb-menu-item-text">Meet the team</div></a></li>
</ul>
</li>
</ul></div></div></div></div><div class="vc_column tdi_31  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_31{
                    vertical-align: baseline;
                }.tdi_31 > .wpb_wrapper,
				.tdi_31 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_31 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
div.tdi_31{
				    width: 35% !important;
				}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_32 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_32" >
<style>

/* inline tdc_css att */

.tdi_32{
padding-top:2px !important;
}

</style>
<style>
/* custom css */
.tdi_32 .tdb-head-date-txt{
                    color: #ffffff;
                
                    font-family:Overpass !important;font-size:13px !important;line-height:1.3 !important;font-weight:500 !important;text-transform:uppercase !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">November 18, 2022</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_34  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_34{
                    vertical-align: baseline;
                }.tdi_34 > .wpb_wrapper,
				.tdi_34 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_34 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_34 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_34 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_34{
				    width: 15% !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
div.tdi_34{
				    width: 10% !important;
				}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_35 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_35" >
<style>

/* inline tdc_css att */

.tdi_35{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.gulfislandsdriftwood.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" placeholder=" " type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">SEARCH</div><input type="hidden" value="post" name="post_type" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_36" class="tdc-row"><div class="vc_row tdi_37  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_37,
                .tdi_37 .tdc-columns{
                    min-height: 0;
                }.tdi_37,
				.tdi_37 .tdc-columns{
				    display: block;
				}.tdi_37 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_37{
margin-top:0px !important;
padding-top:0px !important;
border-color:#1e73be !important;
border-style:solid !important;
border-width:0 !important;
}

.tdi_37 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_39  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_39{
                    vertical-align: baseline;
                }.tdi_39 > .wpb_wrapper,
				.tdi_39 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_39 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_39 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_39 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_39{
margin-bottom:0px !important;
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_41  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_41{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_41,
				.tdi_41 .tdc-inner-columns{
				    display: block;
				}.tdi_41 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_43  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_43{
                    vertical-align: baseline;
                }.tdi_43 .vc_column-inner > .wpb_wrapper,
				.tdi_43 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_43 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_43{
justify-content:center !important;
text-align:center !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_44 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_44" >
<style>

/* inline tdc_css att */

.tdi_44{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_44 .tdb-logo-a,
                .tdi_44 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_44 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_44 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_44 .tdb-logo-img{
                    max-width: 280px;
                }.tdi_44 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_44 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_44 .tdb-logo-text-title{
                    display: block;
                }.tdi_44 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_44 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.gulfislandsdriftwood.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWgAAABhAQAAAADT5gYEAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cExAQAAAMKg9U9tCU+gAAAAAPgZEW4AAdwBQlYAAAAASUVORK5CYII=" alt="Gulf Islands Driftwood logo"  title=""  width="360" height="97" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/10/dw-logo360.png" decoding="async" /><noscript><img class="tdb-logo-img" src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/10/dw-logo360.png" alt="Gulf Islands Driftwood logo"  title=""  width="360" height="97" data-eio="l" /></noscript></span></a></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_header_menu tdi_45 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_45"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_45{
z-index:100 !important;
}

</style>
<style>
/* custom css */
.tdi_45 .td_block_inner{
                    text-align: center;
                }.tdi_45 .tdb-menu > li > a,
                .tdi_45 .td-subcat-more{
                    padding: 0 18px 0 0;
                }.tdi_45 .tdb-menu > li .tdb-menu-sep,
                .tdi_45 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_45 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_45 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 14px;
                
                    top: -1px;
                }.tdi_45 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_45 .tdb-menu > li > a,
                .tdi_45 .td-subcat-more,
                .tdi_45 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Overpass !important;font-size:16px !important;
                }.tdi_45 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon,
                .tdi_45 .td-pulldown-filter-list .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_45 .tdb-menu .tdb-normal-menu ul,
                .tdi_45 .td-pulldown-filter-list,
                .tdi_45 .td-pulldown-filter-list .sub-menu{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_45 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}.tdi_45 .tdb-menu > li > a{
				    transition: all 0.5s ease;
				}.tdi_45 .tdb-menu:hover > li > a{
					opacity: 1;
				}.tdi_45 .tdb-menu > li:hover > a{
					opacity: 1;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_45 .tdb-menu > li > a,
                .tdi_45 .td-subcat-more,
                .tdi_45 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Overpass !important;font-size:14px !important;
                }
}
</style>
<style>
.tdi_45 .tdb-menu > li > a:after,
				.tdi_45 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #4db2ec;
				
					height: 2px;
				
					bottom: 13px;
				}.tdi_45 .tdb-menu > li.current-menu-item > a:after,
				.tdi_45 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_45 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_45 .tdb-menu > li:hover > a:after,
				.tdi_45 .tdb-menu > li.tdb-hover > a:after,
				.tdi_45 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 90%;
				}
</style>
<style>

</style><div id=tdi_45 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-72850 tdb-menu-item-inactive"><a href="https://www.gulfislandsdriftwood.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-72855"><a href="https://www.gulfislandsdriftwood.com/category/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-72851"><a href="https://www.gulfislandsdriftwood.com/category/opinion/"><div class="tdb-menu-item-text">Opinion</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-72852"><a href="https://www.gulfislandsdriftwood.com/category/island-life/"><div class="tdb-menu-item-text">Island Life</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-72853"><a href="https://www.gulfislandsdriftwood.com/category/arts-entertainment/"><div class="tdb-menu-item-text">Arts &amp; Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-72854"><a href="https://www.gulfislandsdriftwood.com/category/sports-recreation/"><div class="tdb-menu-item-text">Sports &amp; Recreation</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-72849"><a href="https://www.gulfislandsdriftwood.com/category/obituaries/"><div class="tdb-menu-item-text">Obituaries</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-73235"><a href="https://gulfislandsdriftwood.com/events/"><div class="tdb-menu-item-text">Calendar</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-73243 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Special pubs</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-73244"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?eid=e4dda066-a93f-4c10-99ef-7a69b17c8b32"><div class="tdb-menu-item-text">Gulf Islands Driftwood PDF edition</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-73245"><a href="http://gulfislandstourism.com/"><div class="tdb-menu-item-text">Gulf Islands Tourism</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-73246"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=6b80fedf-8691-48cd-966b-6dcdb12bd0af"><div class="tdb-menu-item-text">A Day in the Life Salt Spring Island</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-73247"><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?pbid=b8a9d349-d27e-43ab-a0ae-ebfee18a2ad8"><div class="tdb-menu-item-text">Aqua Magazine</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-73248"><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f2337da4-5b0c-4c8f-92c6-91d51e3dd4e5"><div class="tdb-menu-item-text">The Best of Salt Spring Island</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-73249"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=80ba117d-5c46-4aae-b63d-b12e707a4313"><div class="tdb-menu-item-text">Contractors Directory</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-73250"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=fe8276c5-2914-4986-a40f-4f7d101fd268"><div class="tdb-menu-item-text">Fall Fair Catalogue</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-73251"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=303929ae-059b-4e46-be73-b96bd826fce8"><div class="tdb-menu-item-text">Gulf Islands Real Estate Magazine</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-73252"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f1b64621-7ca8-4d9c-bed5-71fa74e0c916"><div class="tdb-menu-item-text">Gulf Islander Visitors Guide</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-73253"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=6ad94388-6706-4a9c-9cad-03a8303067b7"><div class="tdb-menu-item-text">BC Southern Gulf Islands.com</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-73254"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=1c5c6dcf-5c0c-4a66-b02b-7c2f7587a81a"><div class="tdb-menu-item-text">Health and Wellness</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-73255"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=ecae794b-29ee-428f-8c28-215cb92bce93"><div class="tdb-menu-item-text">Leisure Guide</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-73256"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f408097e-7893-490c-9a68-fbfe713c74da"><div class="tdb-menu-item-text">Salt Spring Business Magazine</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-73257"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=40870ab9-4468-4b67-b453-016060385656"><div class="tdb-menu-item-text">Saturday Market Guide</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-73258"><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?pbid=3871f885-c812-4bf5-9e93-29b3dcb91046"><div class="tdb-menu-item-text">Tide Guide</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-73259"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=b41b83cb-e1cf-4f9f-b8ef-a40b7ab8bb33"><div class="tdb-menu-item-text">Young at Heart</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-73260"><a href="https://www.bcclassifieds.com/"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-73264 tdb-menu-item-inactive"><a href="https://www.gulfislandsdriftwood.com/about-us/"><div class="tdb-menu-item-text">About us</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-73262"><a href="https://www.gulfislandsdriftwood.com/contact/"><div class="tdb-menu-item-text">Directory</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-73263"><a href="https://www.gulfislandsdriftwood.com/meet-the-team/"><div class="tdb-menu-item-text">Meet the team</div></a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_48" class="tdc-zone"><div class="tdc_zone tdi_49  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_49{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_50" class="tdc-row"><div class="vc_row tdi_51  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_51,
                .tdi_51 .tdc-columns{
                    min-height: 0;
                }.tdi_51,
				.tdi_51 .tdc-columns{
				    display: block;
				}.tdi_51 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_53  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_53{
                    vertical-align: baseline;
                }.tdi_53 > .wpb_wrapper,
				.tdi_53 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_53 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_53 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_53 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="73290" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-72929"
                    class="post-72929 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
	                                    <!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_54" class="tdc-zone"><div class="tdc_zone tdi_55  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_55{
                    min-height: 0;
                }
</style><div id="tdi_56" class="tdc-row"><div class="vc_row tdi_57  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_57,
                .tdi_57 .tdc-columns{
                    min-height: 0;
                }.tdi_57,
				.tdi_57 .tdc-columns{
				    display: block;
				}.tdi_57 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_57{
margin-top:0px !important;
margin-bottom:0px !important;
}

.tdi_57 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_59  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_59{
                    vertical-align: baseline;
                }.tdi_59 > .wpb_wrapper,
				.tdi_59 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_59 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_59 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_59 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_59{
margin-top:10px !important;
margin-bottom:10px !important;
}

</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_60 td_block_template_3">
<style>

/* inline tdc_css att */

.tdi_60{
margin-top:10px !important;
margin-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdi_60.td-a-rec{
					text-align: center;
				}.tdi_60 .td-element-style{
					z-index: -1;
				}
</style><div class="gulfi-leaderboard" style="margin-left: auto; margin-right: auto; text-align: center; " id="gulfi-47687141"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?eid=e4dda066-a93f-4c10-99ef-7a69b17c8b32"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAB4AAAADtAQAAAAB2FFVhAAAAAnRSTlMAAHaTzTgAAABOSURBVHja7cExAQAAAMKg9U9tCj+gAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAALgb3x0AAZfP5UQAAAAASUVORK5CYII=" alt=""  width="1920" height="237"  style="opacity: 1 !important;" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/11/dw-subs.jpg" decoding="async" class="lazyload" /><noscript><img src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/11/dw-subs.jpg" alt=""  width="1920" height="237"  style="opacity: 1 !important;" data-eio="l" /></noscript></a></div></div></div></div></div></div><div id="tdi_61" class="tdc-row"><div class="vc_row tdi_62 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_62,
                .tdi_62 .tdc-columns{
                    min-height: 0;
                }.tdi_62,
				.tdi_62 .tdc-columns{
				    display: block;
				}.tdi_62 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_62{
margin-top:0px !important;
}

.tdi_62 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_64  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_64{
                    vertical-align: baseline;
                }.tdi_64 > .wpb_wrapper,
				.tdi_64 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_64 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_65 tdb-content-horiz-left td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_65" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65{
margin-bottom:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_65{
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_65 .td-audio-player{
                    font-size: 12px;
                }.tdi_65 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    font-family:Istok Web !important;font-size:15px !important;line-height:1.4 !important;font-style:normal !important;
                }.tdi_65:hover .tdb-block-inner:before{
                    opacity: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_65 .tdb-caption-text{
                    font-family:Istok Web !important;font-size:14px !important;line-height:1.4 !important;font-style:normal !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="505" 
                                        class="entry-thumb lazyload" 
                                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAH5AQAAAABCV3DWAAAAAnRSTlMAAHaTzTgAAABCSURBVHja7cExAQAAAMKg9U9tCF+gAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAD4DrZgAAReTTbgAAAAASUVORK5CYII="   
                                        alt="" 
                                        title="35 toy run Wendy Eggertson"
 data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/11/35-toy-run-Wendy-Eggertson-696x505.jpg" decoding="async" data-srcset="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/11/35-toy-run-Wendy-Eggertson-696x505.jpg 696w, https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/11/35-toy-run-Wendy-Eggertson-300x218.jpg 300w, https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/11/35-toy-run-Wendy-Eggertson-150x109.jpg 150w, https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/11/35-toy-run-Wendy-Eggertson.jpg 700w" data-sizes="auto" /><noscript><img 
                                        width="696" 
                                        height="505" 
                                        class="entry-thumb" 
                                        src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/11/35-toy-run-Wendy-Eggertson-696x505.jpg" srcset="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/11/35-toy-run-Wendy-Eggertson-696x505.jpg 696w, https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/11/35-toy-run-Wendy-Eggertson-300x218.jpg 300w, https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/11/35-toy-run-Wendy-Eggertson-150x109.jpg 150w, https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/11/35-toy-run-Wendy-Eggertson.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="35 toy run Wendy Eggertson"
 data-eio="l" /></noscript>
                                    <figcaption class="tdb-caption-text">Santa's Workshop head elf Wendy Eggertson on Salt Spring Toy Run day in 2022. Eggertson explains the application process for Salt Spring families needing gifts for their children this Christmas season. </figcaption></figure></div></div><div class="td_block_wrap tdb_single_categories tdi_66 td-pb-border-top td_block_template_3 "   data-td-block-uid="tdi_66" >
<style>

/* inline tdc_css att */

.tdi_66{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_66{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_66 .tdb-entry-category{
					padding: 6px 12px 6px 12px;
				
					margin: 0 15px 0 0;
				
					font-family:Roboto !important;font-size:15px !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_66 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: var(--3);;
				}.tdi_66 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_66 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_66{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_66 .tdb-entry-category{
					padding: 6px 14px 7px 14px;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.gulfislandsdriftwood.com/category/opinion/" ><span class="tdb-cat-bg"></span>Opinion</a></div></div><div class="td_block_wrap tdb_title tdi_67 tdb-single-title td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_67" >
<style>

/* inline tdc_css att */

.tdi_67{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67{
margin-bottom:7px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_67{
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_67 .tdb-title-text{
					color: var(--heads-grey);
				
					font-family:Encode Sans !important;font-size:40px !important;line-height:53px !important;font-weight:500 !important;
				}.tdi_67 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_67 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_67{
					text-align: left;
				}.tdi_67 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_67 .tdb-title-text{
					font-family:Encode Sans !important;font-size:28px !important;line-height:36px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_67 .tdb-title-text{
					font-family:Encode Sans !important;font-size:26px !important;line-height:34px !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Letter: Time for families to sign up for gift program</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_70  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-bottom" >
<style scoped>

/* custom css */
.tdi_70{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_70,
				.tdi_70 .tdc-inner-columns{
				    display: block;
				}.tdi_70 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_70 {
	                    margin-left: -1px;
	                    margin-right: -1px;
	                }
	                .tdi_70 .vc_column_inner {
	                    padding-left: 1px;
	                    padding-right: 1px;
	                }
                }@media (min-width: 767px) {
                    .tdi_70.tdc-row-content-vert-center,
                    .tdi_70.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_70.tdc-row-content-vert-bottom,
                    .tdi_70.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_70.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_70.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_70 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_70 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.tdi_70{
margin-top:0px !important;
margin-bottom:10px !important;
padding-bottom:0px !important;
}

.tdi_70 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70{
margin-bottom:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_70{
margin-bottom:10px !important;
}
}

</style><div class="vc_column_inner tdi_72  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_72{
                    vertical-align: baseline;
                }.tdi_72 .vc_column-inner > .wpb_wrapper,
				.tdi_72 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_72 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}div.tdi_72{
				    width: 32% !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72{
                    vertical-align: bottom;
                }div.tdi_72{
				    width: 170px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
div.tdi_72{
				    width: 40% !important;
				}
}

/* phone */
@media (max-width: 767px){
div.tdi_72{
				    width: 100% !important;
				}
}
/* inline tdc_css att */

.tdi_72{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_72{
width:50% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_72{
width:60% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_72{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_73 td-pb-border-top td_block_template_3 tdb-post-meta"  data-td-block-uid="tdi_73" >
<style>

/* inline tdc_css att */

.tdi_73{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_73{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_73{
                    display: inline-block;
                }.tdi_73 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_73 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_73 .tdb-author-name{
					color: #000;
				
					font-family:Lato !important;font-size:15px !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_73 .tdb-author-by{
					font-family:Lato !important;font-size:15px !important;font-weight:400 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.gulfislandsdriftwood.com/author/contributed-article/">Contributed Article</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_74 td-pb-border-top td_block_template_3 tdb-post-meta"  data-td-block-uid="tdi_74" >
<style>

/* inline tdc_css att */

.tdi_74{
margin-top:0px !important;
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_74{
margin-bottom:0px !important;
padding-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_74 svg{
                    width: 14px;
                }.tdi_74 .tdb-date-icon{
                    margin-right: 0px;
                }.tdi_74{
					font-family:Lato !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_74{
					font-family:Lato !important;font-size:14px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-11-16T07:04:00-08:00">November 16, 2022</time></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_75 td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_75" >
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_75" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fletter-time-for-families-to-sign-up-for-gift-program%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Letter%3A+Time+for+families+to+sign+up+for+gift+program&url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fletter-time-for-families-to-sign-up-for-gift-program%2F&via=GIDriftwood" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_75" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content tdi_76 td-pb-border-top td_block_template_3 td-post-content tagdiv-type"  data-td-block-uid="tdi_76" >
<style>

/* inline tdc_css att */

.tdi_76{
margin-top:16px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76{
margin-top:0px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index">
<p>Santa’s Workshop 2022 applications will be available online from Nov. 16 until Dec. 2.</p>



<p>If you are a parent or grandparent who might be concerned that you may not be able to provide Christmas to your loved ones, we may be able to help. Santa’s Workshop is open to children age 0-12 on Salt Spring Island. To apply online go to the following link: and fill out the appropriate questions and submit. You will receive a follow-up phone call to discuss the details of the program and arrange a time between Dec. 12 and 17 when you can come and “go shopping” for your children and choose appropriate gifts.</p>



<p>Santa’s Workshop volunteers have come together every year for more than 30 years to help all children on Salt Spring to wake up with beaming faces on Christmas morning. We are very generously supported by the Salt Spring Island Toy Run, Salt Spring Lions Club, Country Grocer, the Driftwood, Salt Spring Women’s Institute and many merchants and individuals on the island.</p><div class="gulfi-inarticle-1" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="gulfi-712795565"><style type="text/css">
.gadsense_slot_1{ display: inline-block; width: 300px; height: 250px;}
</style>
<ins class="adsbygoogle gadsense_slot_1" style="display:inline-block;" data-ad-client="ca-pub-9776329014935752" 
data-ad-slot="" 
></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>



<p>There are a few simple guidelines we ask our applicants to follow:</p>



<p>• All applicants and their children must live on Salt Spring Island.</p>



<p>• The applicants’ children must be between the age of 0-12 at the time of application.</p>



<p>• Only one applicant can apply for specific children. Be sure that parents, grandparents, godparents, etc. communicate to be aware of this stipulation.</p>



<p>If these guidelines are found not to be followed their current and future application would be in jeopardy.</p>



<p>We look forward to receiving your applications at <a href="https://saltspringcommunityservices.ca/santas-workshop-22/" data-type="URL" data-id="https://saltspringcommunityservices.ca/santas-workshop-22/">this link </a>and seeing you for your shopping spree!</p>



<p><strong>Wendy Eggertson,</strong></p>



<p><strong>Head Elf,</strong></p>



<p><strong>Santa’s Workshop</strong></p>
</div></div><div class="td_block_wrap tdb_single_post_share tdi_77 td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_77" ><div id="tdi_77" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fletter-time-for-families-to-sign-up-for-gift-program%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Letter%3A+Time+for+families+to+sign+up+for+gift+program&url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fletter-time-for-families-to-sign-up-for-gift-program%2F&via=GIDriftwood" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_77" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_single_comments tdi_78 tdb-comm-layout1 td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_78" >
<style>
.td_block_template_9.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_9 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: -10px;
                margin-bottom: 22px;
                line-height: 37px;
                padding: 0;
                position: relative;
                text-align: left;
            }
            .td_block_template_9 .td-block-title:before {
                content: '';
                width: 100%;
                height: 2px;
                position: absolute;
                top: 100%;
                left: 0;
                background-color: #f5f5f5;
            }
            .td_block_template_9 .td-block-title:after {
                content: '';
                width: 50px;
                height: 2px;
                position: absolute;
                top: 100%;
                left: 0;
                margin: auto;
                background-color: #4db2ec;
            }
            .td_block_template_9 .td-block-title > * {
                color: #000;
            }
            .td_block_template_9 .td-subcat-filter {
                line-height: 37px;
                display: table;
            }
            .td_block_template_9 .td-subcat-dropdown {
                line-height: 1;
                position: static;
            }
            .td_block_template_9 .td-subcat-dropdown .td-subcat-more {
                margin-bottom: 0 !important;
            }
            .td_block_template_9 .td-subcat-dropdown ul:after {
                height: 2px !important;
            }
            .td_block_template_9 .td-related-title {
                margin-top: 0 !important;
            }
            .td_block_template_9 .td-related-title a {
                margin-right: 20px;
            }
            @media (max-width: 767px) {
                .td_block_template_9 .td-related-title a{
                    font-size: 15px;
                }
            }
            .td_block_template_9 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
/* inline tdc_css att */

.tdi_78{
margin-top:0px !important;
padding-top:8px !important;
border-color:var(--3) !important;
border-style:solid !important;
border-width: 3px 0px 0px 0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78{
margin-bottom:30px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_comments input[type=text]{
          min-height: 34px;
          height: auto;
        }.tdb_single_comments .comments,
        .tdb_single_comments .comment-respond:last-child,
        .tdb_single_comments .form-submit{
          margin-bottom: 0;
        }.is-visually-hidden{
          border: 0;
          clip: rect(0 0 0 0);
          height: 1px;
          margin: -1px;
          overflow: hidden;
          padding: 0;
          position: absolute;
          width: 1px;
        }.tdb-comm-layout3 form,
        .tdb-comm-layout5 form{
          display: flex;
          flex-wrap: wrap;
        }.tdb-comm-layout3 .td-form-comment,
        .tdb-comm-layout5 .td-form-comment,
        .tdb-comm-layout3 .form-submit,
        .tdb-comm-layout5 .form-submit{
          flex: 0 0 100%;
          order: 1;
        }.tdb-comm-layout3 .td-form-author,
        .tdb-comm-layout3 .td-form-email,
        .tdb-comm-layout3 .td-form-url{
          flex: 0 0 32%;
        }.tdb-comm-layout5 .td-form-author,
        .tdb-comm-layout5 .td-form-email{
          flex: 0 0 49%;
        }.tdb-comm-layout5 .td-form-url{
          flex: 0 0 100%;
        }.tdb-comm-leave_reply_top .comments{
            display: flex;
            flex-direction: column;
        }.tdb-comm-leave_reply_top .td-comments-title{
            order: 0;
            margin-bottom: 14px;
        }.tdb-comm-leave_reply_top .comment-respond .form-submit{
            order: 1;
            margin-bottom: 21px;
        }.tdb-comm-leave_reply_top .comment-list{
            order: 2;
        }.tdb-comm-leave_reply_top .comment-pagination{
            order: 3;
        }.tdi_78 .comment-link{
            display: inline-block;
        }.tdi_78 .comment{
            border-bottom-style: dashed;
        }.tdi_78 .comment .children{
            border-top-style: dashed;
        }.tdi_78 .comment-form .submit{
            background-color: #1e73be;
        
            font-family:Lato !important;font-size:15px !important;font-weight:700 !important;text-transform:uppercase !important;
        }.tdi_78 cite{
            font-family:Montserrat !important;font-weight:700 !important;text-transform:uppercase !important;
        }.tdi_78 .comment-link,
        .tdi_78 .comment-edit-link{
            font-family:Lato !important;
        }.tdi_78 .comment-content p{
            font-family:Lato !important;
        }.tdi_78 .comment-reply-link{
            font-family:Lato !important;
        }.tdi_78 .comment-reply-title{
            font-family:Lato !important;
        }.tdi_78 input[type=text],
        .tdi_78 textarea{
            font-family:Lato !important;
        }.tdi_78 .comment-form-cookies-consent label,
        .tdi_78 .logged-in-as,
        .tdi_78 .logged-in-as a,
        .tdi_78 .td-closed-comments{
            font-family:Lato !important;
        }@media (min-width: 767px) {
          .tdb-comm-layout2 form,
          .tdb-comm-layout4 form {
            margin: 0 -10px;
          }
          .tdb-comm-layout2 .logged-in-as,
          .tdb-comm-layout4 .logged-in-as,
          .tdb-comm-layout2 .comment-form-input-wrap,
          .tdb-comm-layout4 .comment-form-input-wrap,
          .tdb-comm-layout2 .form-submit,
          .tdb-comm-layout4 .form-submit,
          .tdb-comm-layout2 .comment-respond p,
          .tdb-comm-layout4 .comment-respond p {
            padding: 0 10px;
          }
          .tdb-comm-layout2 .td-form-author,
          .tdb-comm-layout2 .td-form-email {
            float: left;
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            float: left;
          }
          .tdb-comm-layout4 .td-form-author,
          .tdb-comm-layout4 .td-form-email {
            float: left;
            width: 50%;
          }
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout3 .td-form-email {
            margin-right: 2%;
          }
        }@media (max-width: 767px) {
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout3 .td-form-email,
          .tdb-comm-layout3 .td-form-url,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout5 .td-form-email {
            flex: 0 0 100%;
          }
        }

/* phone */
@media (max-width: 767px){
.tdi_78 .comment-form .submit{
            padding: 6px 0;
        }.tdi_78 cite{
            font-size:14px !important;font-weight:700 !important;text-transform:uppercase !important;
        }.tdi_78 .comment-reply-title{
            font-family:Lato !important;font-size:14px !important;
        }.tdi_78 input[type=text],
        .tdi_78 textarea{
            font-family:Lato !important;font-size:14px !important;
        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/letter-time-for-families-to-sign-up-for-gift-program/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.gulfislandsdriftwood.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                        <div class="comment-form-input-wrap td-form-comment">
                            <textarea 
                                placeholder="Comment:" 
                                id="comment" 
                                name="comment" 
                                cols="45" 
                                rows="8" 
                                aria-required="true"
                            ></textarea>
                            <label for="comment" class="is-visually-hidden">Comment:</label>
                            <div class="td-warning-comment">Please enter your comment!</div>
                        </div><div class="comment-form-input-wrap td-form-author">
                                <input 
                                    class="" 
                                    id="author" 
                                    name="author" 
                                    placeholder="Name:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <label for="author" class="is-visually-hidden">Name:*</label>
                                <div class="td-warning-author">Please enter your name here</div>
                            </div>
<div class="comment-form-input-wrap td-form-email">
                                <input 
                                    class="" 
                                    id="email" 
                                    name="email" 
                                    placeholder="Email:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <label for="email" class="is-visually-hidden">Email:*</label>
                                <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                <div class="td-warning-email">Please enter your email address here</div>
                            </div>
<div class="comment-form-input-wrap td-form-url">
                            <input 
                                class="" 
                                id="url" 
                                name="url" 
                                placeholder="Website:" 
                                type="text" 
                                value="" 
                                size="30" 
                            />
                            <label for="url" class="is-visually-hidden">Website:</label>
                         </div>
<p class="comment-form-cookies-consent">
                            <input 
                                id="wp-comment-cookies-consent" 
                                name="wp-comment-cookies-consent" 
                                type="checkbox" 
                                value="yes"
                                 
                            />
                            <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                          </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='73290' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c42f6f00d6" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="208"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div></div></div><div class="td_block_wrap td_flex_block_1 tdi_79 td-pb-border-top td_block_template_10 td_flex_block"  data-td-block-uid="tdi_79" >
<style>
.td_block_template_10.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_10 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: -10px;
                margin-bottom: 24px;
                line-height: 37px;
                padding: 0;
                position: relative;
                text-align: left;
            }
            .td_block_template_10 .td-block-title:before {
                content: '';
                width: 100%;
                height: 3px;
                position: absolute;
                top: 100%;
                left: 0;
                background-color: #f5f5f5;
            }
            .td_block_template_10 .td-block-title > * {
                color: #000;
            }
            .td_block_template_10 .td-subcat-filter {
                line-height: 37px;
                display: table;
            }
            .td_block_template_10 .td-subcat-dropdown {
                line-height: 1;
                position: static;
            }
            .td_block_template_10 .td-subcat-dropdown .td-subcat-more {
                margin-bottom: 0 !important;
            }
            .td_block_template_10 .td-subcat-dropdown ul:after {
                height: 3px !important;
            }
            .td_block_template_10 .td-related-title {
                margin-top: 0 !important;
            }
            .td_block_template_10 .td-related-title a {
                margin-right: 20px;
            }
            @media (max-width: 767px) {
                .td_block_template_10 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_10 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            
            
            
            .tdi_79 .td-block-title:before {
                background-color: var(--3) !important;
            }
/* inline tdc_css att */

.tdi_79{
border-color:var(--3) !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdi_79 .entry-thumb{
					background-position: center 50%;
				}.tdi_79 .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea !important;
				}.tdi_79 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_79 .td-module-meta-info,
				.ie11 .tdi_79 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_79 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_79 .td_module_wrap{
					width: 50%;
					float: left;
				
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.rtl .tdi_79 .td_module_wrap{
					float: right;
				}.tdi_79 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_79 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_79 .td-post-vid-time{
					display: block;
				}.tdi_79 .td-post-category:not(.td-post-extra-category){
					display: none;
				}.tdi_79 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_79 .td-excerpt{
					display: block;
				
					margin: 12px 0 0 0;
				
					column-count: 1;
				
					column-gap: 48px;
				
					font-family: var(--georgia) !important;font-size:15px !important;
				}.tdi_79 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_79 .td-read-more{
					display: none;
				}.tdi_79 .td-author-date{
					display: inline;
				}.tdi_79 .td-post-author-name{
					display: none;
				}.tdi_79 .entry-review-stars{
					display: inline-block;
				}.tdi_79 .td-icon-star,
                .tdi_79 .td-icon-star-empty,
                .tdi_79 .td-icon-star-half{
					font-size: 15px;
				}.tdi_79 .td-module-comments{
					display: block;
				}.tdi_79 .td_module_wrap:nth-child(2n+1){
					clear: both;
				}.tdi_79 .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_79 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none;
				}.tdi_79 .td-block-title a,
				.tdi_79 .td-block-title span{
					font-family:Roboto !important;font-size:20px !important;font-weight:600 !important;text-transform:none !important;
				}.tdi_79 .entry-title{
					font-weight:500 !important;
				}html:not([class*='ie']) .tdi_79 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_79 .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_79 .td-module-container:before{
					bottom: -18px;
				}.tdi_79 .td_module_wrap:nth-child(2n+1){
					clear: both !important;
				}.tdi_79 .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_79 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_79 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79 .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_79 .td-module-container:before{
					bottom: -18px;
				}.tdi_79 .td_module_wrap:nth-child(2n+1){
					clear: both !important;
				}.tdi_79 .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_79 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_79 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_79 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.rtl .tdi_79 .td_module_wrap{
					float: right;
				}.tdi_79 .td-module-container:before{
					bottom: -18px;
				}.tdi_79 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_79 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_79 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_79 .entry-title{
					font-size:20px !important;font-weight:500 !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Other stories you might like</span></h4></div><div id=tdi_79 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.gulfislandsdriftwood.com/books-bling-drop-off-days-run-nov-17-to-20-with-sale-on-nov-25-27/" rel="bookmark" class="td-image-wrap " title="Books &#038; Bling drop-off days Nov. 17 to 20; sale on Nov. 25-27" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/11/book-sale-file-2017-copy-696x608.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.gulfislandsdriftwood.com/books-bling-drop-off-days-run-nov-17-to-20-with-sale-on-nov-25-27/" rel="bookmark" title="Books &#038; Bling drop-off days Nov. 17 to 20; sale on Nov. 25-27">Books &#038; Bling drop-off days Nov. 17 to 20; sale on Nov. 25-27</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-16T07:11:00-08:00" >November 16, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    <div class="td-excerpt">Pages are turning on one of Salt Spring Island’s most popular events, with Books & Bling donation drop-off days at the Farmers’ Institute this week from Nov. 17 to 20 and the sale itself on Nov. 25-27.</div>
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.gulfislandsdriftwood.com/rainbow-road-sandbag-filling-station-makes-debut/" rel="bookmark" class="td-image-wrap " title="Rainbow Road sandbag filling station makes debut" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/11/sandbags-696x544.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.gulfislandsdriftwood.com/rainbow-road-sandbag-filling-station-makes-debut/" rel="bookmark" title="Rainbow Road sandbag filling station makes debut">Rainbow Road sandbag filling station makes debut</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-16T07:10:00-08:00" >November 16, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    <div class="td-excerpt">Dozens of islanders turned out to the new community sandbag filling station, above the community gardens at the Rainbow Road pool site, on Saturday, Nov. 12. The station was a coordinated effort by the Salt Spring Emergency Program, Salt Spring Island Fire Rescue, Emergency Management BC and the Salt Spring Island Parks and Recreation Commission.</div>
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.gulfislandsdriftwood.com/woodwind-quintet-from-quebec-ready-to-thrill-at-artspring/" rel="bookmark" class="td-image-wrap " title="Woodwind quintet from Québec ready to thrill at ArtSpring" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/11/pentaedre2-Martin-Girard-photo_HD-696x464.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.gulfislandsdriftwood.com/woodwind-quintet-from-quebec-ready-to-thrill-at-artspring/" rel="bookmark" title="Woodwind quintet from Québec ready to thrill at ArtSpring">Woodwind quintet from Québec ready to thrill at ArtSpring</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-16T07:05:00-08:00" >November 16, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    <div class="td-excerpt">
The Montreal musical ensemble Pentaèdre — which is a French nod to the words “polyhydron,” “penta” or “five faces” — indeed features five talented...</div>
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.gulfislandsdriftwood.com/next-steps-laid-out-for-ganges-harbour-walk/" rel="bookmark" class="td-image-wrap " title="Next steps laid out for Ganges Harbour Walk" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.gulfislandsdriftwood.com/wp-content/uploads/2017/11/42-boardwalk1.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.gulfislandsdriftwood.com/next-steps-laid-out-for-ganges-harbour-walk/" rel="bookmark" title="Next steps laid out for Ganges Harbour Walk">Next steps laid out for Ganges Harbour Walk</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-15T22:14:37-08:00" >November 15, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    <div class="td-excerpt">The Ganges Harbour Walk project has some spring in its step with a project charter recommended for adoption by its Capital Regional District (CRD) steering committee last week.</div>
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_81  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_81{
                    vertical-align: top;
                }.tdi_81 > .wpb_wrapper,
				.tdi_81 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_81 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_81 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_81 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_81{
margin-top:0px !important;
padding-top:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_81{
margin-bottom:0px !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_83 mostpopular" ><aside class="td_block_template_3 widget advads_ad_widget-2 gulfi-widget"><div class="gulfi-sidebar-1" style="margin-left: auto; margin-right: auto; text-align: center; " id="gulfi-906292142"><a href="https://liread.ca"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAAD6AQAAAAAzFkdeAAAAAnRSTlMAAHaTzTgAAAAgSURBVGje7cEBDQAAAMKg909tDwcUAAAAAAAAAAAAPwYmFgABjEx2FAAAAABJRU5ErkJggg==" alt=""  width="300" height="250"  style="opacity: 1 !important;" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/10/li-read-new.gif" decoding="async" class="lazyload" /><noscript><img src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/10/li-read-new.gif" alt=""  width="300" height="250"  style="opacity: 1 !important;" data-eio="l" /></noscript></a></div></aside><aside id="polls-widget-2" class="td_block_template_3 widget polls-widget-2 widget_polls-widget"><h4 class="td-block-title"><span>Question of the week</span></h4>Sorry, there are no polls available at the moment.</aside><aside class="td_block_template_3 widget advads_ad_widget-5 gulfi-widget"><div class="gulfi-sidebar-2" style="margin-left: auto; margin-right: auto; text-align: center; " id="gulfi-1181112279"><a href="https://boydautobody.com"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAAD6AQAAAAAzFkdeAAAAAnRSTlMAAHaTzTgAAAAgSURBVGje7cEBDQAAAMKg909tDwcUAAAAAAAAAAAAPwYmFgABjEx2FAAAAABJRU5ErkJggg==" alt=""  width="300" height="250"  style="opacity: 1 !important;" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/10/boyd.jpg" decoding="async" class="lazyload" /><noscript><img src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/10/boyd.jpg" alt=""  width="300" height="250"  style="opacity: 1 !important;" data-eio="l" /></noscript></a></div></aside><div class="td_block_wrap td_block_weather td_block_widget tdi_84 td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_84" >
<style>
.td_block_template_3 .td-block-title {
                font-size: 16px;
                font-weight: 400;
                margin-top: 0;
                margin-bottom: 26px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_3 .td-block-title > * {
                background-color: #000;
                color: #fff;
                padding: 0 10px;
            }
            .td_block_template_3 .td-related-title a {
                margin-right: 10px;
            }
            @media (max-width: 767px) {
                .td_block_template_3 .td-related-title a {
                    margin-right: 0;
                    font-size: 14px;
                }
            }
            .td_block_template_3 .td-related-title .td-cur-simple-item {
                background-color: #4db2ec;
            }
            @-moz-document url-prefix() {
                .td_block_template_3 .td-block-title > * {
                    padding-bottom: 2px;
                }
            }
</style>
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Weather</span></h4></div><div id=tdi_84 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Salt Spring Island</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location" data-block-uid="tdi_84"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="tdi_84">
				<input id="tdi_84" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 clear-sky-n td-w-today-icon"
						data-td-block-uid="tdi_84"></span>
				</div>
				<div class="td-weather-now" data-block-uid="tdi_84">
					<span class="td-big-degrees">-0.2</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">4.7</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">-2.2</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">100						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">1.5kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">0						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">4</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">5</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">6</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">9</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">5</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div><aside class="td_block_template_3 widget advads_ad_widget-9 gulfi-widget"><div class="gulfi-sidebar-3" style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 20px; " id="gulfi-1291418228"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9776329014935752" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9776329014935752" 
data-ad-slot="9846952629" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></aside></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Contributed Article"><meta itemprop="url" content="https://www.gulfislandsdriftwood.com/author/contributed-article/"></span><meta itemprop="datePublished" content="2022-11-16T07:04:00-08:00"><meta itemprop="dateModified" content="2022-11-17T09:49:52-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.gulfislandsdriftwood.com/letter-time-for-families-to-sign-up-for-gift-program/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://test.gulfislandsdriftwood.com/wp-content/uploads/2022/07/dw-logo272.jpg"></span><meta itemprop="name" content="Gulf Islands Driftwood"></span><meta itemprop="headline" content="Letter: Time for families to sign up for gift program"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/11/35-toy-run-Wendy-Eggertson.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="508"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_85" class="tdc-zone"><div class="tdc_zone tdi_86  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_86{
                    min-height: 0;
                }.tdi_86 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: rgba(230,243,255,0.55) !important;
                }
/* inline tdc_css att */

.tdi_86{
border-color:var(--3) !important;
border-style:solid !important;
border-width: .5px 0px 0px 0px !important;
}

</style>
<div class="tdi_85_rand_style td-element-style" ></div><div id="tdi_87" class="tdc-row stretch_row"><div class="vc_row tdi_88  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_88,
                .tdi_88 .tdc-columns{
                    min-height: 0;
                }.tdi_88,
				.tdi_88 .tdc-columns{
				    display: block;
				}.tdi_88 .tdc-columns{
				    width: 100%;
				}#tdi_87{
				    max-width: 1068px !important;
				}
/* inline tdc_css att */

.tdi_88{
padding-bottom:30px !important;
position:relative;
}

.tdi_88 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_88{
padding-top:10px !important;
padding-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88{
padding-top:10px !important;
padding-right:0px !important;
padding-bottom:20px !important;
padding-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_88{
padding-top:5px !important;
padding-bottom:30px !important;
}
}

</style>
<div class="tdi_87_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_87_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:rgba(2,2,71,0.06) !important;
background-repeat:no-repeat !important;
background-position:center center !important;
border-style:solid !important;
border-width:0 !important;
}
</style></div></div><div class="vc_column tdi_90  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_90{
                    vertical-align: baseline;
                }.tdi_90 > .wpb_wrapper,
				.tdi_90 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_90 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_90 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_90 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_92  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_92{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_92,
				.tdi_92 .tdc-inner-columns{
				    display: block;
				}.tdi_92 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_94  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_94{
                    vertical-align: baseline;
                }.tdi_94 .vc_column-inner > .wpb_wrapper,
				.tdi_94 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_94 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_95 tdm-content-horiz-center td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_95" >
<style>

/* inline tdc_css att */

.tdi_95{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_96 .tdm-title{
					color: var(--blck-custom-color-1);
				}.tdi_96 .tdm-title{
					font-size:36px !important;line-height:1.1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_96 .tdm-title{
					font-size:32px !important;line-height:1.1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_96 .tdm-title{
					font-size:30px !important;line-height:1.1 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_96 .tdm-title{
					font-size:24px !important;line-height:1.1 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_96"><h3 class="tdm-title tdm-title-sm">Sign up for our newsletter to stay informed</h3></div></div></div></div></div></div></div></div><div class="vc_row_inner tdi_98  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_98{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_98,
				.tdi_98 .tdc-inner-columns{
				    display: block;
				}.tdi_98 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_100  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_100{
                    vertical-align: baseline;
                }.tdi_100 .vc_column-inner > .wpb_wrapper,
				.tdi_100 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_100 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_101 td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_101" >
<style>

/* inline tdc_css att */

.tdi_101{
padding-bottom:15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_101{
width:60% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101{
width:80% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_101{
width:100% !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_101{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }.tdi_101 .tdm-descr{
                    color: var(--blck-custom-color-3);
                
					font-size:20px !important;line-height:1.4 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_101 .tdm-descr{
					font-size:18px !important;line-height:1.4 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_101 .tdm-descr{
					font-size:16px !important;line-height:1.4 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">Receive news headlines every week in your inbox with Tidings, our free newsletter.</p></div></div></div></div></div><div class="vc_row_inner tdi_103  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_103{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_103,
				.tdi_103 .tdc-inner-columns{
				    display: block;
				}.tdi_103 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_103{
margin-top:6px !important;
margin-bottom:8px !important;
padding-bottom:0px !important;
}

.tdi_103 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_105  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_105{
                    vertical-align: baseline;
                }.tdi_105 .vc_column-inner > .wpb_wrapper,
				.tdi_105 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_105 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_105{
padding-right:30% !important;
padding-left:30% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_105{
padding-right:0000px !important;
padding-left:0000px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_107 ">
<style scoped>

/* inline tdc_css att */

.tdi_107{
margin-bottom:20px !important;
}

</style><div class="td-fix-index"><style type="text/css">@import url("https://assets.mlcdn.com/fonts.css?version=1662110");</style>
    <style type="text/css">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</style>

    
  
    
    

    
    

    
    

    

      
        
        
      

      
        
        
      

      

            
            
            
            
            
            
      

      

      
        
        
         
        
        
      

        
        
        
        
        
        
      

       

        
        
        
        
        
        
        
       


      
        
        
        
        
  



  
        
        
        
      


      
    
    
    
    
    
  

  
        
        
        
        
        
      

      
        
        
        
        
        
      

      
        
        
        
        
        
      

       

        
        
        
        
       

       
        
        
        
        
      

      
        
        
        
        
        
        
        
       

    

    


      


      

      
      

      

      





    

      
    <div id="mlb2-1317671" class="ml-form-embedContainer ml-subscribe-form ml-subscribe-form-1317671">
      <div class="ml-form-align-center ">
        <div class="ml-form-embedWrapper embedForm">

          
          

          <div class="ml-form-embedBody ml-form-embedBodyDefault row-form">

            <div class="ml-form-embedContent" style="margin-bottom: 0px; ">
              
            </div>

            <form class="ml-block-form" action="https://assets.mailerlite.com/jsonp/123350/forms/65158650308593540/subscribe" data-code="" method="post" target="_blank">
              <div class="ml-form-formContent">
                

                  
                  <div class="ml-form-fieldRow ml-last-item">
                    <div class="ml-field-group ml-field-email ml-validate-email ml-validate-required">

                      


                      <!-- input -->
                      <input aria-label="email" aria-required="true" type="email" class="form-control" data-inputmask="" name="fields[email]" placeholder="My email" autocomplete="email">
                      <!-- /input -->

                      <!-- textarea -->
                      
                      <!-- /textarea -->

                      <!-- select -->
                      
                      <!-- /select -->

                      <!-- checkboxes -->
            
            <!-- /checkboxes -->

                      <!-- radio -->
                      
                      <!-- /radio -->

                      <!-- countries -->
                      
                      <!-- /countries -->





                    </div>
                  </div>
                
              </div>

              

              <!-- Privacy policy -->
              
              <!-- /Privacy policy -->

              

              

              






              
              <input type="hidden" name="ml-submit" value="1">

              <div class="ml-form-embedSubmit">
                
                  <button type="submit" class="primary">Please sign me up!</button>
                
                <button disabled="disabled" style="display: none;" type="button" class="loading">
                  <div class="ml-form-embedSubmitLoad"></div>
                  <span class="sr-only">Loading...</span>
                </button>
              </div>

              
              <input type="hidden" name="anticsrf" value="true">
            </form>
          </div>

          <div class="ml-form-successBody row-success" style="display: none">

            <div class="ml-form-successContent">
              
                <h4>Thank you for signing up!</h4>
                <p style="text-align: center;">Your copy of Tidings will arrive in your inbox every Wednesday.</p>
              
            </div>

          </div>
        </div>
      </div>
    </div>

  

  
  
  <script>
    function ml_webform_success_1317671() {
      var $ = ml_jQuery || jQuery;
      $('.ml-subscribe-form-1317671 .row-success').show();
      $('.ml-subscribe-form-1317671 .row-form').hide();
    }
      </script>
  
  
      <script src="https://groot.mailerlite.com/js/w/webforms.min.js?v5576a374f30afe0bf2df964306af1bb8" type="text/javascript"></script></div></div></div></div></div></div><div class="vc_row_inner tdi_109  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_109{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_109,
				.tdi_109 .tdc-inner-columns{
				    display: block;
				}.tdi_109 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_109{
margin-right:10% !important;
margin-left:10% !important;
}

.tdi_109 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_109{
margin-right:0px !important;
margin-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109{
margin-right:0px !important;
margin-left:0px !important;
}
}

</style><div class="vc_column_inner tdi_111  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_111{
                    vertical-align: baseline;
                }.tdi_111 .vc_column-inner > .wpb_wrapper,
				.tdi_111 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_111 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}div.tdi_111{
				    width: 33% !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
div.tdi_111{
				    width: 40% !important;
				}
}

/* phone */
@media (max-width: 767px){
div.tdi_111{
				    width: 100% !important;
				}
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_112 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_112" >
<style>
/* custom css */
.tdi_112 .tdb-logo-a,
                .tdi_112 h1{
                    flex-direction: row;
                
                    align-items: flex-end;
                
                    justify-content: center;
                }.tdi_112 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_112 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_112 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_112 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_112 .tdb-logo-text-title{
                    display: block;
                }.tdi_112 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_112 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_112 .tdb-logo-img{
                    max-width: auto;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_112 .tdb-logo-img{
                    max-width: 200px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.gulfislandsdriftwood.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWgAAABhAQAAAADT5gYEAAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cExAQAAAMKg9U9tCU+gAAAAAPgZEW4AAdwBQlYAAAAASUVORK5CYII=" alt="Gulf Islands Driftwood logo"  title=""  width="360" height="97" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/10/dw-logo360.png" decoding="async" /><noscript><img class="tdb-logo-img" src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/10/dw-logo360.png" alt="Gulf Islands Driftwood logo"  title=""  width="360" height="97" data-eio="l" /></noscript></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_113 td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_113" >
<style>
/* custom css */
.tdi_113{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }.tdi_113 .tdm-descr{
					font-size:12px !important;line-height:1.4 !important;
				}
</style><p class="tdm-descr"><em>Your community newspaper since 1960</em><br>
241 Fulford-Ganges Rd.
Salt Spring, BC V8K 2K7 Canada

<a href="mailto:driftwood@gulfislandsdriftwood.com">driftwood@gulfislandsdriftwood.com</a><br>
250-537-9933</p></div></div></div></div><div class="vc_column_inner tdi_115  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_115{
                    vertical-align: baseline;
                }.tdi_115 .vc_column-inner > .wpb_wrapper,
				.tdi_115 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_115 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
div.tdi_115{
				    width: 25% !important;
				}
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_116 tdm-content-horiz-center td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_116" >
<style>

/* inline tdc_css att */

.tdi_116{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_116{
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_116{
padding-top:26px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_117 .tdm-social-item i{
					font-size: 33px;
					vertical-align: middle;
				
					line-height: 66px;
				}.tdi_117 .tdm-social-item i.td-icon-twitter,
				.tdi_117 .tdm-social-item i.td-icon-linkedin,
				.tdi_117 .tdm-social-item i.td-icon-pinterest,
				.tdi_117 .tdm-social-item i.td-icon-blogger,
				.tdi_117 .tdm-social-item i.td-icon-vimeo{
					font-size: 26.4px;
				}.tdi_117 .tdm-social-item{
					width: 66px;
					height: 66px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_117 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_117 .tdm-social-item i,
				.tds-team-member2 .tdi_117.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_117 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_117.tds-social1 .tdm-social-item:hover i{
					color: #1e73be;
				}.tdi_117 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_117 .tdm-social-item i{
					font-size: 24px;
					vertical-align: middle;
				
					line-height: 43.2px;
				}.tdi_117 .tdm-social-item i.td-icon-twitter,
				.tdi_117 .tdm-social-item i.td-icon-linkedin,
				.tdi_117 .tdm-social-item i.td-icon-pinterest,
				.tdi_117 .tdm-social-item i.td-icon-blogger,
				.tdi_117 .tdm-social-item i.td-icon-vimeo{
					font-size: 19.2px;
				}.tdi_117 .tdm-social-item{
					width: 43.2px;
					height: 43.2px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_117 .tdm-social-item i{
					font-size: 30px;
					vertical-align: middle;
				
					line-height: 60px;
				}.tdi_117 .tdm-social-item i.td-icon-twitter,
				.tdi_117 .tdm-social-item i.td-icon-linkedin,
				.tdi_117 .tdm-social-item i.td-icon-pinterest,
				.tdi_117 .tdm-social-item i.td-icon-blogger,
				.tdi_117 .tdm-social-item i.td-icon-vimeo{
					font-size: 24px;
				}.tdi_117 .tdm-social-item{
					width: 60px;
					height: 60px;
				}.tdi_117 .tdm-social-text{
					margin-right: 0px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_117"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/gulfislandsdriftwood"  rel="nofollow"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/gulfislandsdriftwood"  rel="nofollow" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/driftwoodnews/"  rel="nofollow"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/driftwoodnews/"  rel="nofollow" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/GIDriftwood"  rel="nofollow"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/GIDriftwood"  rel="nofollow" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div><div class="vc_column_inner tdi_119  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_119{
                    vertical-align: baseline;
                }.tdi_119 .vc_column-inner > .wpb_wrapper,
				.tdi_119 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_119 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
div.tdi_119{
				    width: 35% !important;
				}
}
/* inline tdc_css att */

.tdi_119{
padding-left:50px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_119{
padding-left:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_120 td-pb-border-top td_block_template_8 widget"  data-td-block-uid="tdi_120" >
<style>

/* inline tdc_css att */

.tdi_120{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_120{
margin-top:-10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_120{
margin-top:-10px !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.td_block_list_menu li.current-menu-item > a,
				.td_block_list_menu li.current-menu-ancestor > a,
				.td_block_list_menu li.current-category-ancestor > a{
				    color: #4db2ec;
				}.tdi_120 ul{
					margin: 0px;
				
					text-align: center;
					justify-content: center;
				}.tdi_120 a{
					color: #000000;
				}body .tdi_120 li.current-menu-item > a,
				body .tdi_120 li.current-menu-ancestor > a,
				body .tdi_120 li.current-category-ancestor > a,
				body .tdi_120 a:hover{
					color: #4db2ec;
				}.tdi_120 li{
					font-size:14px !important;line-height:1.6 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_120 ul li{
					margin-bottom: 0px;
				}.tdi_120 ul li:last-child{
					margin-bottom: 0;
				}.tdi_120 li{
					font-size:13px !important;line-height:1.6 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_120 li{
					font-size:12px !important;line-height:2 !important;font-weight:700 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_120 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-72907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72907"><a href="https://www.gulfislandsdriftwood.com/category/news/">News</a></li>
<li id="menu-item-72908" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72908"><a href="https://www.gulfislandsdriftwood.com/category/opinion/">Opinion</a></li>
<li id="menu-item-72909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72909"><a href="https://www.gulfislandsdriftwood.com/category/island-life/">Island Life</a></li>
<li id="menu-item-72910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72910"><a href="https://www.gulfislandsdriftwood.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-72911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72911"><a href="https://www.gulfislandsdriftwood.com/category/sports-recreation/">Sports &amp; Recreation</a></li>
<li id="menu-item-72906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72906"><a href="https://www.gulfislandsdriftwood.com/category/obituaries/">Obituaries</a></li>
</ul></div></div></div></div></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    <style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>

</div><!--close td-outer-wrap-->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 12.1 (rara)
        Deploy mode: deploy
        
        uid: 63786c82c06af
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#tribe-events, #tribe-events-pg-template, .tribe-events-pg-template {
    padding: 0 20px 20px;
}
.td_block_template_3 .td-block-title > * {
    background-color: #fff;
    color: #C7162D;
	font-size: 24px;
	margin-bottom: 0;
	text-transform: uppercase;
	font-weight: 600;
	padding: 0;
}
.td_block_template_3 .td-block-title {
    margin-bottom: 14px;
}

.td_block_weather, .widget_polls-widget, .tptn_posts_list_widget {
    border: 2px solid #7A7607;
    padding: 10px;
    margin-bottom: 50px;
    -webkit-box-shadow: 6px 6px 5px 0px rgba(0,0,0,0.14);
    -moz-box-shadow: 6px 6px 5px 0px rgba(0,0,0,0.14);
    box-shadow: 6px 6px 5px 0px rgba(0,0,0,0.14);
    
}
.widget_polls-widget p {
    font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
}
.widget_polls-widget .Buttons {
    background: #1e73be;
    color: #fff;
}
@media(min-width:767px){
.menu-item-73235, .menu-item-73243, .menu-item-73260, .menu-item-73264 {
display:none!important;
}
}
@media(max-width:767px){
.td-menu-login-section {
    display: none;
}
.menu-item-73235, .menu-item-73243, .menu-item-73260, .menu-item-73264 {
font-style: italic;
}
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};
</script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=692' id='eio-lazy-load-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.gulfislandsdriftwood.com\/","top_ten_id":"73290","top_ten_blog_id":"1","activate_counter":"0","top_ten_debug":"0","tptn_rnd":"424866029"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=3.2.1' id='tptn_tracker-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.gulfislandsdriftwood.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id='wp-polls-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.5' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-pro/front-js-extra'>
/* <![CDATA[ */
var advadsCfpInfo = {"cfpExpHours":"3","cfpClickLimit":"3","cfpBan":"7","cfpPath":"","cfpDomain":"www.gulfislandsdriftwood.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.19.2' id='advanced-ads-pro/front-js'></script>
<script src='https://www.gulfislandsdriftwood.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script src='https://www.gulfislandsdriftwood.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=12.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_files_for_front-js'></script>
<script defer type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1666121916' id='akismet-frontend-js'></script>
<script>window.advads_admin_bar_items = [{"title":"Driftwood Subscribe Leaderboard","type":"ad"},{"title":"Leaderboard","type":"placement"},{"title":"AdSense inarticle 1","type":"ad"},{"title":"Inarticle 1","type":"placement"},{"title":"Li Read","type":"ad"},{"title":"Sidebar 1","type":"placement"},{"title":"Boyd Auto Body","type":"ad"},{"title":"Sidebar 2","type":"placement"},{"title":"AdSense Sidebar 3","type":"ad"},{"title":"Sidebar 3","type":"placement"}];</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<!-- JS generated by theme -->

<script>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</script>


</body>
</html>

<!-- Dynamic page generated in 1.523 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-11-18 21:41:22 -->

<!-- super cache -->