	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="http://www.gulfislandsdriftwood.com/xmlrpc.php"/>

		<title>BUCHANAN, Kevin Jon &#8211; Gulf Islands Driftwood</title>

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en"/>
<meta property="og:site_name" content="Gulf Islands Driftwood"/>
<meta property="og:url" content="http://www.gulfislandsdriftwood.com/obituaries/buchanan-kevin-jon/"/>
<meta property="og:title" content="BUCHANAN, Kevin Jon"/>
<meta property="og:image" content="http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/11/Kevin-Jon-Buchanan-1024x614.jpg"/>
<meta property="article:section" content="Obituaries"/>
<meta property="og:description" content="Kevin Jon BuchananMarch 1, 1952 - September 15, 2017Kevin (65 years old) passed away peacefully from complications of COPD. He spent 10 years in the Salt Spring community, a further 24 previous years on Pender Island, and was born in Sarnia, Ontario."/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="http://www.gulfislandsdriftwood.com/obituaries/buchanan-kevin-jon/"/>
<meta name="twitter:title" content="BUCHANAN, Kevin Jon"/>
<meta name="twitter:description" content="Kevin Jon BuchananMarch 1, 1952 - September 15, 2017Kevin (65 years old) passed away peacefully from complications of COPD. He spent 10 years in the Salt Spring community, a further 24 previous years on Pender Island, and was born in Sarnia, Ontario."/>
<meta name="twitter:image" content="http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/11/Kevin-Jon-Buchanan-1024x614.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gulf Islands Driftwood &raquo; Feed" href="http://www.gulfislandsdriftwood.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gulf Islands Driftwood &raquo; Comments Feed" href="http://www.gulfislandsdriftwood.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Gulf Islands Driftwood &raquo; iCal Feed" href="http://www.gulfislandsdriftwood.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Gulf Islands Driftwood &raquo; BUCHANAN, Kevin Jon Comments Feed" href="http://www.gulfislandsdriftwood.com/obituaries/buchanan-kevin-jon/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-38196503-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-38196503-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.gulfislandsdriftwood.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.gulfislandsdriftwood.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.gulfislandsdriftwood.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.gulfislandsdriftwood.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gulfislandsdriftwood.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.4'></script>
<script type='text/javascript' src='http://www.gulfislandsdriftwood.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.gulfislandsdriftwood.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.gulfislandsdriftwood.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.2'></script>
<script type='text/javascript' src='http://www.gulfislandsdriftwood.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.gulfislandsdriftwood.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.3.0'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.gulfislandsdriftwood.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.3.0'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.gulfislandsdriftwood.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.gulfislandsdriftwood.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.gulfislandsdriftwood.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Viewpoint: Ganges harbourwalk costs too high' href='http://www.gulfislandsdriftwood.com/opinion/viewpoint-ganges-harbourwalk-costs-too-high/' />
<link rel='next' title='DAWSON, Vivian (Heseltine)' href='http://www.gulfislandsdriftwood.com/obituaries/dawson-vivian-heseltine/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel="canonical" href="http://www.gulfislandsdriftwood.com/obituaries/buchanan-kevin-jon/" />
<link rel='shortlink' href='http://www.gulfislandsdriftwood.com/?p=52294' />
<link rel="alternate" type="application/json+oembed" href="http://www.gulfislandsdriftwood.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fobituaries%2Fbuchanan-kevin-jon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.gulfislandsdriftwood.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fobituaries%2Fbuchanan-kevin-jon%2F&#038;format=xml" />
			<link rel="amphtml" href="http://www.gulfislandsdriftwood.com/amp/obituaries/buchanan-kevin-jon/"/>
			<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.gulfislandsdriftwood.com/?wordfence_lh=1&hid=5CC5486D46EFB1E969A8361AAE3CA2BB');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.gulfislandsdriftwood.com"><link rel="https://theeventscalendar.com/" href="http://www.gulfislandsdriftwood.com/wp-json/tribe/events/v1/" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.gulfislandsdriftwood.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2017\/06\/cropped-driftwood-logo-Ca-1.jpg"
    },
    "url": "http:\/\/www.gulfislandsdriftwood.com\/",
    "name": "Gulf Islands Driftwood",
    "description": "Newspaper service the Gulf Islands since 1960"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Gulf Islands Driftwood",
    "alternateName": "Newspaper service the Gulf Islands since 1960",
    "url": "http:\/\/www.gulfislandsdriftwood.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "BUCHANAN, Kevin Jon",
    "description": "Kevin Jon BuchananMarch 1, 1952 - September 15, 2017Kevin (65 years old) passed away peacefully from complications of COPD. He spent 10 years in the Salt Spring community, a further 24 previous years on Pender Island, and was born in Sarnia, Ontario.",
    "datePublished": "2017-11-08",
    "dateModified": "2017-11-08",
    "author": {
        "@type": "Person",
        "@id": "#person-LorraineSullivan",
        "name": "Lorraine Sullivan"
    },
    "image": {
        "@type": "ImageObject",
        "url": "http:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2017\/11\/Kevin-Jon-Buchanan.jpg",
        "width": 1500,
        "height": 900
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "1"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "http:\/\/www.gulfislandsdriftwood.com\/obituaries\/buchanan-kevin-jon\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='http://www.gulfislandsdriftwood.com/wp-content/bs-booster-cache/7e3f91569aff3c7983e450537ada8431.css' type='text/css' media='all' />
<link rel='stylesheet' id='1.9.3-1512538430' href='http://www.gulfislandsdriftwood.com/wp-content/bs-booster-cache/59f19babf428a29fd466a33f97bdb033.css' type='text/css' media='all' />
<meta name="generator" content="Powered by Slider Revolution 5.4.5.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-52294 single-format-standard tribe-no-js active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search  wpb-js-composer js-comp-ver-5.4.2 vc_responsive bs-ll-a" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
	<div class="off-canvas-inner">
		<spn class="canvas-close"><i></i></spn>
					<div class="off-canvas-header">
									<div class="logo">

						<a href="http://www.gulfislandsdriftwood.com/">
							<img src="http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/cropped-driftwood-logo-Ca-1.jpg"
							     alt="Gulf Islands Driftwood">
						</a>
					</div>
										<div class="site-name">Gulf Islands Driftwood</div>
									<div class="site-description">Voice of the Southern Gulf Islands</div>
			</div>
						<div class="off-canvas-search">
				<form role="search" method="get" action="http://www.gulfislandsdriftwood.com">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<div class="off-canvas-menu">
				<div class="off-canvas-menu-fallback"></div>
			</div>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
					<p>© 2017, Driftwood Gulf Islands Media</p>
		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/gulfislandsdriftwood" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-title">Likes</span></a></li><li class="social-item twitter"><a href="https://twitter.com/@GIDriftwood " target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-title">Followers</span></a></li><li class="social-item google"><a href="https://plus.google.com/116030018206526131828" target="_blank"><i class="item-icon bsfi-google"></i><span class="item-title">Followers</span></a></li><li class="social-item youtube"><a href="https://youtube.com/user/betterstu" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-title">Subscribers</span></a></li><li class="social-item instagram"><a href="https://instagram.com/driftwoodnews" target="_blank"><i class="item-icon bsfi-instagram"></i><span class="item-title">Followers</span></a></li>			</ul>
		</div>
						</div>
			</div>
				</div>
</div>
	<div class="main-wrap content-main-wrap">
	<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/gulfislandsdriftwood" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-title">Likes</span></a></li><li class="social-item twitter"><a href="https://twitter.com/@GIDriftwood " target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-title">Followers</span></a></li><li class="social-item google"><a href="https://plus.google.com/116030018206526131828" target="_blank"><i class="item-icon bsfi-google"></i><span class="item-title">Followers</span></a></li><li class="social-item youtube"><a href="https://youtube.com/user/betterstu" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-title">Subscribers</span></a></li><li class="social-item instagram"><a href="https://instagram.com/driftwoodnews" target="_blank"><i class="item-icon bsfi-instagram"></i><span class="item-title">Followers</span></a></li>			</ul>
		</div>
									<a class="topbar-sign-in behind-social"
							   data-toggle="modal" data-target="#myModal">
								<i class="fa fa-user-circle"></i> Sign in							</a>

							<div class="modal sign-in-modal fade" id="myModal" tabindex="-1" role="dialog"
							     style="display: none">
								<div class="modal-dialog" role="document">
									<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
														class="fa fa-close"></i></span>
										<div class="modal-body">
											<div  class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform" id="loginform"
				      action="http://www.gulfislandsdriftwood.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="http://www.gulfislandsdriftwood.com/wp-login.php?action=lostpassword&redirect_to=http://www.gulfislandsdriftwood.com/obituaries/buchanan-kevin-jon/"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
														<input class="remember-checkbox" name="rememberme" type="checkbox"
								       id="rememberme"
								       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="http://www.gulfislandsdriftwood.com/obituaries/buchanan-kevin-jon/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="lostpasswordform"
					      action="http://www.gulfislandsdriftwood.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
										</div>
									</div>
								</div>
							</div>
												</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Wednesday, December 6, 2017</span>
					</li>
					<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-188"><a href="http://www.gulfislandsdriftwood.com/category/news/">News</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-189"><a href="http://www.gulfislandsdriftwood.com/category/community/">Community</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-item-191"><a href="http://www.gulfislandsdriftwood.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-10 better-anim-fade menu-item-187"><a href="http://www.gulfislandsdriftwood.com/category/opinion/">Opinion</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-11 better-anim-fade menu-item-190"><a href="http://www.gulfislandsdriftwood.com/category/sports/">Sports</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-199"><a href="http://www.gulfislandsdriftwood.com/category/business/">Business</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="http://www.gulfislandsdriftwood.com/" itemprop="url" rel="home">
					<img id="site-logo" src="http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/cropped-driftwood-logo-Ca-1.jpg"
			     alt="Gulf Islands Driftwood"  />

			<span class="site-title">Gulf Islands Driftwood - Newspaper service the Gulf Islands since 1960</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
											<div class="bsac bsac-clearfix adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-header_aside_logo bsac-align-right bsac-column-1"><div id="bsac-142-257193000" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="142" data-type="image"><a itemprop="url" class="bsac-link" href="http://liread.ca/" target="_blank" ><img class="bsac-image" src="http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/li-read-new-1.gif" alt="Li Read Leaderboard" /></a></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-207"><a href="http://#.com">Publications</a>
<ul  class="sub-menu">
	<li id="menu-item-272" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-272"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=b8a9d349-d27e-43ab-a0ae-ebfee18a2ad8">Aqua Magazine</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-275"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=303929ae-059b-4e46-be73-b96bd826fce8">Gulf Islands Real Estate Magazine</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-276"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f1b64621-7ca8-4d9c-bed5-71fa74e0c916">Gulf Islander Visitors Guide</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-277"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=6ad94388-6706-4a9c-9cad-03a8303067b7">Gulf Islands Tourism</a></li>
	<li id="menu-item-281" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-281"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f2337da4-5b0c-4c8f-92c6-91d51e3dd4e5">The Best of Salt Spring Island</a></li>
	<li id="menu-item-51485" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-51485"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f408097e-7893-490c-9a68-fbfe713c74da">Salt Spring Business Magazine</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-273"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=80ba117d-5c46-4aae-b63d-b12e707a4313">Contractors Directory</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-271"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=6b80fedf-8691-48cd-966b-6dcdb12bd0af">A Day in the Life Salt Spring Island</a></li>
	<li id="menu-item-278" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-278"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=ecae794b-29ee-428f-8c28-215cb92bce93">Leisure Guide</a></li>
	<li id="menu-item-280" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-280"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=40870ab9-4468-4b67-b453-016060385656">Saturday Market Guide</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-279"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=1c5c6dcf-5c0c-4a66-b02b-7c2f7587a81a">Health and Wellness</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-274"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=fe8276c5-2914-4986-a40f-4f7d101fd268">Fall Fair Catalogue</a></li>
	<li id="menu-item-282" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-282"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=b41b83cb-e1cf-4f9f-b8ef-a40b7ab8bb33">Young at Heart</a></li>
</ul>
</li>
<li id="menu-item-47522" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-has-children better-anim-fade menu-item-47522"><a href="http://www.gulfislandsdriftwood.com/events/category/events/">Calendar of Events</a>
<ul  class="sub-menu">
	<li id="menu-item-47544" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47544"><a href="http://www.gulfislandsdriftwood.com/events/category/events/">All Events</a></li>
	<li id="menu-item-47537" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47537"><a href="http://www.gulfislandsdriftwood.com/events/category/meetings/">Meetings</a></li>
	<li id="menu-item-47534" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47534"><a href="http://www.gulfislandsdriftwood.com/events/category/pubsnight-life/">Pubs/Night Life</a></li>
	<li id="menu-item-47538" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47538"><a href="http://www.gulfislandsdriftwood.com/events/category/visual-arts/">Visual Arts</a></li>
	<li id="menu-item-47535" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47535"><a href="http://www.gulfislandsdriftwood.com/events/category/stage/">Stage</a></li>
	<li id="menu-item-47536" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47536"><a href="http://www.gulfislandsdriftwood.com/events/category/concerts/">Concerts</a></li>
	<li id="menu-item-47543" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47543"><a href="http://www.gulfislandsdriftwood.com/events/category/dance/">Dance</a></li>
	<li id="menu-item-47540" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47540"><a href="http://www.gulfislandsdriftwood.com/events/category/festivals/">Festivals</a></li>
	<li id="menu-item-47539" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47539"><a href="http://www.gulfislandsdriftwood.com/events/category/faith/">Faith</a></li>
	<li id="menu-item-47541" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47541"><a href="http://www.gulfislandsdriftwood.com/events/category/for-kids/">For Kids</a></li>
	<li id="menu-item-47545" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47545"><a href="http://www.gulfislandsdriftwood.com/events/category/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-47546" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47546"><a href="http://www.gulfislandsdriftwood.com/events/category/sports/">Sports</a></li>
	<li id="menu-item-47542" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47542"><a href="http://www.gulfislandsdriftwood.com/events/category/workshopscourses/">Workshops/Courses</a></li>
</ul>
</li>
<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-193"><a href="http://gulfislandstourism.com">Visitors</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-209"><a href="https://www.youtube.com/user/gulfislandsdriftwood">Video</a></li>
<li id="menu-item-47122" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-231 better-anim-fade menu-item-47122"><a href="http://www.gulfislandsdriftwood.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-47124" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47124"><a href="http://www.bcclassifieds.com/">Classifieds</a></li>
<li id="menu-item-47169" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47169"><a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=25d3bfa0-0c24-4e75-89fa-e16e66d2805e">Subscribe</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-261"><a href="http://driftwoodgulfislandsmedia.com/">About Us</a></li>
<li id="menu-item-49897" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-49897"><a href="http://www.gulfislandsdriftwood.com/contact-us/">Contact Us</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="http://www.gulfislandsdriftwood.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container">
				<a href="http://www.gulfislandsdriftwood.com/" itemprop="url" rel="home">
											<img src="http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/cropped-driftwood-logo-Ca-1.jpg"
						     alt="Gulf Islands Driftwood"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="http://www.gulfislandsdriftwood.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="http://www.gulfislandsdriftwood.com/category/obituaries/" ><span itemprop='name'>Obituaries</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>BUCHANAN, Kevin Jon</span><meta itemprop="position" content="3" /><meta itemprop="item" content="http://www.gulfislandsdriftwood.com/obituaries/buchanan-kevin-jon/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-52294" class="post-52294 post type-post status-publish format-standard has-post-thumbnail  category-obituaries single-post-content">
									<div class="single-featured"><a class="post-thumbnail open-lightbox" href="http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/11/Kevin-Jon-Buchanan.jpg"><img  alt="" data-src="http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/11/Kevin-Jon-Buchanan-750x430.jpg">											</a>
											</div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-231"><a href="http://www.gulfislandsdriftwood.com/category/obituaries/">Obituaries</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">BUCHANAN, Kevin Jon</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="http://www.gulfislandsdriftwood.com/author/lorraine-sullivan/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img  alt="" class="avatar avatar-26 photo" height="26" width="26" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/2.gravatar.com\/avatar\/&quot;,&quot;sizes&quot;:{&quot;26&quot;:&quot;56530cd56511382aa425771fbc79c481?s=26&#038;d=mm&#038;r=g&quot;,&quot;52&quot;:&quot;56530cd56511382aa425771fbc79c481?s=52&amp;d=mm&amp;r=g&quot;}}" data-src="http://2.gravatar.com/avatar/56530cd56511382aa425771fbc79c481?s=26&#038;d=mm&#038;r=g"/><span class="post-author-name">By <b>Lorraine Sullivan</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2017-11-08T09:07:22+00:00">Last updated <b>Nov 8, 2017</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="http://www.gulfislandsdriftwood.com/obituaries/buchanan-kevin-jon/#comments" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;BUCHANAN, Kevin Jon&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">1</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-0">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fobituaries%2Fbuchanan-kevin-jon%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=BUCHANAN, Kevin Jon @@GIDriftwood &url=http%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fobituaries%2Fbuchanan-kevin-jon%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=http%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fobituaries%2Fbuchanan-kevin-jon%2F&title=BUCHANAN, Kevin Jon" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=BUCHANAN, Kevin Jon %0A%0A http%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fobituaries%2Fbuchanan-kevin-jon%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fobituaries%2Fbuchanan-kevin-jon%2F&media=http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/11/Kevin-Jon-Buchanan.jpg&description=BUCHANAN, Kevin Jon" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=BUCHANAN, Kevin Jon&body=http%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fobituaries%2Fbuchanan-kevin-jon%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<p>Kevin Jon Buchanan<br />
March 1, 1952 &#8211; September 15, 2017</p>
 <p>Kevin (65 years old) passed away peacefully from complications of COPD. He spent 10 years in the Salt Spring community, a further 24 previous years on Pender Island, and was born in Sarnia, Ontario.</p>
 <p>Kevin is survived by his children: Cassady Buchanan, Marlon Fraser-Buchanan, and Leilani Fraser-Buchanan, his granddaughter Kalliope Abbott, and his sister Shelly Buchanan.</p>
<div class="bsac bsac-clearfix bsac-post-inline bsac-float-left bsac-align-left bsac-column-1"><div id="bsac-143-2121450917" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="143" data-type="code"><span id="bsac-143-2121450917-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">betterads_screen_width = document.body.clientWidth;betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-143-2121450917');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('bsac-143-2121450917-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-9776329014935752" data-ad-slot="7872191226" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('bsac-143-2121450917-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-9776329014935752" data-ad-slot="7872191226" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('bsac-143-2121450917-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-9776329014935752" data-ad-slot="7872191226" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('bsac-143-2121450917-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-9776329014935752" data-ad-slot="7872191226" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div> <p>Kevin will be remembered for his gentle spirit, his love of cats, his support of music and art, and his goofy sense of humour. He was a hardworking employee behind the scenes at the Salt Spring Inn for 7 years and put in many hours at work as “Brampa” to Kalliope. Kevin is deeply missed as a wonderful father, grandfather and friend to many.<br />
“It never got weird enough for me.”<br />
&#8211; Hunter S. Thompson</p> 									</div>
											<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="http://www.gulfislandsdriftwood.com/obituaries/buchanan-kevin-jon/#comments" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;BUCHANAN, Kevin Jon&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">1</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-0">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fobituaries%2Fbuchanan-kevin-jon%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=BUCHANAN, Kevin Jon @@GIDriftwood &url=http%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fobituaries%2Fbuchanan-kevin-jon%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=http%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fobituaries%2Fbuchanan-kevin-jon%2F&title=BUCHANAN, Kevin Jon" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=BUCHANAN, Kevin Jon %0A%0A http%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fobituaries%2Fbuchanan-kevin-jon%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fobituaries%2Fbuchanan-kevin-jon%2F&media=http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/11/Kevin-Jon-Buchanan.jpg&description=BUCHANAN, Kevin Jon" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=BUCHANAN, Kevin Jon&body=http%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fobituaries%2Fbuchanan-kevin-jon%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div>		</div>
										</article>
								<section class="post-author clearfix">
		<a href="http://www.gulfislandsdriftwood.com/author/lorraine-sullivan/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img  alt="" class="avatar avatar-80 photo" height="80" width="80" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/2.gravatar.com\/avatar\/&quot;,&quot;sizes&quot;:{&quot;80&quot;:&quot;56530cd56511382aa425771fbc79c481?s=80&#038;d=mm&#038;r=g&quot;,&quot;160&quot;:&quot;56530cd56511382aa425771fbc79c481?s=160&amp;d=mm&amp;r=g&quot;}}" data-src="http://2.gravatar.com/avatar/56530cd56511382aa425771fbc79c481?s=80&#038;d=mm&#038;r=g"/></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="http://www.gulfislandsdriftwood.com/author/lorraine-sullivan/"><span class="post-author-name">Lorraine Sullivan</span></a>
	</div>

	<div class="author-links">
				<ul class="author-social-icons">
					</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="http://www.gulfislandsdriftwood.com/opinion/viewpoint-ganges-harbourwalk-costs-too-high/" rel="prev">Viewpoint: Ganges harbourwalk costs too high</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="http://www.gulfislandsdriftwood.com/obituaries/dawson-vivian-heseltine/" rel="next">DAWSON, Vivian (Heseltine)</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t2 sh-s1 multi-tab">

					<a href="#relatedposts_555630811_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_555630811_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_555630811_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_555630811_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-52881 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-231">
<div class="item-inner">
			<div class="featured">
			<div class="term-badges floated"><span class="term-badge term-231"><a href="http://www.gulfislandsdriftwood.com/category/obituaries/">Obituaries</a></span></div>			<a  title="MIDDLETON, Roger James" data-src="http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/12/Roger-James-Middleton-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2017\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Roger-James-Middleton-86x64.jpg&quot;,&quot;210&quot;:&quot;Roger-James-Middleton-210x136.jpg&quot;,&quot;279&quot;:&quot;Roger-James-Middleton-279x220.jpg&quot;,&quot;357&quot;:&quot;Roger-James-Middleton-357x210.jpg&quot;,&quot;750&quot;:&quot;Roger-James-Middleton-750x430.jpg&quot;}}"					class="img-holder" href="http://www.gulfislandsdriftwood.com/obituaries/middleton-roger-james/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://www.gulfislandsdriftwood.com/obituaries/middleton-roger-james/" title="MIDDLETON, Roger James">
			<span class="post-title">
				MIDDLETON, Roger James			</span>
	</a>
	</p></div>
</div >
<div  class="post-52810 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-231">
<div class="item-inner">
			<div class="featured">
			<div class="term-badges floated"><span class="term-badge term-231"><a href="http://www.gulfislandsdriftwood.com/category/obituaries/">Obituaries</a></span></div>			<a  title="CARTWRIGHT, Thomas Agnew" data-src="http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/11/Thomas-Agnew-Cartwright-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Thomas-Agnew-Cartwright-86x64.jpg&quot;,&quot;210&quot;:&quot;Thomas-Agnew-Cartwright-210x136.jpg&quot;,&quot;279&quot;:&quot;Thomas-Agnew-Cartwright-279x220.jpg&quot;,&quot;357&quot;:&quot;Thomas-Agnew-Cartwright-357x210.jpg&quot;,&quot;750&quot;:&quot;Thomas-Agnew-Cartwright-750x430.jpg&quot;}}"					class="img-holder" href="http://www.gulfislandsdriftwood.com/obituaries/cartwright-thomas-agnew/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://www.gulfislandsdriftwood.com/obituaries/cartwright-thomas-agnew/" title="CARTWRIGHT, Thomas Agnew">
			<span class="post-title">
				CARTWRIGHT, Thomas Agnew			</span>
	</a>
	</p></div>
</div >
<div  class="post-52730 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-231">
<div class="item-inner">
			<div class="featured">
			<div class="term-badges floated"><span class="term-badge term-231"><a href="http://www.gulfislandsdriftwood.com/category/obituaries/">Obituaries</a></span></div>			<a  title="HARROWER, Agnes Emily (Holloway)" data-src="http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/11/Agnes-Emily-Holloway-Harrower-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Agnes-Emily-Holloway-Harrower-86x64.jpg&quot;,&quot;210&quot;:&quot;Agnes-Emily-Holloway-Harrower-210x136.jpg&quot;,&quot;279&quot;:&quot;Agnes-Emily-Holloway-Harrower-279x220.jpg&quot;,&quot;357&quot;:&quot;Agnes-Emily-Holloway-Harrower-357x210.jpg&quot;,&quot;750&quot;:&quot;Agnes-Emily-Holloway-Harrower-750x430.jpg&quot;}}"					class="img-holder" href="http://www.gulfislandsdriftwood.com/obituaries/harrower-agnes-emily-holloway/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://www.gulfislandsdriftwood.com/obituaries/harrower-agnes-emily-holloway/" title="HARROWER, Agnes Emily (Holloway)">
			<span class="post-title">
				HARROWER, Agnes Emily (Holloway)			</span>
	</a>
	</p></div>
</div >
<div  class="post-52727 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-231">
<div class="item-inner">
			<div class="featured">
			<div class="term-badges floated"><span class="term-badge term-231"><a href="http://www.gulfislandsdriftwood.com/category/obituaries/">Obituaries</a></span></div>			<a  title="KER, David Nation" data-src="http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/11/David-Nation-Ker-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;David-Nation-Ker-86x64.jpg&quot;,&quot;210&quot;:&quot;David-Nation-Ker-210x136.jpg&quot;,&quot;279&quot;:&quot;David-Nation-Ker-279x220.jpg&quot;,&quot;357&quot;:&quot;David-Nation-Ker-357x210.jpg&quot;,&quot;750&quot;:&quot;David-Nation-Ker-750x430.jpg&quot;}}"					class="img-holder" href="http://www.gulfislandsdriftwood.com/obituaries/ker-david-nation/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://www.gulfislandsdriftwood.com/obituaries/ker-david-nation/" title="KER, David Nation">
			<span class="post-title">
				KER, David Nation			</span>
	</a>
	</p></div>
</div >
	</div>
			</div>
		<div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1477350708 = '{"query":{"paginate":"next_prev","count":4,"posts_per_page":4,"post__not_in":[52294],"ignore_sticky_posts":1,"category__in":[231],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"317914c"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1477350708"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1477350708" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_555630811_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_555630811_2">
			<script>var bs_deferred_loading_bsd_relatedposts_555630811_2 = '{"query":{"paginate":"next_prev","count":4,"author":11,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"7a8e944"}';</script>
		</div>
				</div>
				</div>
	</div>
</div>
<section id="comments-template-52294" class="comments-template">
	
		<div id="comments" class="comments-wrap">

							<div class="section-heading sh-t2 sh-s1"><span class="h-text">1 Comment</span></div>
			
			<ol class="comment-list">
				<li id="comment-1972" class="comment even thread-even depth-1 clearfix" itemprop itemscope="itemscope" itemtype="http://schema.org/UserComments">

	<div class="clearfix">

		<div class="comment-avatar">
			<img  alt="" class="avatar avatar-60 photo" height="60" width="60" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/1.gravatar.com\/avatar\/&quot;,&quot;sizes&quot;:{&quot;60&quot;:&quot;757818e2e7b9a9c946a22fd374c670c7?s=60&#038;d=mm&#038;r=g&quot;,&quot;120&quot;:&quot;757818e2e7b9a9c946a22fd374c670c7?s=120&amp;d=mm&amp;r=g&quot;}}" data-src="http://1.gravatar.com/avatar/757818e2e7b9a9c946a22fd374c670c7?s=60&#038;d=mm&#038;r=g"/>		</div><!-- .comment-avatar -->

		<div class="comment-meta">
			<cite class="comment-author" itemprop="creator" itemscope="itemscope" itemtype="http://schema.org/Person">Tracy Ballantyne <span
						class="says">says</span></cite>
			<time class="comment-published" datetime="2017-11-13T18:41:02-08:00" title="Monday, November 13, 2017, 6:41 pm" itemprop="commentTime"><i
						class="fa fa-calendar"></i> 3 weeks ago			</time>
		</div><!-- .comment-meta -->

		<div class="comment-content" itemprop="commentText">
			<p>Any idea what happened to Kevin&#8217;s sister, Shelley?  The Ballantyne family from Sarnia remember Kevin and Shelley as kids.</p>
		</div><!-- .comment-content -->

		<div class="comment-footer clearfix">
						<a rel='nofollow' class='comment-reply-link' href='http://www.gulfislandsdriftwood.com/obituaries/buchanan-kevin-jon/?replytocom=1972#respond' onclick='return addComment.moveForm( "comment-1972", "1972", "respond", "52294" )' aria-label='&lt;i class=&quot;fa fa-reply&quot;&gt;&lt;/i&gt; Reply To Tracy Ballantyne'><i class="fa fa-reply"></i> Reply</a>		</div><!-- .comment-footer -->

	</div>

</li><!-- .comment -->			</ol><!-- .comment-list -->

			
		</div><!-- .comments-wrap-->

	
	
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"><div class="section-heading sh-t2 sh-s1" ><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/obituaries/buchanan-kevin-jon/#respond" style="display:none;">Cancel Reply</a></small></p>			<form action="http://www.gulfislandsdriftwood.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45"  aria-required="true" placeholder="Your Name *" /></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45"  aria-required="true" placeholder="Your Email *" /></p>
<p class="url-wrap"><input name="url" class="url" id="url" type="text" value="" size="45" placeholder="Your Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52294' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="96dd4842df" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="33"/></p>			</form>
			</div><!-- #respond -->
	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="better-ads-3" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-138-117347464" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="138" data-type="image"><a itemprop="url" class="bsac-link" href="http://gulfislandstourism.com" target="_blank" ><img class="bsac-image" src="http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/dw-tourism2.gif" alt="Gulf Islands Tourism MR" /></a></div></div></div><div id="better-ads-4" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-196-1388747501" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="196" data-type="image"><a itemprop="url" class="bsac-link" href="www.paulzolob.com" target="_blank" ><img class="bsac-image" src="http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/paul-z-1.gif" alt="Paul Zolob" /></a></div></div></div><div id="better-ads-5" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-243-69213507" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="243" data-type="image"><a itemprop="url" class="bsac-link" href="" target="_blank" ><img class="bsac-image" src="http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/boyd-1.gif" alt="Boyd Autobody" /></a></div></div></div><div id="text-2" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Question of the week</span></div>			<div class="textwidget"><p><a name="pd_a_9891243"></a>
<div class="PDS_Poll" id="PDI_container9891243" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/9891243.js"></script>
<noscript><a href="http://polldaddy.com/poll/9891243">Take Our Poll</a></noscript></p>
</div>
		</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	</div><!-- .main-wrap -->
<div class="main-wrap footer-main-wrap">
	<div class="footer-instagram footer-instagram-1 clearfix">
	<h3 class="footer-instagram-label">Follow Us <a
			href="http://instagram.com/driftwoodnews">@driftwoodnews</a>
	</h3>
				<div class="bs-instagram-cols">
			<div class="bs-instagram-col bs-instagram-col-1 bs-instagram-col-type-1 clearfix">
				<div class="bs-instagram-photo">
					<a href="//instagram.com/p/BatzavZhHW0/" target="_blank" class="img-holder"
					 data-src="https://scontent-lax3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22794389_124201294916268_5173638654672764928_n.jpg" alt="#Polar Prince in Ganges Harbour. #saltspring">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/BaslpGABq3W/" target="_blank" class="img-holder"
					 data-src="https://scontent-lax3-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/22710672_2384405301576599_7075759131814002688_n.jpg" alt="Coast Guard and Prince of Whales boats at Fernwood for marine disaster prep exercise. #BCEX17">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/Baslat7hkOx/" target="_blank" class="img-holder"
					 data-src="https://scontent-lax3-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/22793810_1554025571324969_3042634705993203712_n.jpg" alt="Passengers processed at marine disaster prep exercise. #saltspring #BCEX17">
					<span class="the-hover"></span>
					</a>
				</div>			</div>

			<div class="bs-instagram-col bs-instagram-col-2 bs-instagram-col-type-2 clearfix">
				<div class="bs-instagram-photo">
					<a href="//instagram.com/p/BZCOamRH7Cw/" target="_blank" class="img-holder"
					 data-src="//scontent-lax3-1.cdninstagram.com/t51.2885-15/e35/s320x320/21690181_324575177953225_6749579824794173440_n.jpg" alt="#saltspring #pride in full colour. Jen MacLellan photo">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/BZCOCwknj9g/" target="_blank" class="img-holder"
					 data-src="//scontent-lax3-1.cdninstagram.com/t51.2885-15/e35/s320x320/21480314_131390984160701_4651532087889756160_n.jpg" alt="Cookie at #saltspring #pride! Jen MacLellan photo">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/BZCNVMynfq5/" target="_blank" class="img-holder"
					 data-src="https://scontent-lax3-1.cdninstagram.com/t51.2885-15/e35/21569340_420594721669817_4326469055755059200_n.jpg" alt="#saltspring #pride 2017 #zumba  Jen MacLellan photo">
					<span class="the-hover"></span>
					</a>
				</div>			</div>

			<div class="bs-instagram-col bs-instagram-col-3 bs-instagram-col-type-1 clearfix">
				<div class="bs-instagram-photo">
					<a href="//instagram.com/p/BZCNKG_HUz1/" target="_blank" class="img-holder"
					 data-src="https://scontent-lax3-1.cdninstagram.com/t51.2885-15/e35/c26.0.267.267/21689198_116209845721476_6646345411046932480_n.jpg" alt="#saltspring #pride 2017. Jen MacLellan photo">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/BX1sKhTFkOe/" target="_blank" class="img-holder"
					 data-src="https://scontent-lax3-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/20766658_113294812652824_8920305486453014528_n.jpg" alt="Jane&#039;s got avocados! Read about it in the Best of #saltspringisland  publication in the Aug. 16th Driftwood. Sean Hitrec photo">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/BX1rQbWFxDP/" target="_blank" class="img-holder"
					 data-src="//scontent-lax3-1.cdninstagram.com/t51.2885-15/e35/s320x320/20838191_119554005362843_2832287243857559552_n.jpg" alt="Salt Spring Stories exhibit at ArtSpring. #saltspring #artspring Jen MacLellan photo">
					<span class="the-hover"></span>
					</a>
				</div>			</div>

			<div class="bs-instagram-col bs-instagram-col-4 bs-instagram-col-type-2 clearfix">
				<div class="bs-instagram-photo">
					<a href="//instagram.com/p/BXA5ev1lb8y/" target="_blank" class="img-holder"
					 data-src="//scontent-lax3-1.cdninstagram.com/t51.2885-15/e35/s320x320/c153.0.623.623/20347221_235314810323050_1108414270346887168_n.jpg" alt="#saltspring Conservancy broom busters at the Long Harbour Road demo site. #youcandoit #invasivespecies">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/BW5lGBDFbbW/" target="_blank" class="img-holder"
					 data-src="//scontent-lax3-1.cdninstagram.com/t51.2885-15/e35/s320x320/20225203_1973051996306524_81870859869880320_n.jpg" alt="#georginapoint #sandstone #mayneisland">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/BW3ExoslC1S/" target="_blank" class="img-holder"
					 data-src="https://scontent-lax3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20225199_1845348365794202_8706796666394509312_n.jpg" alt="#Salisheagle docks at Village Bay. #misty day! #mayneisland">
					<span class="the-hover"></span>
					</a>
				</div>			</div>

			<div class="bs-instagram-col bs-instagram-col-5 bs-instagram-col-type-1 clearfix">
				<div class="bs-instagram-photo">
					<a href="//instagram.com/p/BWtzGhyl0m4/" target="_blank" class="img-holder"
					 data-src="https://scontent-lax3-1.cdninstagram.com/t51.2885-15/e35/20180754_270840240063533_1271476453245976576_n.jpg" alt="Kid chick love at Heritage Day on #saltspring. Jen MacLellan photo">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/BWtxwG7FdHs/" target="_blank" class="img-holder"
					 data-src="//scontent-lax3-1.cdninstagram.com/t51.2885-15/e35/s320x320/c116.0.467.467/20180813_1037055343091036_6477594874676772864_n.jpg" alt="Spirit Point Dragons practice on the water. Sean Hitrec photo (Yes, he&#039;s in the boat). #saltspring #dragonboating">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/BWtwbEsl8Gq/" target="_blank" class="img-holder"
					 data-src="https://scontent-lax3-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/20067077_214303862430406_6321441769443557376_n.jpg" alt="#TheWorld ship visits #saltspring on July 15. Grant Grayson photo">
					<span class="the-hover"></span>
					</a>
				</div>			</div>

			<div class="bs-instagram-col bs-instagram-col-6 bs-instagram-col-type-2 clearfix">
				<div class="bs-instagram-photo">
					<a href="//instagram.com/p/BWtv_KyFM7g/" target="_blank" class="img-holder"
					 data-src="https://scontent-lax3-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/19955547_1409515785794185_5055713618822168576_n.jpg" alt="Happy Birthday on July 16 to Noof! Seen at Heritage Day on #saltspring Jen MacLellan photo">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/BWMM-eXFjq6/" target="_blank" class="img-holder"
					 data-src="https://scontent-lax3-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/19761755_1749427898415655_5730727446613852160_n.jpg" alt="Lots of these guys around these days. #critterlove #fawns #saltspring">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/BWBt1E6ldIP/" target="_blank" class="img-holder"
					 data-src="https://scontent-lax3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/19623155_315218168921735_7287407823011446784_n.jpg" alt="As You Like It in Mouat Park tonite. #saltspring #shakespeare">
					<span class="the-hover"></span>
					</a>
				</div>			</div>
			</div></div>
		<footer id="site-footer" class="site-footer">
			<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/gulfislandsdriftwood" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-name">Facebook</span><span class="item-title-join">Join us on Facebook</span></a></li><li class="social-item twitter"><a href="https://twitter.com/@GIDriftwood " class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-name">Twitter</span><span class="item-title-join">Join us on Twitter</span></a></li><li class="social-item instagram"><a href="https://instagram.com/driftwoodnews" class="item-link" target="_blank"><i class="item-icon bsfi-instagram"></i><span class="item-name">Instagram</span><span class="item-title-join">Join us on Instagram</span></a></li>			</ul>
		</div>
				</div>
	</div>
</div>
			<div class="copy-footer">
				<div class="content-wrap">
					<div class="container">
												<div class="row">
							<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
								© 2017 - Driftwood Gulf Islands Media. All Rights Reserved.							</div>
							<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
								Website Design: <a href="http://betterstudio.com">BetterStudio</a>							</div>
						</div>
					</div>
				</div>
			</div>
		</footer><!-- .footer -->
		</div><!-- .main-wrap -->
	<span class="back-top"><i class="fa fa-arrow-up"></i></span>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var better_bam_loc = {"ajax_url":"http:\/\/www.gulfislandsdriftwood.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"http:\/\/www.gulfislandsdriftwood.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true}};
var publisher_theme_ajax_search_loc = {"ajax_url":"http:\/\/www.gulfislandsdriftwood.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/* ]]> */
</script>
		<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
				<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="http://www.gulfislandsdriftwood.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div  class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform" id="loginform"
				      action="http://www.gulfislandsdriftwood.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="http://www.gulfislandsdriftwood.com/wp-login.php?action=lostpassword&redirect_to=http://www.gulfislandsdriftwood.com/obituaries/buchanan-kevin-jon/"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
														<input class="remember-checkbox" name="rememberme" type="checkbox"
								       id="rememberme"
								       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="http://www.gulfislandsdriftwood.com/obituaries/buchanan-kevin-jon/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="lostpasswordform"
					      action="http://www.gulfislandsdriftwood.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>					</div>
				</div>
						</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.gulfislandsdriftwood.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gulfislandsdriftwood.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.gulfislandsdriftwood.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.15.0'></script>
<script type='text/javascript' src='http://www.gulfislandsdriftwood.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.gulfislandsdriftwood.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script async="async" type='text/javascript' src='http://www.gulfislandsdriftwood.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' async="async" src='http://www.gulfislandsdriftwood.com/wp-content/bs-booster-cache/c29094ce5dcf8a1899fc9536cc1c2596.js?ver=4.8.3'></script>

</body>
</html>