	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.gulfislandsdriftwood.com/xmlrpc.php"/>

		<title>Candidates Answer Housing Position Questions &#8211; Gulf Islands Driftwood</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en"/>
<meta property="og:site_name" content="Gulf Islands Driftwood"/>
<meta property="og:url" content="https://www.gulfislandsdriftwood.com/news/candidates-answer-housing-positions-questions/"/>
<meta property="og:title" content="Candidates Answer Housing Position Questions"/>
<meta property="og:image" content="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/09/local-elections-2022-1024x619.jpg"/>
<meta property="article:section" content="News"/>
<meta property="article:tag" content="Salt Spring Island"/>
<meta property="og:description" content="The Salt Spring Housing Council sent a questionnaire to all three candidates for CRD director and seven candidates for the Islands Trust. Responses were received from five Islands Trust candidates: Gary Gagne, Jamie Harris, Don Marcotte, Laura Patric"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.gulfislandsdriftwood.com/news/candidates-answer-housing-positions-questions/"/>
<meta name="twitter:title" content="Candidates Answer Housing Position Questions"/>
<meta name="twitter:description" content="The Salt Spring Housing Council sent a questionnaire to all three candidates for CRD director and seven candidates for the Islands Trust. Responses were received from five Islands Trust candidates: Gary Gagne, Jamie Harris, Don Marcotte, Laura Patric"/>
<meta name="twitter:image" content="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/09/local-elections-2022-1024x619.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gulf Islands Driftwood &raquo; Feed" href="https://www.gulfislandsdriftwood.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gulf Islands Driftwood &raquo; Comments Feed" href="https://www.gulfislandsdriftwood.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Gulf Islands Driftwood &raquo; iCal Feed" href="https://www.gulfislandsdriftwood.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Gulf Islands Driftwood &raquo; Candidates Answer Housing Position Questions Comments Feed" href="https://www.gulfislandsdriftwood.com/news/candidates-answer-housing-positions-questions/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-137627114-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gulfislandsdriftwood.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://www.gulfislandsdriftwood.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.gulfislandsdriftwood.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bbp-default-css'  href='https://www.gulfislandsdriftwood.com/wp-content/themes/publisher/css/bbpress.min.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.gulfislandsdriftwood.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.gulfislandsdriftwood.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.gulfislandsdriftwood.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.9.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.gulfislandsdriftwood.com","hash_tracking":"false","ua":"UA-137627114-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.15.0' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.15.0' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.gulfislandsdriftwood.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.gulfislandsdriftwood.com/wp-json/wp/v2/posts/72669" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gulfislandsdriftwood.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gulfislandsdriftwood.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://www.gulfislandsdriftwood.com/news/candidates-answer-housing-positions-questions/" />
<link rel='shortlink' href='https://www.gulfislandsdriftwood.com/?p=72669' />
<link rel="alternate" type="application/json+oembed" href="https://www.gulfislandsdriftwood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fcandidates-answer-housing-positions-questions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gulfislandsdriftwood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fcandidates-answer-housing-positions-questions%2F&#038;format=xml" />
			<link rel="amphtml" href="https://www.gulfislandsdriftwood.com/amp/news/candidates-answer-housing-positions-questions/"/>
			<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.gulfislandsdriftwood.com"><link rel="alternate" href="https://www.gulfislandsdriftwood.com/wp-json/tribe/events/v1/" /><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9776329014935752"
     crossorigin="anonymous"></script><noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.gulfislandsdriftwood.com/wp-content/uploads/2019/02/driftwood-logo.jpg"
    },
    "url": "https://www.gulfislandsdriftwood.com/",
    "name": "Gulf Islands Driftwood",
    "description": "Newspaper serving the Gulf Islands since 1960"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Gulf Islands Driftwood",
    "alternateName": "Newspaper serving the Gulf Islands since 1960",
    "url": "https://www.gulfislandsdriftwood.com/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "BlogPosting",
    "headline": "Candidates Answer Housing Position Questions",
    "description": "The Salt Spring Housing Council sent a questionnaire to all three candidates for CRD director and seven candidates for the Islands Trust. Responses were received from five Islands Trust candidates: Gary Gagne, Jamie Harris, Don Marcotte, Laura Patric",
    "datePublished": "2022-10-06",
    "dateModified": "2022-10-07",
    "author": {
        "@type": "Person",
        "@id": "#person-ContributedArticle",
        "name": "Contributed Article"
    },
    "image": "https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/09/local-elections-2022.jpg",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://www.gulfislandsdriftwood.com/news/candidates-answer-housing-positions-questions/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.gulfislandsdriftwood.com/wp-content/bs-booster-cache/6e174e3d9ddff1d5bb849298da08ff8a.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.11.0-1665181473' href='https://www.gulfislandsdriftwood.com/wp-content/bs-booster-cache/baaddf8a12ffc03af2858d5da50dbe4b.css' type='text/css' media='all' />
<link rel="icon" href="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/09/cropped-Starfish-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/09/cropped-Starfish-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/09/cropped-Starfish-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/09/cropped-Starfish-270x270.jpg" />
	</head>

<body data-rsssl=1 class="post-template-default single single-post postid-72669 single-format-standard tribe-no-js bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col page-layout-2-col-right full-width main-menu-sticky-smart main-menu-boxed active-ajax-search single-prim-cat-8 single-cat-8  bs-show-ha bs-show-ha-b bs-ll-a" dir="ltr">
<script data-cfasync="false" data-no-defer="1">var ewww_webp_supported=false;</script>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
													<a class="topbar-sign-in "
							   data-toggle="modal" data-target="#bsLoginModal">
								<i class="fa fa-user-circle"></i> Sign in							</a>

							<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog"
							     style="display: none">
								<div class="modal-dialog" role="document">
									<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
														class="fa fa-close"></i></span>
										<div class="modal-body">
											<div id="form_72808_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.gulfislandsdriftwood.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_72808_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_72808_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.gulfislandsdriftwood.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fcandidates-answer-housing-positions-questions%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_72808_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.gulfislandsdriftwood.com/news/candidates-answer-housing-positions-questions/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_72808_lostpasswordform"
					      action="https://www.gulfislandsdriftwood.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
										</div>
									</div>
								</div>
							</div>
												</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Sunday, October 9, 2022</span>
					</li>
					<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-8 better-anim-fade menu-item-188"><a href="https://www.gulfislandsdriftwood.com/category/news/">News</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-10 better-anim-fade menu-item-187"><a href="https://www.gulfislandsdriftwood.com/category/opinion/">Opinion</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-item-191"><a href="https://www.gulfislandsdriftwood.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-189"><a href="https://www.gulfislandsdriftwood.com/category/island-life/">Island Life</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-11 better-anim-fade menu-item-190"><a href="https://www.gulfislandsdriftwood.com/category/sports-recreation/">Sports &#038; Recreation</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-199"><a href="https://www.gulfislandsdriftwood.com/category/business/">Business</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.gulfislandsdriftwood.com/" itemprop="url" rel="home">
					<img id="site-logo" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAB4AAAANRAQAAAAAq9JzyAAAAAnRSTlMAAHaTzTgAAADdSURBVHja7cExAQAAAMKg9U/tbQegAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAOAMfbgABjJbJ0AAAAABJRU5ErkJggg=="
			     alt="Gulf Islands Driftwood" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2019/02/driftwood-logo.jpg" decoding="async" class="lazyload" /><noscript><img id="site-logo" src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2019/02/driftwood-logo.jpg"
			     alt="Gulf Islands Driftwood" data-eio="l" /></noscript>

			<span class="site-title">Gulf Islands Driftwood - Newspaper serving the Gulf Islands since 1960</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="xhcwqsdvu xhcwqsdvu-pubadban xhcwqsdvu-show-desktop xhcwqsdvu-show-tablet-portrait xhcwqsdvu-show-tablet-landscape xhcwqsdvu-show-phone xhcwqsdvu-loc-header_aside_logo xhcwqsdvu-align-left xhcwqsdvu-column-1 xhcwqsdvu-clearfix no-bg-box-model"><div id="xhcwqsdvu-72555-1189738223" class="xhcwqsdvu-container xhcwqsdvu-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="72555" data-type="image"><img class="xhcwqsdvu-image lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAB4AAAADpAQAAAADthRd3AAAAAnRSTlMAAHaTzTgAAABNSURBVHja7cEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAuDDbWQAB5dYyngAAAABJRU5ErkJggg==" alt="DW candidates forum" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/09/dw-election-banner.jpg" decoding="async" /><noscript><img class="xhcwqsdvu-image" src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/09/dw-election-banner.jpg" alt="DW candidates forum" data-eio="l" /></noscript></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-207"><a href="http://#.com">Publications</a>
<ul class="sub-menu">
	<li id="menu-item-271" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-271"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=6b80fedf-8691-48cd-966b-6dcdb12bd0af">A Day in the Life Salt Spring Island</a></li>
	<li id="menu-item-272" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-272"><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?pbid=b8a9d349-d27e-43ab-a0ae-ebfee18a2ad8">Aqua Magazine</a></li>
	<li id="menu-item-281" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-281"><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f2337da4-5b0c-4c8f-92c6-91d51e3dd4e5">The Best of Salt Spring Island</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-273"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=80ba117d-5c46-4aae-b63d-b12e707a4313">Contractors Directory</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-274"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=fe8276c5-2914-4986-a40f-4f7d101fd268">Fall Fair Catalogue</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-275"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=303929ae-059b-4e46-be73-b96bd826fce8">Gulf Islands Real Estate Magazine</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-276"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f1b64621-7ca8-4d9c-bed5-71fa74e0c916">Gulf Islander Visitors Guide</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-277"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=6ad94388-6706-4a9c-9cad-03a8303067b7">BC Southern Gulf Islands.com</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-279"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=1c5c6dcf-5c0c-4a66-b02b-7c2f7587a81a">Health and Wellness</a></li>
	<li id="menu-item-278" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-278"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=ecae794b-29ee-428f-8c28-215cb92bce93">Leisure Guide</a></li>
	<li id="menu-item-51485" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-51485"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f408097e-7893-490c-9a68-fbfe713c74da">Salt Spring Business Magazine</a></li>
	<li id="menu-item-280" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-280"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=40870ab9-4468-4b67-b453-016060385656">Saturday Market Guide</a></li>
	<li id="menu-item-64890" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-64890"><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?pbid=3871f885-c812-4bf5-9e93-29b3dcb91046">Tide Guide</a></li>
	<li id="menu-item-282" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-282"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=b41b83cb-e1cf-4f9f-b8ef-a40b7ab8bb33">Young at Heart</a></li>
</ul>
</li>
<li id="menu-item-47522" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-has-children better-anim-fade menu-item-47522"><a href="https://www.gulfislandsdriftwood.com/events/category/events/">Calendar of Events</a>
<ul class="sub-menu">
	<li id="menu-item-47544" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47544"><a href="https://www.gulfislandsdriftwood.com/events/category/events/">All Events</a></li>
	<li id="menu-item-47537" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47537"><a href="https://www.gulfislandsdriftwood.com/events/category/meetings/">Meetings</a></li>
	<li id="menu-item-47534" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47534"><a href="https://www.gulfislandsdriftwood.com/events/category/pubsnight-life/">Pubs/Night Life</a></li>
	<li id="menu-item-47538" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47538"><a href="https://www.gulfislandsdriftwood.com/events/category/visual-arts/">Visual Arts</a></li>
	<li id="menu-item-47535" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47535"><a href="https://www.gulfislandsdriftwood.com/events/category/stage/">Stage</a></li>
	<li id="menu-item-47536" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47536"><a href="https://www.gulfislandsdriftwood.com/events/category/concerts/">Concerts</a></li>
	<li id="menu-item-47543" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47543"><a href="https://www.gulfislandsdriftwood.com/events/category/dance/">Dance</a></li>
	<li id="menu-item-47540" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47540"><a href="https://www.gulfislandsdriftwood.com/events/category/festivals/">Festivals</a></li>
	<li id="menu-item-47539" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47539"><a href="https://www.gulfislandsdriftwood.com/events/category/faith/">Faith</a></li>
	<li id="menu-item-47541" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47541"><a href="https://www.gulfislandsdriftwood.com/events/category/for-kids/">For Kids</a></li>
	<li id="menu-item-47545" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47545"><a href="https://www.gulfislandsdriftwood.com/events/category/health-wellness/">Health &amp; Wellness</a></li>
	<li id="menu-item-47546" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47546"><a href="https://www.gulfislandsdriftwood.com/events/category/sports/">Sports</a></li>
	<li id="menu-item-47542" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47542"><a href="https://www.gulfislandsdriftwood.com/events/category/workshopscourses/">Workshops/Courses</a></li>
</ul>
</li>
<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-193"><a href="http://gulfislandstourism.com">Visitors</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-209"><a href="https://www.youtube.com/user/gulfislandsdriftwood">Video</a></li>
<li id="menu-item-47122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-231 better-anim-fade menu-item-47122"><a href="https://www.gulfislandsdriftwood.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-47124" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47124"><a href="https://www.bcclassifieds.com/">Classifieds</a></li>
<li id="menu-item-47169" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47169"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?eid=e4dda066-a93f-4c10-99ef-7a69b17c8b32">Subscribe</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.gulfislandsdriftwood.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.gulfislandsdriftwood.com/" itemprop="url" rel="home">
											<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAB4AAAANRAQAAAAAq9JzyAAAAAnRSTlMAAHaTzTgAAADdSURBVHja7cExAQAAAMKg9U/tbQegAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAOAMfbgABjJbJ0AAAAABJRU5ErkJggg=="
						     alt="Gulf Islands Driftwood" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2019/12/driftwood-logo.jpg" decoding="async" class="lazyload" /><noscript><img src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2019/12/driftwood-logo.jpg"
						     alt="Gulf Islands Driftwood" data-eio="l" /></noscript>				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.gulfislandsdriftwood.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.gulfislandsdriftwood.com/category/news/" ><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Candidates Answer Housing Position Questions</span><meta itemprop="item" content="https://www.gulfislandsdriftwood.com/news/candidates-answer-housing-positions-questions/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-72669" class="post-72669 post type-post status-publish format-standard has-post-thumbnail  category-news tag-affordable-housing tag-housing tag-salt-spring-island single-post-content">
									<div class="single-featured"><a class="post-thumbnail open-lightbox" href="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/09/local-elections-2022.jpg"><img  width="750" height="430" alt="" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/09/local-elections-2022-750x430.jpg">											</a>
											</div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-8"><a href="https://www.gulfislandsdriftwood.com/category/news/">News</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Candidates Answer Housing Position Questions</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://www.gulfislandsdriftwood.com/author/contributed-article/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='https://secure.gravatar.com/avatar/64fab5bf29074cc2970c6cf73a0fac4f?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Contributed Article</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2022-10-07T15:27:50-07:00">Last updated <b>Oct 7, 2022</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://www.gulfislandsdriftwood.com/news/candidates-answer-housing-positions-questions/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Candidates Answer Housing Position Questions&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fcandidates-answer-housing-positions-questions%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Candidates Answer Housing Position Questions&url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fcandidates-answer-housing-positions-questions%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fcandidates-answer-housing-positions-questions%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fcandidates-answer-housing-positions-questions%2F&title=Candidates Answer Housing Position Questions" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Candidates Answer Housing Position Questions %0A%0A https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fcandidates-answer-housing-positions-questions%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fcandidates-answer-housing-positions-questions%2F&media=https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/09/local-elections-2022.jpg&description=Candidates Answer Housing Position Questions" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Candidates Answer Housing Position Questions&body=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fcandidates-answer-housing-positions-questions%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										
<p>The <strong>Salt Spring Housing Council</strong> sent a questionnaire to all three candidates for CRD director and seven candidates for the Islands Trust. Responses were received from five Islands Trust candidates: Gary Gagne, Jamie Harris, Don Marcotte, Laura Patrick and Elissa Poole, and one CRD candidate, Gary Holman, and forwarded to the Driftwood for publication.</p>



<p><strong>Question 1</strong></p>



<p><strong>Do you support the Islands Trust Housing Action Program? If so, please describe which aspects you will support if elected.</strong></p>



<p><strong>Gary Gagne &#8211; candidate for Islands Trust</strong></p>



<p>There are parts of the report that I agree with, but my understanding is that housing is not the responsibility of the Islands Trust. Zoning changes to facilitate multi-family units is under their discretion, but may not necessarily be the most sustainable avenue. Maximizing use of larger properties to create a simpler type of housing that includes growing food, collecting rainwater in ponds (via berms and swales) and efficiently using that water and grey water, and composting wastes seems like a much more pragmatic and environmentally friendly way to house not only farm workers but other workers as well. Zoning for this is under the umbrella of the Islands Trust and should be supported. This type of housing aligns beautifully with the intention of the slogan Reduce, Reuse, Recycle, which needs more than ever to be taken to heart.</p>



<p><strong>Jamie Harris/Don Marcotte &#8211; candidates for Islands Trust</strong></p>



<p>The Housing Action Program process, which started over a year ago, while very well intentioned, is, in our opinion, typical of the other literally over two dozen studies on affordable housing which have taken place in the Islands Trust Area over as many years.</p>



<p>During the past year, dozens of renters have been given their two months’ notice. The Housing Action members themselves have publicly expressed their frustration to the Local Trust Committee over the process.</p>



<p>So, while we fully support the ideals of the Program, we feel action actually has to be taken, not just talked about.</p>



<p>If elected, it is our intention to focus all available staff time on bringing forth the necessary amendments to finally put workforce ownership housing front and center and into the Number One priority. There is no more important issue for us to focus on.</p>



<p><strong>Laura Patrick &#8211; candidate for Islands Trust</strong></p>



<p>I absolutely support the Local Trust Committee’s Housing Action Program. I was instrumental in setting the overarching principles, beginning with the one that states that the Local Trust Committee takes a leadership role in identifying a variety of housing options that meet the needs of Salt Spring residents of all abilities, incomes, lifestyles, and household types.</p>



<p>If elected, I will make the development and implementation of a public engagement strategy for the program the highest priority because we need to bring the many voices and perspectives together to listen and learn from each other and identify community-led solutions.</p>



<p>We need to act on the recommendations of the Housing Action Program Task Force, beginning with their first recommendation, which is to increase interagency collaboration, because for real change to occur, we must work cooperatively to seek senior government support with dedicated funding.</p>



<p><strong>Elissa Poole &#8211; candidate for Islands Trust</strong></p>



<p>I support this in spirit, but the devil’s in the details, and the need for implementing some of these plans quickly suggests choosing first those initiatives that are least controversial, and easiest to move forward. Preferable are sites that are less likely to spark NIMBY protests, and that are on main public transportation lines that facilitate getting to work, getting children to school, etc. and that have enough space to utilize ample water collection. It would be useful to have a comprehensive list identifying potential building sites, which would include approaching landowners who have not yet developed properties close to the Ganges area for multi unit projects. What I’d eventually like to see is a way to provide incentives for below-market sales and/or donations of land that would allow landowners to receive some of the same tax benefits that they receive when they covenant or eco-gift a property. This obviously has to be achieved through collaboration with government agencies. Also we will need direct funding from the province, so having a provincial representative on Trust Council (recommended in the Governance Review Report, incidentally) would be very useful.</p>



<p><strong>Gary Holman &#8211; candidate for CRD</strong></p>



<p>I support the general direction of the Program, which I understand currently consists of Bylaws 530 (Accessory Dwelling Units or ADUs) and 526 (Farmland Housing), as well as the Tiny Homes Pilot Project.</p>



<p>I have no comments on Bylaw 526 at this time, except that any funding or other strategies aimed at incentivizing suites and cottages may possibly consider prioritizing farmlands near villages or public transit routes. Regarding tiny homes, there is no restriction to building very small homes on appropriately zoned properties, including homes with dimensions and foundations (e.g., post and pad or concrete slab) that would facilitate moving them. My understanding is that the primary obstacle to tiny homes on wheels is the BC Building Code, which would require provincial amendments, which is beyond the purview of individual electoral areas.</p>



<p><strong>Question 2</strong></p>



<p><strong>What specific improvements to the Housing Action Program would you propose to address community concerns, overcome opposition/barriers, and ensure tangible outcomes are developed more quickly?</strong></p>



<p><strong>Gary Gagne &#8211; candidate for Islands Trust</strong></p>



<p>The rules need to be updated to take into account the climate emergency and its consequent lack of sustainable housing, water and food. This update needs to take into account the ways in which this is already being done. We already have examples of small communities of workers and entrepreneurs living in more sustainable ways on single properties. They are being targeted, persecuted and penalized rather than supported.</p>



<p><strong>Jamie Harris/Don Marcotte &#8211; candidates for Islands Trust</strong></p>



<p>Regarding “Community concerns,” we feel the ongoing “opposition” to every housing proposal, such as we have most recently witnessed with Bylaw 530, come from a small group of people in our community. They are not, and do not represent, and should not be referred to as “the Community,” and their concerns should not be referred to as “the Community’s concerns.” Their opposition, which is voiced on a regular basis in the Driftwood, is a perfect example of what has become commonly known as either NIMBYism, drawbridge mentality, or, more recently, BANANAism (Build Absolutely Nothing Anywhere Near Anyone.)<br>We find it interesting that the vast majority of the “opposition” comes from people who have moved to the Island in the last 20 years.<br>With respect to “ensuring tangible outcomes are developed more quickly” it is our opinion the time for studying the housing crisis has long past. Everything we need to know has been provided through previous studies by experienced experts. We know the size of our workforce and we know our workforce cannot currently afford to buy here. We are committed to ensuring the crisis is actually addressed, in spite of the opposition we fully expect from naysayers.<br>The missing ingredient to taking action on the housing crisis has been “political willpower” in the face of opposition. We will provide that.</p>



<p><strong>Laura Patrick &#8211; candidate for Islands Trust</strong></p>



<p>I don’t think that the Islands Trust does an acceptable job of communicating with or listening to the community. The responsibility for sharing information with the public and getting feedback has defaulted to the planning staff, who are experts in land use planning, not public engagement.</p>



<p>To work together as a community, we must bridge our differences and find the things we can agree on. We need to be able to look each other in the eye, talk to each other, exchange ideas and find common understanding. Through constructive dialogue we can bring the community’s various voices and perspectives to the table, then listen and learn from each other.</p>



<p>The Working Group of community volunteers proposed that a public engagement plan be developed and implemented that includes various outreach actions such as focus groups, community workshops, idea generators, and inviting inspiring speakers to explore the “art of the possible.”</p>



<p>If elected, I will make the development and implementation of a public engagement strategy for the program the highest priority.</p>



<p><strong>Elissa Poole &#8211; candidate for Islands Trust</strong></p>



<p>The community opposition to Bylaw 530 circles around the lack of checks and balances for adding ADUs right across the island, on almost any size lot. Since it risks adding to the number of illegal STVRs and/or raising property values, and may contribute to water shortages and/or increased densities in rural areas, there are legitimate concerns about the implications of Bylaw 530 over the long-term. If Bylaw 530 were to be revised with significant caps and quotas, and if First Nations were to approve it in a more cautious form, it would probably have more support, including mine.</p>



<p>However, Bylaw 530 likely promises far more than it will achieve and raises false hopes for quick solutions. Since the current measures the Trust has already put in place for easing zoning restrictions for ADUs has made very little difference, the question is, “why should we expect Bylaw 530 to be more effective?” Bylaw 461 allowed an additional 1,598 lots to have suites that could be occupied full time (although many do not currently have suites on them), and it did not ease the rental situation. Since many lots still do not allowsuites to be occupied full time, some of those not covered by Bylaw 461 might may be appropriate legalizing long-term rentals.</p>



<p>There are many lots allowed to have seasonal cottages (ie., only occupied part time).</p>



<p>Bylaw 512 (which passed) mapped 411 of these lots, and allowed them to be occupied full time (although they can also be used as B &amp;Bs or long-term vacation rental of 30 days or longer). Since we don’t know the number of cottages already present on these lots, it’s difficult to monitor effectiveness; however it points up the need to have a true count of what rental options currently exist, in addition to what we need.</p>



<p>If these lots don’t currently have cottages or suites built on them, the other fear is that those that <em>are</em> newly constructed will be priced out of affordability, given building costs of ca. $500 sq ft, and that these are more likely to enter the illegal STVR market unless there is adequate bylaw enforcement. A $500 dollar fine for an STVR that rents out in the summer at $600/night is hardly a powerful disincentive. But truly adequate enforcement against STVRs would likely increase the number of houses that would enter long-term rental, as will the Speculation and Vacancy Tax, and having provincial support on this is essential. Getting rents down is also hugely important: one hopes the outrageous and exploitive rents we see on the island ($1500 for a one-room cottage with no hydro?) will come down if availability increases.</p>



<p>The following could be put into place fairly quickly: Programs linking landlords and employers, who then recommend specific employees for rentals; standard leases that address security concerns of both landlord and tenant; a registry that gives us a clearer picture of rental options potentially available and a way for keeping track of island workers still without housing; build-out numbers to show us what the population of the island will be if all lots are developed, with current zoning mapped against recommended maximum population numbers for the island.</p>



<p>Supplying more multi-unit complexes remains the best solution, while recognizing that what the island can support in terms of population growth truly is limited. Adam Olsen, in voicing his support for the Speculation and Vacancy Tax, specifically mentioned that increasing supply, the usual way of addressing housing shortages, is not possible on Salt Spring due to the island’s limited resources, particularly given the potential impacts of climate change. It’s a hard truth, but there it is.</p>



<p><strong>Gary Holman &#8211; candidate for CRD</strong></p>



<p>I support the general direction of the Program, which I understand currently consists of Bylaws 530 (Accessory Dwelling Units or ADUs) and 526 (Farmland Housing), as well as the Tiny Homes Pilot Project.</p>



<p>I have no comments on Bylaw 526 at this time, except that any funding or other strategies aimed at incentivizing suites and cottages may possibly consider prioritizing farmlands near villages or public transit routes. Regarding tiny homes, there is no restriction to building very small homes on appropriately zoned properties, including homes with dimensions and foundations (e.g., post and pad or concrete slab) that would facilitate moving them. My understanding is that the primary obstacle to tiny homes on wheels is the BC Building Code, which would require provincial amendments, which is beyond the purview of individual electoral areas.*</p>



<p><strong>*Please note this is not a mistake. Mr. Holman specifically provided the same answer to cover both questions 1&amp;2</strong></p>



<p><strong>Question 3</strong></p>



<p><em>The 2020 Housing Needs Assessment showed that we needed 601 new housing units by 2025 of which 46% or 276 units should be studios or one bedrooms, 40% or 238 units should have 2 bedrooms, and 14% or 87 units should have 3+ bedrooms.</em></p>



<p><em>We can expect the need and the consequences of not meeting these needs to continue to increase i.e. illegal boat living and transient dwellings that have unregulated environmental impacts, illegal ADUs, homelessness, islanders forced to leave, workforce shortages, reduced services including essential health and school services.</em></p>



<p><strong>What specific actions will you take within your capacity as Trustee or Director to address this housing shortfall?</strong></p>



<p><strong>Gary Gagne &#8211; candidate for Islands Trust</strong></p>



<p>If elected I would work with other elected officials to persuade the provincial government to include Salt Spring in the Speculation and Vacancy Tax. The threat of this tax has increased condo rental availability by 20,000 units in the Vancouver area.</p>



<p>The Lady Minto Hospital Foundation did a study that found at least 500 properties have been converted from long term rentals to Short Term Vacation Rentals since the advent of websites dedicated to promoting tourism. This diminishes community values and has questionable sustainability. If these 500 properties are not being used as long term rentals, what makes us think that 500 or 5,000 new secondary dwellings will be use as long term rentals? This is magical thinking. What is actually true. They will become more STVR’s unless the means to restrict STVR’s is put into place along with ways to encourage long term rentals. I like the idea of an agency that protects both landlords and tenants equally, by vetting and vouching for tenants and should include employers looking for worker housing, to encourage landlords back into the long term rental market. It may not be under the umbrella of the Islands Trust to directly put this into place, but working in cooperation with other organizations on the island (breaking down silos) this could be a useful tool. Again &#8211; Reduce, Reuse, Recycle has become more important than ever.</p>



<p><strong>Jamie Harris/Don Marcotte &#8211; candidates for Islands Trust</strong></p>



<p>The 601 is a fraction of the number of workforce housing units we need long term. The 2021 Census indicates there are over 6,000 people receiving employment income on the island. Those 6,000+ equal 6,000 jobs, which, over time, will have to be filled by the next generation(s). It doesn’t take a genius to understand that the housing crisis is getting worse by the year, and the need for employee housing will grow each year, EVEN IF the number of jobs flat lines.</p>



<p>We must start thinking long term, not just addressing our current housing deficit. It is our position that all suites and cottages need to be legalized for long term rentals with no restrictions (as was recommended in 2004 and 2010 to our Local Trust Committees) as a temporary fix while the real challenge of providing long term ownership for employees gets underway. E.g. the Whistler Housing Authority model.<br>Whether people like it or not, there is only one way for employee housing to be “carved out” of the landscape, and that is rezoning property to allow for employee housing.</p>



<p><strong>Laura Patrick &#8211; candidate for Islands Trust</strong></p>



<p>The CMHC Housing Supply Challenge grant submission prepared by the Southern Gulf Islands Tourism Partnership Society and the Southern Gulf Islands Housing Coalition was actually quite inspirational. I would use it as a call to action and starting point for interagency collaboration in the Gulf Island region.</p>



<p>I will continue to work on an expanded use of accessory dwellings on the island as one way to increase the rental stock for residents. I believe there is a path forward to allowing secondary suites, cottages, and suites in accessory buildings (e.g., over a garage) for full-time rental, while limiting the total number and environmental impacts.</p>



<p>I will continue to support housing proponents who are seeking to build lower-impact multi-family housing by working on making the rezoning and development approval processes at the Islands Trust easier to navigate. The Islands Trust should develop standardized templates for common requirements and standardized requirements for technical studies.</p>



<p>I have developed good working relationships with senior government staff and elected officials during my term as a Trustee. I will keep the pressure on the Province to help create housing solutions specifically tailored to our rural islands, including stable and secure funding.</p>



<p><strong>Elissa Poole &#8211; candidate for Islands Trust</strong></p>



<p>First things first: I will urge quick implementation of development permit areas to ensure that watersheds and coastal Douglas fir ecosystems are protected. This is by far the best tool we have for protecting water supplies, and we can’t build new housing projects without that supply secured for the future. We still need to update CDF and watershed maps, and maps of donor areas for density transfers, because they will inform us as to which currently undeveloped land might be available to give or receive higher densities. While transferring densities has not always been welcomed, I can see its use as a limited or occasional tool.</p>



<p>I’d like to see restrictions on the size of new houses in the updated Official Community Plan. It has been attempted before, and is effective in other communities. In parallel with that, the price of building permits should be significantly increased for every additional 100 sq feet beyond a given size, the latter to be determined. That money should go to affordable housing, just as we hope the revenue from the Speculation and Vacancy Tax will.</p>



<p>I would support a bylaw allowing properties <em>currently</em> zoned for seasonal-cottage use only to move to full-time rental status, providing environmental standards for water, septic, footprint, etc. are strictly met and the cottages are outside the watershed areas zoned specifically to protect our drinking water supplies. I would support their legalization where it can be substantiated, they will be rented to islanders, be affordable and their numbers will be limited to comply with our OCP.</p>



<p><strong>Gary Holman &#8211; candidate for CRD</strong></p>



<p>I am proposing a detailed affordable housing action plan for SSI to build on the success of the past term in which over 120 units of affordable, supported and worker housing have been built or funding commitments have been secured. In addition to the measures I’ve suggested above to amend and complement Islands Trust land use strategies, I’m proposing the following plan which of course is always subject to taking advantage of unforeseen opportunities – available properties, proponents or funding &#8211; that may emerge.</p>



<p>In general terms, the action plan I’m proposing below focuses on existing properties already designated for affordable housing; support the full continuum of housing and supports (e.g., a permanently funded homeless shelter and grants in aid for social support organizations); as well as demand-side and regulatory measures that dampen speculative market forces (e.g., including SSI in the Speculation and Vacancy Tax).</p>



<p>• <em><strong>Building new housing on properties already designated for affordable housing including Dragonfly, CRD’s Drake Road, and the Land Bank.</strong></em> A total of over 100 units are possible on these properties, and an under-appreciated secondary benefit of new housing is that it frees up existing rental units. The priority for CRD’s Drake Road property is to prove groundwater supplies (a new well funded by gas tax is being drilled now) and to solicit and help secure funding for new proponents, including off-island NGOs. For Dragonfly, an ownership project that will be funded by buyers, the priority is to establish a new CRD water utility and perhaps use gas tax funding to help fund any necessary upgrades to Drake Road or connecting pathways to Ganges. CRD can assist the Land Bank properties with gas tax funding for water and sewage treatment infrastructure and perhaps in other ways such as securing funding.</p>



<p>• <em><strong>Permanent funding for our homeless shelter.</strong></em> The current 24/7 funding for Community Services’ homeless shelter, which we secured this term, extends until the end of March, 2023. My understanding is that BC Housing is including permanent year round 24/7 funding for the shelter that will be included in the next Provincial budget. I will work with Community Services, MLA Olsen and other locally elected officials and organizations to ensure the Housing Minister understands that permanent funding for our homeless shelter is vital in a community with one of the highest per capita homeless rates in BC.</p>



<p>• <em><strong>Renew CRD regional housing funding, including incentives to renovate suites and cottages for long term, affordable housing. </strong></em>CRD regional housing programs have allocated millions in funding to Salt Spring and have supported thousands of affordable housing units across the region. These programs are now coming to an end and must be renewed. I will be advocating for an even more ambitious program, not just because of the dire need for affordable housing, but because it is an excellent investment from both a financial and socio-economic perspective.</p>



<p>I will also be advocating for more flexible funding criteria, including incentives to renovate suites and cottages for long term, affordable rentals, similar to a program that was implemented in Victoria. Depending on the scale of the incentive, a housing agreement could also be placed on the dwelling unit to ensure affordable rentals for a period of time. Such an incentive could be applied to new rental units in the NSSWD water moratorium area to help fund water conservation measures that would ensure no net increase in water demand from the property.</p>



<p>• <em><strong>Continue use of gas tax funding for housing infrastructure and establish an inter-agency working group to explore other measures to free up water in the NSSWD and Fulford Water District service areas.</strong></em> Examples have been noted above about how gas tax funding is currently being used to support affordable housing, for the first time ever on Salt Spring. I will advocate the establishment of an inter-agency working group, perhaps under the auspices of the SSI Watershed Protection Alliance (SSIWPA), to identify how measures such as gas tax funding for water conservation and transfers of unused water connections or even water licenses could be used to free up water for affordable housing.</p>



<p>As I noted above, by collaborating with NSSWD, the Fulford Water District, Islands Trust and Provincial water licensing authorities on such measures we could focus new affordable housing in or near villages rather than promoting development in environmentally sensitive areas (e.g., drinking watersheds) or remote locations that will reinforce car and fossil fuel dependency.</p>



<p>• <em><strong>S</strong></em><em><strong>ecure permanent funding for the SSI Housing Council.</strong></em> The Housing Council is a group of community organizations that are building and advocating for affordable housing of all kinds, including related supports and facilities for the unhoused. The Council meets regularly to share information and promote collaboration. A draft governance study has been completed to examine alternative organizational and funding structures. The Housing Council could go beyond information sharing and actually provide services (e.g., a rental referral service, monitoring housing agreements, providing short term financial assistance to avoid evictions) and even become a housing provider, but the first step is to complete the governance study to clarify its objectives, structure and funding. I have made a standing offer to provide grant in aid funding to complete this study.</p>



<p><br>• <em><strong>Include SSI in the Speculation and Vacancy Tax and explore implementation of a business license to better enforce the ban on Short Term Vacation Rentals (STVRs).</strong></em>The purpose of such measures is to free up housing for rental use. One of my platform commitments in 2018 was to explore the inclusion of Salt Spring in the provincial Speculation and Vacancy Tax (SVT). The SVT would result in a property tax surtax ranging from 0.5% to 2% depending on residency for homes left vacant and not rented for at least 6 months of the year. Property owners would also be exempt from the tax if part of their property (suite or cottage) was rented out. Proceeds from the SVT are earmarked by legislation for affordable housing within the taxed area. I will be advocating that the revenues are returned to local jurisdictions, but this shouldn’t be a condition for inclusion.</p>



<p>I followed through on that promise by reviewing and providing a summary of the SVT to locally elected official (including our MLA), participating in two meetings with the Minister of Finance to advocate for SSI’s inclusion, and requesting a CRD staff report. The SVT has recently been expanded to include 6 smaller municipalities on South Vancouver Island. The Minister has so far declined to include SSI, explaining that SSI was not excluded by policy, but inclusion would depend on an assessment of SVT impacts in smaller communities. To be pursued next term.</p>



<p>Islands Trust has proposed that business licensing be implemented on SSI to better manage STVRs. As requested by the Trust, I directed CRD staff to provide a staff report on business licensing (as well as the SVT). Staff concluded that the costs of CRD implementing a business licensing program would not be covered by license fees, and so unlike the SVT, would require ongoing taxpayer support. Staff also indicated that the required Provincial approval for business licensing could also be requested by the Trust as a logical extension of their land use authority and existing OCP, bylaws and experience regarding STVR enforcement. I believe business licensing could be helpful in enforcing the ban on STVRs, but I want to be clear that I do not support licensing to permit regulate stand-alone STVRs.</p>



<p><strong>Question 4:</strong></p>



<p><strong>What would you do, if elected, to address the water/sewer issues that are a barrier to</strong></p>



<p><strong>increasing multi-family housing in and around Ganges?</strong></p>



<p><strong>Gary Gagne &#8211; candidate for Islands Trust</strong></p>



<p>As a trustee on the board of NSSWD, I am quite well informed (and learning more all the time) about the over-allocation of water in all of our systems on this island. The moratorium was instituted following the “Precautionary Principle” and remains in effect until we learn conclusively that it is not necessary. Even if we do relax the moratorium to some degree for affordable worker housing, it will be reinstated in the near future as Salt Spring’s population continues to grow at 10% per year…</p>



<p>I have no use for sewer systems that dump millions of gallons of tainted water into our oceans. I lived here during the great “Sewer Debate.” Just as the opponents to the ocean outfall were beginning to win in court, the provincial government imposed an “order in council” directing the province to build that sewer system, with all court challenges deemed null and void. Alternatively, many other communities use this so-called “waste” to be composted to feed our depleting soils; and the water is processed and recycled for more useful purposes, rather than polluting our waterways.</p>



<p>A final note about focussing our housing solutions around Ganges: with the climate crisis and rising sea levels, we need to be mindful of elevations that are likely to be under water when considering new residential complexes.</p>



<p><strong>Jamie Harris/Don Marcotte &#8211; candidates for Islands Trust</strong></p>



<p>The water issue in Ganges falls on North Salt Spring Waterworks District’s moratorium, which, in our opinion, and based on the 2015 and 2022 hydrology study on Lake Maxwell, should never have been implemented in the first place. Pressure needs to be exerted on the Province, the Inspector of Municipalities (which has veto power over the NSSWD), and the Ministry of Housing, which has recently shown it is prepared to use its power of “statutory immunity” to get affordable housing started in communities across BC. We will apply that pressure.<br>The sewer issue is a challenge since the latest capacity report (May 22, 2018) indicates that the Ganges Sewer Plant would experience a “surcharge” if all properties in the Ganges Sewer Area were developed to their current zoning. In other words, if all the currently zoned properties in Ganges are built on, to their maximum potential, the plant likely does not have enough capacity to service them.<br>This brings up the question of expansion of capacity, and therefore the related question – Who will pay for the expansion? The current Ganges Sewer Ratepayers are not going to want additional taxes to provide for an expansion. Thus, IF there is going to be an expansion of the plant, external funding will have to be applied for. Since we aren’t a municipality, it is entirely uncertain where that funding could potentially come from. However, what is clear, is that at some point the CRD is going to have to tell an applicant applying for rezoning for affordable housing that there is not enough capacity.</p>



<p>If the capacity question is not addressed now, it could lead to multiple years of delays in any development in the Ganges Area.<br>We find it “troubling” this has not been addressed by our current Trustees or CRD Director, in spite of the fact the capacity report was issued PRIOR to their election in 2018.</p>



<p>Thus, the idea of densifying Ganges, which has been proposed by many over the years, is in jeopardy unless planning for the future is started now. To the best of our understanding that planning for expansion of the capacity has not been started.<br>We will press the CRD to initiate the necessary path forward with the hope there is a solution that will allow for the densification of Ganges for employee ownership housing.</p>



<p><strong>Laura Patrick &#8211; candidate for Islands Trust</strong></p>



<p>It is time to run a Solutions Lab to address water and housing in Ganges. A Solutions Lab is a space that enables diverse groups of people to come together to develop solutions to a problem that no one person or group could solve alone. These challenges are typically complex and systemic – and are not easy to deal with. The ‘space’ of a solutions lab is not typically a physical space. A solutions lab is really a set of steps (a process) we go through to work together in collaborative ways that don’t start with answers, but start by deeply understanding a problem.</p>



<p>If elected, I will seek funding and a lead agency to design and implement a Solutions Lab that will lead this community on a path to sustainable solutions for the water and housing challenges in Ganges.<br><strong>Elissa Poole &#8211; candidate for Islands Trust</strong></p>



<p>The availability of water is the major stumbling point for approving sites for any kind of multi-unit affordable housing in or close to Ganges. The same hurdle is becoming increasingly likely for areas on the Fulford water supply from Weston Lake. It may be possible to maneuver a few water licenses from the NSSWD. Some areas have not been tested for the possibility that successful wells could be drilled; that’s certainly something that should be followed up. Rainwater collection, grey-water systems, composting toilets and water storage – all of these could affect the way water needs are factored into building permits to enable specially-tailored regulations for multi-family housing. And, lastly, one needs to protect the water supplies in the future, with increasing droughts and higher temperatures inevitable, so protecting watersheds and forests through development permit areas, and funding continuing restoration work in the NSSWD, is crucial.</p>



<p><strong>Gary Holman &#8211; candidate for CRD Director</strong></p>



<p>I’ve addressed this question with respect to water above, primarily to continue use of gas tax to help fund alternative water supplies and conservation measures, and an inter-agency working group to explore other measures (e.g., water conservation investments; transfers of water connections and licenses, rainwater catchment).</p>



<p>The Ganges Sewer Commission has just completed a $3.5 million upgrade to its sewage treatment plant that has also increased its capacity. Affordable housing projects within the Ganges sewer service area (e.g., Drake Road) already have access to the system. Projects outside the system would have to cover any incremental costs of upgrades to the collection and treatment system. For such projects, it may be more effective to invest a package treatment plant and/or septic system. As CRD Director, I would consider use of gas tax to help fund such investments for affordable rental projects.</p>
									</div>
										<div class="entry-terms post-tags clearfix ">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="https://www.gulfislandsdriftwood.com/tag/affordable-housing/" rel="tag">affordable housing</a><a href="https://www.gulfislandsdriftwood.com/tag/housing/" rel="tag">housing</a><a href="https://www.gulfislandsdriftwood.com/tag/salt-spring-island/" rel="tag">Salt Spring Island</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://www.gulfislandsdriftwood.com/news/candidates-answer-housing-positions-questions/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Candidates Answer Housing Position Questions&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fcandidates-answer-housing-positions-questions%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Candidates Answer Housing Position Questions&url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fcandidates-answer-housing-positions-questions%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fcandidates-answer-housing-positions-questions%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fcandidates-answer-housing-positions-questions%2F&title=Candidates Answer Housing Position Questions" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Candidates Answer Housing Position Questions %0A%0A https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fcandidates-answer-housing-positions-questions%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fcandidates-answer-housing-positions-questions%2F&media=https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/09/local-elections-2022.jpg&description=Candidates Answer Housing Position Questions" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Candidates Answer Housing Position Questions&body=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fcandidates-answer-housing-positions-questions%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div>		</div>
										</article>
								<section class="post-author clearfix">
		<a href="https://www.gulfislandsdriftwood.com/author/contributed-article/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt=''  data-src='https://secure.gravatar.com/avatar/64fab5bf29074cc2970c6cf73a0fac4f?s=80&d=mm&r=g' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://www.gulfislandsdriftwood.com/author/contributed-article/"><span class="post-author-name">Contributed Article</span></a>

					<span class="title-counts">588 posts</span>
		
					<span class="title-counts">0 comments</span>
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
					</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.gulfislandsdriftwood.com/arts-entertainment/forty-years-of-painting-illuminated/" rel="prev">Forty years of painting illuminated</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://www.gulfislandsdriftwood.com/news/local-election-poll-dates-times-and-more/" rel="next">Local election poll dates, times and more</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t2 sh-s1 multi-tab">

					<a href="#relatedposts_1702955131_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1702955131_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1702955131_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1702955131_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-72666 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-8">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-8"><a href="https://www.gulfislandsdriftwood.com/category/news/">News</a></span></div>			<a  title="Local election poll dates, times and more" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/10/vote-sign-copy-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2022\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;vote-sign-copy-86x64.jpg&quot;,&quot;210&quot;:&quot;vote-sign-copy-210x136.jpg&quot;,&quot;279&quot;:&quot;vote-sign-copy-279x220.jpg&quot;,&quot;357&quot;:&quot;vote-sign-copy-357x210.jpg&quot;,&quot;700&quot;:&quot;vote-sign-copy.jpg&quot;}}"					class="img-holder" href="https://www.gulfislandsdriftwood.com/news/local-election-poll-dates-times-and-more/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.gulfislandsdriftwood.com/news/local-election-poll-dates-times-and-more/" title="Local election poll dates, times and more">
			<span class="post-title">
				Local election poll dates, times and more			</span>
	</a>
	</p></div>
</div >
<div  class="post-72650 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-8">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-8"><a href="https://www.gulfislandsdriftwood.com/category/news/">News</a></span></div>			<a  title="Students drum, march on reconciliation day" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/10/march-rainbow-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2022\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;march-rainbow-86x64.jpg&quot;,&quot;210&quot;:&quot;march-rainbow-210x136.jpg&quot;,&quot;279&quot;:&quot;march-rainbow-279x220.jpg&quot;,&quot;357&quot;:&quot;march-rainbow-357x210.jpg&quot;,&quot;750&quot;:&quot;march-rainbow-750x430.jpg&quot;,&quot;1920&quot;:&quot;march-rainbow.jpg&quot;}}"					class="img-holder" href="https://www.gulfislandsdriftwood.com/news/students-drum-march-on-reconciliation-day/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.gulfislandsdriftwood.com/news/students-drum-march-on-reconciliation-day/" title="Students drum, march on reconciliation day">
			<span class="post-title">
				Students drum, march on reconciliation day			</span>
	</a>
	</p></div>
</div >
<div  class="post-72655 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-8">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-8"><a href="https://www.gulfislandsdriftwood.com/category/news/">News</a></span></div>			<a  title="Q&#038;A with Salt Spring Islands Trust candidates" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/09/local-elections-2022-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2022\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;local-elections-2022-86x64.jpg&quot;,&quot;210&quot;:&quot;local-elections-2022-210x136.jpg&quot;,&quot;279&quot;:&quot;local-elections-2022-279x220.jpg&quot;,&quot;357&quot;:&quot;local-elections-2022-357x210.jpg&quot;,&quot;750&quot;:&quot;local-elections-2022-750x430.jpg&quot;,&quot;1490&quot;:&quot;local-elections-2022.jpg&quot;}}"					class="img-holder" href="https://www.gulfislandsdriftwood.com/news/qa-with-salt-spring-islands-trust-candidates/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.gulfislandsdriftwood.com/news/qa-with-salt-spring-islands-trust-candidates/" title="Q&#038;A with Salt Spring Islands Trust candidates">
			<span class="post-title">
				Q&#038;A with Salt Spring Islands Trust candidates			</span>
	</a>
	</p></div>
</div >
<div  class="post-72646 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-8">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-8"><a href="https://www.gulfislandsdriftwood.com/category/news/">News</a></span></div>			<a  title="CRD rolls out local active transportation survey" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2022/02/Ganges-Hill2-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Ganges-Hill2-86x64.jpg&quot;,&quot;210&quot;:&quot;Ganges-Hill2-210x136.jpg&quot;,&quot;279&quot;:&quot;Ganges-Hill2-279x220.jpg&quot;,&quot;357&quot;:&quot;Ganges-Hill2-357x210.jpg&quot;,&quot;700&quot;:&quot;Ganges-Hill2.jpg&quot;}}"					class="img-holder" href="https://www.gulfislandsdriftwood.com/news/crd-rolls-out-local-active-transportation-survey/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.gulfislandsdriftwood.com/news/crd-rolls-out-local-active-transportation-survey/" title="CRD rolls out local active transportation survey">
			<span class="post-title">
				CRD rolls out local active transportation survey			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_132553790 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[72669],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[8],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"e117094"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="132553790"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="132553790" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1702955131_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1702955131_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1702955131_2 = '{"query":{"paginate":"next_prev","count":4,"author":285,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"f192869"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-72669" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<div id="reply-title" class="comment-reply-title"><div class="section-heading sh-t2 sh-s1" ><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/candidates-answer-housing-positions-questions/#respond" style="display:none;">Cancel Reply</a></small></div><form action="https://www.gulfislandsdriftwood.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45"  aria-required="true" placeholder="Your Name *" /></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45"  aria-required="true" placeholder="Your Email *" /></p>
<p class="url-wrap"><input name="url" class="url" id="url" type="text" value="" size="45" placeholder="Your Website" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='72669' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="42a762c8db" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="45"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="xhcwqsdvu-34" class=" h-ni w-t primary-sidebar-widget widget widget_xhcwqsdvu"><div class="section-heading sh-t2 sh-s1"><span class="h-text">boyd</span></div><div class="xhcwqsdvu  xhcwqsdvu-align-right xhcwqsdvu-column-1 xhcwqsdvu-clearfix no-bg-box-model"><div id="xhcwqsdvu-67583-53337442" class="xhcwqsdvu-container xhcwqsdvu-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="67583" data-type="image"><a itemprop="url" class="xhcwqsdvu-link" href="https://www.boydautobody.com" target="_blank" ><img class="xhcwqsdvu-image lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAAB9AQAAAAAwo2M+AAAAAnRSTlMAAHaTzTgAAAAbSURBVFjD7cEBAQAAAIIg/69uSEABAAAAwIUBEwsAAbakd+UAAAAASUVORK5CYII=" alt="boyd" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2021/03/boyd.gif" decoding="async" /><noscript><img class="xhcwqsdvu-image" src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2021/03/boyd.gif" alt="boyd" data-eio="l" /></noscript></a></div></div></div><div id="xhcwqsdvu-36" class=" h-ni w-nt primary-sidebar-widget widget widget_xhcwqsdvu"><div class="xhcwqsdvu  xhcwqsdvu-align-right xhcwqsdvu-column-1 xhcwqsdvu-clearfix no-bg-box-model"><div id="xhcwqsdvu-67627-1807040660" class="xhcwqsdvu-container xhcwqsdvu-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="67627" data-type="image"><a itemprop="url" class="xhcwqsdvu-link" href="http://www.liread.com" target="_blank" ><img class="xhcwqsdvu-image lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAnEAAAEZAQAAAADQuU4/AAAAAnRSTlMAAHaTzTgAAAAtSURBVHja7cGBAAAAAMOg+VMf4QJVAQAAAAAAAAAAAAAAAAAAAAAAAAAAAM8AV9AAAQBts9oAAAAASUVORK5CYII=" alt="Li Read" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2021/03/li-read-small.jpg" decoding="async" /><noscript><img class="xhcwqsdvu-image" src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2021/03/li-read-small.jpg" alt="Li Read" data-eio="l" /></noscript></a></div></div></div><div id="custom_html-7" class="widget_text  h-ni h-bg h-bg-1e73be w-t primary-sidebar-widget widget widget_custom_html"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Question of the Week</span></div><div class="textwidget custom-html-widget"><div id="polls-37" class="wp-polls">
	<form id="polls_form_37" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_37_nonce" name="wp-polls-nonce" value="9ae3a7f3dc" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="37" /></p>
		<p style="text-align: center;"><strong>Will you be getting a flu shot this year?</strong></p><div id="polls-37-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-76" name="poll_37" value="76" /> <label for="poll-answer-76">Yes</label></li>
		<li><input type="radio" id="poll-answer-77" name="poll_37" value="77" /> <label for="poll-answer-77">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(37);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(37); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-37-loading" class="wp-polls-loading"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQAQAAAAA3iMLMAAAAAnRSTlMAAHaTzTgAAAAMSURBVAjXY2AgDQAAADAAAceqhY4AAAAASUVORK5CYII=" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image lazyload" data-src="https://www.gulfislandsdriftwood.com/wp-content/plugins/wp-polls/images/loading.gif" decoding="async" /><noscript><img src="https://www.gulfislandsdriftwood.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" data-eio="l" /></noscript>&nbsp;Loading ...</div>


</div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
<div class="footer-instagram footer-instagram-1 clearfix full-width">
	<h3 class="footer-instagram-label">
			<span>
				Follow Us <a
						href="http://instagram.com/driftwoodnews"
						target="_blank">@driftwoodnews</a>
			</span>
	</h3>
	</div>
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="categories-2" class=" h-ni w-t footer-widget footer-column-1 widget widget_categories"><div class="section-heading sh-t2 sh-s1"><span class="h-text"><a href='<script id="godaddy-security-s" src="https://cdn.sucuri.net/badge/badge.js" data-s="206" data-i="0beadce82fd224965d14b1b29077150adba8490c73" data-p="r" data-c="d" data-t="g"></script>'>Trust Shield</a></span></div>
			<ul>
					<li class="cat-item cat-item-9"><a href="https://www.gulfislandsdriftwood.com/category/arts-entertainment/">Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.gulfislandsdriftwood.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-7062"><a href="https://www.gulfislandsdriftwood.com/category/covid-19/">COVID-19</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://www.gulfislandsdriftwood.com/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-6542"><a href="https://www.gulfislandsdriftwood.com/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-1178"><a href="https://www.gulfislandsdriftwood.com/category/health/">Health &amp; Wellness</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.gulfislandsdriftwood.com/category/island-life/">Island Life</a>
</li>
	<li class="cat-item cat-item-44"><a href="https://www.gulfislandsdriftwood.com/category/lifestyles/">Lifestyles</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.gulfislandsdriftwood.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-231"><a href="https://www.gulfislandsdriftwood.com/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.gulfislandsdriftwood.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.gulfislandsdriftwood.com/category/sports-recreation/">Sports &amp; Recreation</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.gulfislandsdriftwood.com/category/uncategorized/">uncategorized</a>
</li>
	<li class="cat-item cat-item-242"><a href="https://www.gulfislandsdriftwood.com/category/videos/">Videos</a>
</li>
			</ul>

			</div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="text-2" class=" h-ni w-t footer-widget footer-column-2 widget widget_text"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Question of the week</span></div>			<div class="textwidget"><p>[polldaddy poll=&#8221;<span class="Apple-style-span">9897187</span>&#8220;]</p>
</div>
		</div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
															</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
															</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
										<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2022 - Gulf Islands Driftwood. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Contact us: 250.537.9933 • driftwood@gulfislandsdriftwood.com						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/www.gulfislandsdriftwood.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":""},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.gulfislandsdriftwood.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://www.gulfislandsdriftwood.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_42187_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.gulfislandsdriftwood.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_42187_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_42187_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.gulfislandsdriftwood.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fcandidates-answer-housing-positions-questions%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_42187_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.gulfislandsdriftwood.com/news/candidates-answer-housing-positions-questions/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_42187_lostpasswordform"
					      action="https://www.gulfislandsdriftwood.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>					</div>
				</div>
						</div>
		<script type='text/javascript' id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};
</script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=691' id='eio-lazy-load-js'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.gulfislandsdriftwood.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.gulfislandsdriftwood.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.21.0' id='better-advertising-js'></script>
<script defer type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664902241' id='akismet-frontend-js'></script>
<script type='text/javascript' async="async" src='https://www.gulfislandsdriftwood.com/wp-content/bs-booster-cache/b5bd3940a60cf77a8cf3a733113331ac.js?ver=6.0.2' id='bs-booster-js'></script>

<script>
var xhcwqsdvu=function(t){"use strict";return{init:function(){0==xhcwqsdvu.ads_state()&&xhcwqsdvu.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".xhcwqsdvu-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://www.gulfislandsdriftwood.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){xhcwqsdvu.init()});

</script>

</body>
</html>