	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.gulfislandsdriftwood.com/xmlrpc.php"/>

		<title>Road issues dog pathway projects &#8211; Gulf Islands Driftwood</title>

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="Gulf Islands Driftwood"/>
<meta property="og:url" content="https://www.gulfislandsdriftwood.com/news/road-issues-dog-pathway-projects/"/>
<meta property="og:title" content="Road issues dog pathway projects"/>
<meta property="og:image" content="https://www.gulfislandsdriftwood.com/wp-content/uploads/2021/01/arbutus-tree.jpg"/>
<meta property="og:image:alt" content="Contractors work at pathway construction on Salt Spring&#039;s Lower Ganges Road in January.  "/>
<meta property="article:section" content="News"/>
<meta property="article:tag" content="Salt Spring Transportation Commission"/>
<meta property="og:description" content="The development of Salt Spring’s road network over the years from country lanes to Ministry of Transportation and Infrastructure highways has resulted in a varied patchwork of roadway allowance that is hindering some community pathway plans.Inconsist"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.gulfislandsdriftwood.com/news/road-issues-dog-pathway-projects/"/>
<meta name="twitter:title" content="Road issues dog pathway projects"/>
<meta name="twitter:description" content="The development of Salt Spring’s road network over the years from country lanes to Ministry of Transportation and Infrastructure highways has resulted in a varied patchwork of roadway allowance that is hindering some community pathway plans.Inconsist"/>
<meta name="twitter:image" content="https://www.gulfislandsdriftwood.com/wp-content/uploads/2021/01/arbutus-tree.jpg"/>
<meta name="twitter:image:alt" content="Contractors work at pathway construction on Salt Spring&#039;s Lower Ganges Road in January.  "/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gulf Islands Driftwood &raquo; Feed" href="https://www.gulfislandsdriftwood.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gulf Islands Driftwood &raquo; Comments Feed" href="https://www.gulfislandsdriftwood.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Gulf Islands Driftwood &raquo; iCal Feed" href="https://www.gulfislandsdriftwood.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Gulf Islands Driftwood &raquo; Road issues dog pathway projects Comments Feed" href="https://www.gulfislandsdriftwood.com/news/road-issues-dog-pathway-projects/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.15.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.15.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-137627114-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-137627114-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gulfislandsdriftwood.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.gulfislandsdriftwood.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.gulfislandsdriftwood.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.gulfislandsdriftwood.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.gulfislandsdriftwood.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.gulfislandsdriftwood.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.gulfislandsdriftwood.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.15.1' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.11.3' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.11.3' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.gulfislandsdriftwood.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.gulfislandsdriftwood.com/wp-json/wp/v2/posts/68501" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gulfislandsdriftwood.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gulfislandsdriftwood.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://www.gulfislandsdriftwood.com/news/road-issues-dog-pathway-projects/" />
<link rel='shortlink' href='https://www.gulfislandsdriftwood.com/?p=68501' />
<link rel="alternate" type="application/json+oembed" href="https://www.gulfislandsdriftwood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Froad-issues-dog-pathway-projects%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gulfislandsdriftwood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Froad-issues-dog-pathway-projects%2F&#038;format=xml" />
			<link rel="amphtml" href="https://www.gulfislandsdriftwood.com/amp/news/road-issues-dog-pathway-projects/"/>
			<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.gulfislandsdriftwood.com"><link rel="https://theeventscalendar.com/" href="https://www.gulfislandsdriftwood.com/wp-json/tribe/events/v1/" /><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2019\/02\/driftwood-logo.jpg"
    },
    "url": "https:\/\/www.gulfislandsdriftwood.com\/",
    "name": "Gulf Islands Driftwood",
    "description": "Newspaper serving the Gulf Islands since 1960"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Gulf Islands Driftwood",
    "alternateName": "Newspaper serving the Gulf Islands since 1960",
    "url": "https:\/\/www.gulfislandsdriftwood.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Road issues dog pathway projects",
    "description": "The development of Salt Spring\u2019s road network over the years from country lanes to Ministry of Transportation and Infrastructure highways has resulted in a varied patchwork of roadway allowance that is hindering some community pathway plans.Inconsist",
    "datePublished": "2021-02-03",
    "dateModified": "2021-02-02",
    "author": {
        "@type": "Person",
        "@id": "#person-ElizabethNolan",
        "name": "Elizabeth Nolan"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2021\/01\/arbutus-tree.jpg",
        "width": 700,
        "height": 520
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/www.gulfislandsdriftwood.com\/news\/road-issues-dog-pathway-projects\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.gulfislandsdriftwood.com/wp-content/bs-booster-cache/a945d52879c2b7841d5e7a564fbe512f.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1612463644' href='https://www.gulfislandsdriftwood.com/wp-content/bs-booster-cache/79f34ac9187620017e8b1c9838bd5266.css' type='text/css' media='all' />
	</head>

<body data-rsssl=1 class="post-template-default single single-post postid-68501 single-format-standard tribe-no-js bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-8 single-cat-8  bs-show-ha bs-show-ha-b bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
													<a class="topbar-sign-in "
							   data-toggle="modal" data-target="#bsLoginModal">
								<i class="fa fa-user-circle"></i> Sign in							</a>

							<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog"
							     style="display: none">
								<div class="modal-dialog" role="document">
									<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
														class="fa fa-close"></i></span>
										<div class="modal-body">
											<div id="form_17944_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.gulfislandsdriftwood.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_17944_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_17944_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.gulfislandsdriftwood.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Froad-issues-dog-pathway-projects%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_17944_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.gulfislandsdriftwood.com/news/road-issues-dog-pathway-projects/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_17944_lostpasswordform"
					      action="https://www.gulfislandsdriftwood.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
										</div>
									</div>
								</div>
							</div>
												</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Thursday, February 4, 2021</span>
					</li>
					<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-8 better-anim-fade menu-item-188"><a href="https://www.gulfislandsdriftwood.com/category/news/">News</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-10 better-anim-fade menu-item-187"><a href="https://www.gulfislandsdriftwood.com/category/opinion/">Opinion</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-item-191"><a href="https://www.gulfislandsdriftwood.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-189"><a href="https://www.gulfislandsdriftwood.com/category/island-life/">Island Life</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-11 better-anim-fade menu-item-190"><a href="https://www.gulfislandsdriftwood.com/category/sports-recreation/">Sports &#038; Recreation</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-199"><a href="https://www.gulfislandsdriftwood.com/category/business/">Business</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.gulfislandsdriftwood.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2019/02/driftwood-logo.jpg"
			     alt="Gulf Islands Driftwood"  />

			<span class="site-title">Gulf Islands Driftwood - Newspaper serving the Gulf Islands since 1960</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="ibfvca ibfvca-clearfix ibfvca-pubadban ibfvca-show-desktop ibfvca-show-tablet-portrait ibfvca-show-tablet-landscape ibfvca-show-phone ibfvca-loc-header_aside_logo ibfvca-align-left ibfvca-column-1"><div id="ibfvca-66105-2086021066" class="ibfvca-container ibfvca-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="66105" data-type="image"><a itemprop="url" class="ibfvca-link" href="http://www.paulzolob.com" target="_blank" ><img class="ibfvca-image" src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2020/03/paul-z-banner.gif" alt="paul-z-banner-2" /></a></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-207"><a href="http://#.com">Publications</a>
<ul class="sub-menu">
	<li id="menu-item-271" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-271"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=6b80fedf-8691-48cd-966b-6dcdb12bd0af">A Day in the Life Salt Spring Island</a></li>
	<li id="menu-item-272" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-272"><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?pbid=b8a9d349-d27e-43ab-a0ae-ebfee18a2ad8">Aqua Magazine</a></li>
	<li id="menu-item-281" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-281"><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f2337da4-5b0c-4c8f-92c6-91d51e3dd4e5">The Best of Salt Spring Island</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-273"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=80ba117d-5c46-4aae-b63d-b12e707a4313">Contractors Directory</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-274"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=fe8276c5-2914-4986-a40f-4f7d101fd268">Fall Fair Catalogue</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-275"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=303929ae-059b-4e46-be73-b96bd826fce8">Gulf Islands Real Estate Magazine</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-276"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f1b64621-7ca8-4d9c-bed5-71fa74e0c916">Gulf Islander Visitors Guide</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-277"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=6ad94388-6706-4a9c-9cad-03a8303067b7">Gulf Islands Tourism</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-279"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=1c5c6dcf-5c0c-4a66-b02b-7c2f7587a81a">Health and Wellness</a></li>
	<li id="menu-item-278" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-278"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=ecae794b-29ee-428f-8c28-215cb92bce93">Leisure Guide</a></li>
	<li id="menu-item-51485" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-51485"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f408097e-7893-490c-9a68-fbfe713c74da">Salt Spring Business Magazine</a></li>
	<li id="menu-item-280" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-280"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=40870ab9-4468-4b67-b453-016060385656">Saturday Market Guide</a></li>
	<li id="menu-item-64890" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-64890"><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?pbid=3871f885-c812-4bf5-9e93-29b3dcb91046">Tide Guide</a></li>
	<li id="menu-item-282" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-282"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=b41b83cb-e1cf-4f9f-b8ef-a40b7ab8bb33">Young at Heart</a></li>
</ul>
</li>
<li id="menu-item-47522" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-has-children better-anim-fade menu-item-47522"><a href="https://www.gulfislandsdriftwood.com/events/category/events/">Calendar of Events</a>
<ul class="sub-menu">
	<li id="menu-item-47544" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47544"><a href="https://www.gulfislandsdriftwood.com/events/category/events/">All Events</a></li>
	<li id="menu-item-47537" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47537"><a href="https://www.gulfislandsdriftwood.com/events/category/meetings/">Meetings</a></li>
	<li id="menu-item-47534" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47534"><a href="https://www.gulfislandsdriftwood.com/events/category/pubsnight-life/">Pubs/Night Life</a></li>
	<li id="menu-item-47538" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47538"><a href="https://www.gulfislandsdriftwood.com/events/category/visual-arts/">Visual Arts</a></li>
	<li id="menu-item-47535" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47535"><a href="https://www.gulfislandsdriftwood.com/events/category/stage/">Stage</a></li>
	<li id="menu-item-47536" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47536"><a href="https://www.gulfislandsdriftwood.com/events/category/concerts/">Concerts</a></li>
	<li id="menu-item-47543" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47543"><a href="https://www.gulfislandsdriftwood.com/events/category/dance/">Dance</a></li>
	<li id="menu-item-47540" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47540"><a href="https://www.gulfislandsdriftwood.com/events/category/festivals/">Festivals</a></li>
	<li id="menu-item-47539" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47539"><a href="https://www.gulfislandsdriftwood.com/events/category/faith/">Faith</a></li>
	<li id="menu-item-47541" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47541"><a href="https://www.gulfislandsdriftwood.com/events/category/for-kids/">For Kids</a></li>
	<li id="menu-item-47545" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47545"><a href="https://www.gulfislandsdriftwood.com/events/category/health-wellness/">Health &amp; Wellness</a></li>
	<li id="menu-item-47546" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47546"><a href="https://www.gulfislandsdriftwood.com/events/category/sports/">Sports</a></li>
	<li id="menu-item-47542" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47542"><a href="https://www.gulfislandsdriftwood.com/events/category/workshopscourses/">Workshops/Courses</a></li>
</ul>
</li>
<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-193"><a href="http://gulfislandstourism.com">Visitors</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-209"><a href="https://www.youtube.com/user/gulfislandsdriftwood">Video</a></li>
<li id="menu-item-47122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-231 better-anim-fade menu-item-47122"><a href="https://www.gulfislandsdriftwood.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-47124" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47124"><a href="http://www.bcclassifieds.com/">Classifieds</a></li>
<li id="menu-item-47169" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47169"><a href="http://driftwoodgulfislandsmedia.com/subscribe/">Subscribe</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-261"><a href="http://driftwoodgulfislandsmedia.com/">About Us</a></li>
<li id="menu-item-49897" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-49897"><a href="https://www.gulfislandsdriftwood.com/contact-us/">Contact Us</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.gulfislandsdriftwood.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.gulfislandsdriftwood.com/" itemprop="url" rel="home">
											<img src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2019/12/driftwood-logo.jpg"
						     alt="Gulf Islands Driftwood"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.gulfislandsdriftwood.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.gulfislandsdriftwood.com/category/news/" ><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Road issues dog pathway projects</span><meta itemprop="item" content="https://www.gulfislandsdriftwood.com/news/road-issues-dog-pathway-projects/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-68501" class="post-68501 post type-post status-publish format-standard has-post-thumbnail  category-news tag-capital-regional-district tag-ministry-of-transportation tag-salt-spring-transportation-commission single-post-content">
									<div class="single-featured"><figure><a class="post-thumbnail open-lightbox" href="https://www.gulfislandsdriftwood.com/wp-content/uploads/2021/01/arbutus-tree.jpg"><img  alt="" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2021/01/arbutus-tree-700x430.jpg">											</a>
																							<figcaption
														class="wp-caption-text">Contractors work at pathway construction on Salt Spring's Lower Ganges Road in January.  </figcaption>
												</figure>
												</div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-8"><a href="https://www.gulfislandsdriftwood.com/category/news/">News</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Road issues dog pathway projects</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://www.gulfislandsdriftwood.com/author/elizabeth-nolan/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='https://secure.gravatar.com/avatar/940b39ac640b255c069798e9d5f3315f?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Elizabeth Nolan</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2021-02-02T10:46:27-08:00">Last updated <b>Feb 2, 2021</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://www.gulfislandsdriftwood.com/news/road-issues-dog-pathway-projects/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Road issues dog pathway projects&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Froad-issues-dog-pathway-projects%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Road issues dog pathway projects&url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Froad-issues-dog-pathway-projects%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Froad-issues-dog-pathway-projects%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Froad-issues-dog-pathway-projects%2F&title=Road issues dog pathway projects" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Road issues dog pathway projects %0A%0A https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Froad-issues-dog-pathway-projects%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Froad-issues-dog-pathway-projects%2F&media=https://www.gulfislandsdriftwood.com/wp-content/uploads/2021/01/arbutus-tree.jpg&description=Road issues dog pathway projects" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Road issues dog pathway projects&body=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Froad-issues-dog-pathway-projects%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										
<p>The development of Salt Spring’s road network over the years from country lanes to Ministry of Transportation and Infrastructure highways has resulted in a varied patchwork of roadway allowance that is hindering some community pathway plans.</p>



<p>Inconsistent road right-of-way widths and private property boundaries have caused complications on the Salt Spring Transportation Commission’s current Lower Ganges Road project between Central and Booth Canal Road. Similar problems are now calling into question the commission’s ability to build a separated pedestrian pathway on Ganges Hill in tandem with a MoTI repaving project.</p>



<p>Ministry operations manager Don Legault gave an update on project plans to the transportation commission on Jan. 25. He said the paving project has been moved back two to three years and could take a couple of years to complete.&nbsp;</p>



<p>While the ministry has committed to including a paved 1.5-metre shoulder on each side of Fulford-Ganges Road that is suitable for cyclists and a 0.5-m gravel shoulder beyond that, Legault reported there is difficulty securing even that much space. He was doubtful the commission will find the additional room needed for its proposed pedestrian path on the uphill side. As well, the road allowance is 25 metres in some places but only 20 metres in others and the right-of-way is not consistent on both sides.&nbsp;</p>



<p>“It’s just a matter of having room to be able to move the utility poles. Some of it will involve blasting,” Legault said.&nbsp;</p>



<p>Commissioners were disappointed by the news and tried to brainstorm solutions such as covering over ditches. Legault said the ministry will likely need to take extra steps just to complete its own part, although covering ditches is not ideal.</p>



<p>Reducing speed limits has been suggested as another way of improving pedestrian safety in the area. The transportation commission endorsed a petition in February 2020 calling for 30 km/hr speed limits on Lower Ganges/Fulford-Ganges roads stretching all the way from the intersection with Brinkworthy Road to Alders Road.&nbsp;</p>



<p>Legault pointed out there are 30 km/hr zones where there are schools and playgrounds. However, he reported MoTI could consider adjusting speed zones for a portion of the island; higher speed zones may have been set in places they should not have been, Legault said.</p>



<p>Despite the ministry’s position on the limitations, CRD director Gary Holman believes there could still be a way to improve pedestrian safety on the hill.</p>



<p>“There may be places where there is space, and those where there isn’t. It’s those pinch points [that are the problem],” Holman said after the meeting.</p>



<p>Holman suggested a pathway could be built by acquiring more right-of-way, something that needs to happen for the MoTI project in any case. It would add to the costs of the pathway, however.&nbsp;</p>



<p>“Certainly it’s been clear for some time their priority is repaving,” Holman said.&nbsp;</p>



<p>Holman said good news that came out of the meeting is the ministry has extended the scope for Fulford-Ganges Road resurfacing, which is to start after the Seaview Avenue intersection and will now continue as far as Cranberry Road. The ministry has also indicated willingness to address safety issues at the Beddis Road intersection in some way.</p>



<p>Holman remains concerned the timeline has been pushed back, since resurfacing was originally scheduled to take place in 2020.</p>



<p>“As the timing recedes, my worry is the commitment recedes along with it,” he explained.&nbsp;</p>



<p>Holman said he will be working with MLA Adam Olsen to ensure MoTI’s commitment to the project, and to accelerate it if at all possible.</p>
									</div>
										<div class="entry-terms post-tags clearfix ">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="https://www.gulfislandsdriftwood.com/tag/capital-regional-district/" rel="tag">Capital Regional District</a><a href="https://www.gulfislandsdriftwood.com/tag/ministry-of-transportation/" rel="tag">Ministry of Transportation</a><a href="https://www.gulfislandsdriftwood.com/tag/salt-spring-transportation-commission/" rel="tag">Salt Spring Transportation Commission</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://www.gulfislandsdriftwood.com/news/road-issues-dog-pathway-projects/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Road issues dog pathway projects&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Froad-issues-dog-pathway-projects%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Road issues dog pathway projects&url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Froad-issues-dog-pathway-projects%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Froad-issues-dog-pathway-projects%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Froad-issues-dog-pathway-projects%2F&title=Road issues dog pathway projects" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Road issues dog pathway projects %0A%0A https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Froad-issues-dog-pathway-projects%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Froad-issues-dog-pathway-projects%2F&media=https://www.gulfislandsdriftwood.com/wp-content/uploads/2021/01/arbutus-tree.jpg&description=Road issues dog pathway projects" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Road issues dog pathway projects&body=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Froad-issues-dog-pathway-projects%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div>		</div>
										</article>
								<section class="post-author clearfix">
		<a href="https://www.gulfislandsdriftwood.com/author/elizabeth-nolan/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt=''  data-src='https://secure.gravatar.com/avatar/940b39ac640b255c069798e9d5f3315f?s=80&d=mm&r=g' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://www.gulfislandsdriftwood.com/author/elizabeth-nolan/"><span class="post-author-name">Elizabeth Nolan</span></a>

					<span class="title-counts">429 posts</span>
		
					<span class="title-counts">0 comments</span>
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
					</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.gulfislandsdriftwood.com/covid-19/weekly-covid-report-gulf-islands-and-southern-vancouver-island/" rel="prev">Weekly Covid Report &#8211; Gulf Islands and Southern Vancouver Island</a></p>
			</div>
		
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t2 sh-s1 multi-tab">

					<a href="#relatedposts_1394487263_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1394487263_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1394487263_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1394487263_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-68499 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-8">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-8"><a href="https://www.gulfislandsdriftwood.com/category/news/">News</a></span></div>			<a  title="Salt Spring Parks and Rec to explore increased park security" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2020/09/20200903_090802-copy-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2020\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;20200903_090802-copy-86x64.jpg&quot;,&quot;210&quot;:&quot;20200903_090802-copy-210x136.jpg&quot;,&quot;279&quot;:&quot;20200903_090802-copy-279x220.jpg&quot;,&quot;357&quot;:&quot;20200903_090802-copy-357x210.jpg&quot;,&quot;700&quot;:&quot;20200903_090802-copy.jpg&quot;}}"					class="img-holder" href="https://www.gulfislandsdriftwood.com/news/salt-spring-parks-and-rec-to-explore-increased-park-security/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.gulfislandsdriftwood.com/news/salt-spring-parks-and-rec-to-explore-increased-park-security/" title="Salt Spring Parks and Rec to explore increased park security">
			<span class="post-title">
				Salt Spring Parks and Rec to explore increased park security			</span>
	</a>
	</p></div>
</div >
<div  class="post-68497 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-8">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-8"><a href="https://www.gulfislandsdriftwood.com/category/news/">News</a></span></div>			<a  title="Fulford terminal upgrade delayed" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2020/11/skeenaqueenstarboardbowland.jpg-3-copy-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2020\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;skeenaqueenstarboardbowland.jpg-3-copy-86x64.jpg&quot;,&quot;210&quot;:&quot;skeenaqueenstarboardbowland.jpg-3-copy-210x136.jpg&quot;,&quot;279&quot;:&quot;skeenaqueenstarboardbowland.jpg-3-copy-279x220.jpg&quot;,&quot;357&quot;:&quot;skeenaqueenstarboardbowland.jpg-3-copy-357x210.jpg&quot;,&quot;700&quot;:&quot;skeenaqueenstarboardbowland.jpg-3-copy.jpg&quot;}}"					class="img-holder" href="https://www.gulfislandsdriftwood.com/news/fulford-terminal-upgrade-delayed/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.gulfislandsdriftwood.com/news/fulford-terminal-upgrade-delayed/" title="Fulford terminal upgrade delayed">
			<span class="post-title">
				Fulford terminal upgrade delayed			</span>
	</a>
	</p></div>
</div >
<div  class="post-68516 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-8">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-8"><a href="https://www.gulfislandsdriftwood.com/category/news/">News</a></span></div>			<a  title="Boil Water Advisory issued for Cedar Lane Water System" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2021/02/Cedar-Lane-advisory--210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2021\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Cedar-Lane-advisory--86x64.jpg&quot;,&quot;210&quot;:&quot;Cedar-Lane-advisory--210x136.jpg&quot;,&quot;279&quot;:&quot;Cedar-Lane-advisory--279x220.jpg&quot;,&quot;357&quot;:&quot;Cedar-Lane-advisory--357x210.jpg&quot;,&quot;700&quot;:&quot;Cedar-Lane-advisory-.jpg&quot;}}"					class="img-holder" href="https://www.gulfislandsdriftwood.com/news/boil-water-advisory-issued-for-cedar-lane-water-system/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.gulfislandsdriftwood.com/news/boil-water-advisory-issued-for-cedar-lane-water-system/" title="Boil Water Advisory issued for Cedar Lane Water System">
			<span class="post-title">
				Boil Water Advisory issued for Cedar Lane Water System			</span>
	</a>
	</p></div>
</div >
<div  class="post-68482 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-8">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-8"><a href="https://www.gulfislandsdriftwood.com/category/news/">News</a></span></div>			<a  title="Fuel from abandoned vessel impacts Burgoyne shellfish" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2021/01/Burgoyne-closure-210x136.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2021\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Burgoyne-closure-86x64.jpeg&quot;,&quot;210&quot;:&quot;Burgoyne-closure-210x136.jpeg&quot;,&quot;279&quot;:&quot;Burgoyne-closure-279x220.jpeg&quot;,&quot;357&quot;:&quot;Burgoyne-closure-357x210.jpeg&quot;,&quot;700&quot;:&quot;Burgoyne-closure.jpeg&quot;}}"					class="img-holder" href="https://www.gulfislandsdriftwood.com/news/fuel-from-wreck-impacts-burgoyne-shellfish/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.gulfislandsdriftwood.com/news/fuel-from-wreck-impacts-burgoyne-shellfish/" title="Fuel from abandoned vessel impacts Burgoyne shellfish">
			<span class="post-title">
				Fuel from abandoned vessel impacts Burgoyne shellfish			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_974335417 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[68501],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[8],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"12d6871"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="974335417"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="974335417" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1394487263_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1394487263_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1394487263_2 = '{"query":{"paginate":"next_prev","count":4,"author":10,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8b62149"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-68501" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"><div class="section-heading sh-t2 sh-s1" ><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/road-issues-dog-pathway-projects/#respond" style="display:none;">Cancel Reply</a></small></p><form action="https://www.gulfislandsdriftwood.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45"  aria-required="true" placeholder="Your Name *" /></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45"  aria-required="true" placeholder="Your Email *" /></p>
<p class="url-wrap"><input name="url" class="url" id="url" type="text" value="" size="45" placeholder="Your Website" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='68501' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="070f37f301" /></p><input type="hidden" id="ak_js" name="ak_js" value="181"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="ibfvca-34" class=" h-ni w-nt primary-sidebar-widget widget widget_ibfvca"><div class="ibfvca ibfvca-clearfix  ibfvca-align-right ibfvca-column-1"><div id="ibfvca-67627-1324599107" class="ibfvca-container ibfvca-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="67627" data-type="image"><a itemprop="url" class="ibfvca-link" href="http://www.liread.com" target="_blank" ><img class="ibfvca-image" src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2020/09/li-read-smalljan2020.gif" alt="Thomas testing li read" /></a></div></div></div><div id="ibfvca-36" class=" h-ni w-nt primary-sidebar-widget widget widget_ibfvca"><div class="ibfvca ibfvca-clearfix  ibfvca-align-right ibfvca-column-1"><div id="ibfvca-67583-473342984" class="ibfvca-container ibfvca-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="67583" data-type="image"><a itemprop="url" class="ibfvca-link" href="https://www.boydautobody.com" target="_blank" ><img class="ibfvca-image" src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2020/09/boyd.gif" alt="boyd" /></a></div></div></div><div id="custom_html-7" class="widget_text  h-ni w-t primary-sidebar-widget widget widget_custom_html"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Question of the Week</span></div><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.easypolls.net/ext/scripts/emPoll.js?c=5f626999e4b0899ae5a0cb81"></script><a class="OPP-powered-by" href="http://www.objectplanet.com/opinio/" style="text-decoration:none;"><div style="font: 9px arial; color: gray;">undefined</div></a></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
<div class="footer-instagram footer-instagram-1 clearfix full-width">
	<h3 class="footer-instagram-label">
			<span>
				Follow Us <a
						href="http://instagram.com/driftwoodnews"
						target="_blank">@driftwoodnews</a>
			</span>
	</h3>
				<div class="bs-instagram-cols">
			<div class="bs-instagram-col bs-instagram-col-1 bs-instagram-col-type-1 clearfix">
				<div class="bs-instagram-photo">
					<a href="//instagram.com/p/CHeUtiPjFAp/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c115.0.469.469a/124330901_365131444712846_5843562685238842220_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=102&#038;_nc_ohc=PI70bod-FrEAX-AcLeY&#038;tp=1&#038;oh=f29b96fbbdf32b3ff4b0a434e3b9a29f&#038;oe=600670E0" title="Photo by Driftwood News on November 11, 2020. Image may contain: 1 person, standing, plant, tree, flower, shoes, grass and outdoor.">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/CHbLwNCjAoa/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/124428647_2670432556605094_3127603247883984953_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=110&#038;_nc_ohc=PKh9XjCkNrAAX_bwBOa&#038;tp=1&#038;oh=611a474e541538cd3179b3d75b002a96&#038;oe=6008F91B" title="Photo by Driftwood News on November 10, 2020. Image may contain: people standing and outdoor.">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/CGnmTXojvg6/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/122169030_354064185838443_8570405544329899799_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=103&#038;_nc_ohc=2qE-XIi2vCsAX8rhBK3&#038;tp=1&#038;oh=e64087cf3dc2c52558d6a9c97a76c685&#038;oe=6006E7DC" title="Photo by Driftwood News on October 21, 2020. Image may contain: 1 person, standing and outdoor.">
					<span class="the-hover"></span>
					</a>
				</div>			</div>

			<div class="bs-instagram-col bs-instagram-col-2 bs-instagram-col-type-2 clearfix">
				<div class="bs-instagram-photo">
					<a href="//instagram.com/p/CGDYJPrj2vX/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/120897092_118925419970331_1130206307917726770_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=103&#038;_nc_ohc=UtrMrWAPZWMAX-wPvuF&#038;tp=1&#038;oh=c3274613f4628e16ab219580a8fc31c5&#038;oe=60085313" title="Photo by Driftwood News on October 07, 2020. Image may contain: 1 person, outdoor.">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/CEsn6ahj0MT/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/118712841_137327051405720_4122107400383254014_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=108&#038;_nc_ohc=JqXQJQ440BgAX9oN-d1&#038;tp=1&#038;oh=abc318e64cba93012076bd13e127066d&#038;oe=5FE0BF32" title="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/CEsnlc6DEZK/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c74.0.932.932a/s640x640/118918061_347541343269000_2904506113088046230_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=100&#038;_nc_ohc=Th2w8IrQIG0AX9VE5f0&#038;tp=1&#038;oh=5fb514c8b3efb1aaeaaacfa97eef9520&#038;oe=6008FCBC" title="Photo by Driftwood News on September 03, 2020. Image may contain: one or more people, people sitting, outdoor, water and nature.">
					<span class="the-hover"></span>
					</a>
				</div>			</div>

			<div class="bs-instagram-col bs-instagram-col-3 bs-instagram-col-type-1 clearfix">
				<div class="bs-instagram-photo">
					<a href="//instagram.com/p/CEieOL_DwEO/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.33.876.876a/s640x640/118593682_177170577256537_8977742922584560577_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=101&#038;_nc_ohc=vWTgCpCMuWkAX9hQLHh&#038;tp=1&#038;oh=00e8f48665e6346e67d5d7260ae4bfdf&#038;oe=6006EE59" title="Photo by Driftwood News on August 30, 2020. Image may contain: 1 person.">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/CEPxUqUD2hM/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/118084769_1168277996867515_6432993782469831320_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=107&#038;_nc_ohc=EbXrztT9A-EAX8sZrtr&#038;tp=1&#038;oh=83463acb66d5ba5858838171ae0c199c&#038;oe=6005FE2B" title="Photo by Driftwood News on August 23, 2020. Image may contain: 2 people, people standing and outdoor.">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/CEDugjbjeAG/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c57.0.961.961a/s320x320/117731485_2050364615088145_4341810783467206804_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=101&#038;_nc_ohc=7JTSMR9_ICUAX-gx2Fq&#038;tp=1&#038;oh=ca9b8644c746a361d5120a37b6489b0c&#038;oe=60062659" title="Photo by Driftwood News in Salt Spring Island.">
					<span class="the-hover"></span>
					</a>
				</div>			</div>

			<div class="bs-instagram-col bs-instagram-col-4 bs-instagram-col-type-2 clearfix">
				<div class="bs-instagram-photo">
					<a href="//instagram.com/p/CD9Rh4rjt5-/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c103.0.832.832a/s320x320/117631346_726181141279374_2125046604313628704_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=106&#038;_nc_ohc=SiVaA8oQRxkAX9fnElK&#038;tp=1&#038;oh=1c89188527211e2ad4fe85fd7f6447a5&#038;oe=6006A904" title="Photo by Driftwood News on August 16, 2020. Image may contain: food.">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/CD2rdNYDT2Y/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c40.0.816.816a/s320x320/117569187_605371143681441_2534451672713089205_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=109&#038;_nc_ohc=emW6q3-27nYAX_FOBUF&#038;tp=1&#038;oh=61fd95a48ee498beab61fd19b1b5ebbc&#038;oe=60071CFA" title="Photo by Driftwood News on August 13, 2020. Image may contain: 1 person, tree and outdoor, text that says &#039;LOCAL BUY&#039;.">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/CD1t4aiDuFs/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c170.0.733.733a/s640x640/117807421_622237145146093_4219987735660192400_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=101&#038;_nc_ohc=01c46aPJrCAAX_Mcr5B&#038;tp=1&#038;oh=72898b142ea5c30c7bf0ff075c4aee8e&#038;oe=60066424" title="Photo by Driftwood News in Salt Spring Island.">
					<span class="the-hover"></span>
					</a>
				</div>			</div>

			<div class="bs-instagram-col bs-instagram-col-5 bs-instagram-col-type-1 clearfix">
				<div class="bs-instagram-photo">
					<a href="//instagram.com/p/CHeUtiPjFAp/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c115.0.469.469a/124330901_365131444712846_5843562685238842220_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=102&#038;_nc_ohc=PI70bod-FrEAX-AcLeY&#038;tp=1&#038;oh=f29b96fbbdf32b3ff4b0a434e3b9a29f&#038;oe=600670E0" title="Photo by Driftwood News on November 11, 2020. Image may contain: 1 person, standing, plant, tree, flower, shoes, grass and outdoor.">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/CHbLwNCjAoa/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/124428647_2670432556605094_3127603247883984953_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=110&#038;_nc_ohc=PKh9XjCkNrAAX_bwBOa&#038;tp=1&#038;oh=611a474e541538cd3179b3d75b002a96&#038;oe=6008F91B" title="Photo by Driftwood News on November 10, 2020. Image may contain: people standing and outdoor.">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/CGnmTXojvg6/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/122169030_354064185838443_8570405544329899799_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=103&#038;_nc_ohc=2qE-XIi2vCsAX8rhBK3&#038;tp=1&#038;oh=e64087cf3dc2c52558d6a9c97a76c685&#038;oe=6006E7DC" title="Photo by Driftwood News on October 21, 2020. Image may contain: 1 person, standing and outdoor.">
					<span class="the-hover"></span>
					</a>
				</div>			</div>

			<div class="bs-instagram-col bs-instagram-col-6 bs-instagram-col-type-2 clearfix">
				<div class="bs-instagram-photo">
					<a href="//instagram.com/p/CGDYJPrj2vX/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/120897092_118925419970331_1130206307917726770_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=103&#038;_nc_ohc=UtrMrWAPZWMAX-wPvuF&#038;tp=1&#038;oh=c3274613f4628e16ab219580a8fc31c5&#038;oe=60085313" title="Photo by Driftwood News on October 07, 2020. Image may contain: 1 person, outdoor.">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/CEsn6ahj0MT/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/118712841_137327051405720_4122107400383254014_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=108&#038;_nc_ohc=JqXQJQ440BgAX9oN-d1&#038;tp=1&#038;oh=abc318e64cba93012076bd13e127066d&#038;oe=5FE0BF32" title="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/CEsnlc6DEZK/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c74.0.932.932a/s640x640/118918061_347541343269000_2904506113088046230_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=100&#038;_nc_ohc=Th2w8IrQIG0AX9VE5f0&#038;tp=1&#038;oh=5fb514c8b3efb1aaeaaacfa97eef9520&#038;oe=6008FCBC" title="Photo by Driftwood News on September 03, 2020. Image may contain: one or more people, people sitting, outdoor, water and nature.">
					<span class="the-hover"></span>
					</a>
				</div>			</div>
			</div></div>
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="categories-2" class=" h-ni w-t footer-widget footer-column-1 widget widget_categories"><div class="section-heading sh-t2 sh-s1"><span class="h-text"><a href='<script id="godaddy-security-s" src="https://cdn.sucuri.net/badge/badge.js" data-s="206" data-i="0beadce82fd224965d14b1b29077150adba8490c73" data-p="r" data-c="d" data-t="g"></script>'>Trust Shield</a></span></div>
			<ul>
					<li class="cat-item cat-item-9"><a href="https://www.gulfislandsdriftwood.com/category/arts-entertainment/">Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.gulfislandsdriftwood.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-7062"><a href="https://www.gulfislandsdriftwood.com/category/covid-19/">COVID-19</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://www.gulfislandsdriftwood.com/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-6542"><a href="https://www.gulfislandsdriftwood.com/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-1178"><a href="https://www.gulfislandsdriftwood.com/category/health/">Health &amp; Wellness</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.gulfislandsdriftwood.com/category/island-life/">Island Life</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.gulfislandsdriftwood.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-231"><a href="https://www.gulfislandsdriftwood.com/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.gulfislandsdriftwood.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.gulfislandsdriftwood.com/category/sports-recreation/">Sports &amp; Recreation</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.gulfislandsdriftwood.com/category/uncategorized/">uncategorized</a>
</li>
	<li class="cat-item cat-item-242"><a href="https://www.gulfislandsdriftwood.com/category/videos/">Videos</a>
</li>
			</ul>

			</div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="text-2" class=" h-ni w-t footer-widget footer-column-2 widget widget_text"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Question of the week</span></div>			<div class="textwidget"><p>[polldaddy poll=&#8221;<span class="Apple-style-span">9897187</span>&#8220;]</p>
</div>
		</div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
															</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
															</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
										<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2021 - Gulf Islands Driftwood. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="http://betterstudio.com/">BetterStudio</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/www.gulfislandsdriftwood.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.gulfislandsdriftwood.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://www.gulfislandsdriftwood.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_10079_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.gulfislandsdriftwood.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_10079_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_10079_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.gulfislandsdriftwood.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Froad-issues-dog-pathway-projects%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_10079_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.gulfislandsdriftwood.com/news/road-issues-dog-pathway-projects/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_10079_lostpasswordform"
					      action="https://www.gulfislandsdriftwood.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>					</div>
				</div>
						</div>
		<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.gulfislandsdriftwood.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.20.2' id='better-advertising-js'></script>
<script async="async" type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' async="async" src='https://www.gulfislandsdriftwood.com/wp-content/bs-booster-cache/00a7080f5a6a0f674558255c8ed4ed3d.js?ver=5.6' id='bs-booster-js'></script>

<script>
var ibfvca=function(t){"use strict";return{init:function(){0==ibfvca.ads_state()&&ibfvca.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".ibfvca-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://www.gulfislandsdriftwood.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){ibfvca.init()});

</script>

</body>
</html>