	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.gulfislandsdriftwood.com/xmlrpc.php"/>

		<title>Bowen Queen slated for Vesuvius turn &#8211; Gulf Islands Driftwood</title>

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en"/>
<meta property="og:site_name" content="Gulf Islands Driftwood"/>
<meta property="og:url" content="https://www.gulfislandsdriftwood.com/news/bowen-queen-slated-for-vesuvius-turn/"/>
<meta property="og:title" content="Bowen Queen slated for Vesuvius turn"/>
<meta property="og:image" content="https://www.gulfislandsdriftwood.com/wp-content/uploads/2019/07/quinitsa.jpg"/>
<meta property="og:image:alt" content="BC Ferries Quinitsa vessel, which is now serving the Vesuvius-Crofton ferry route. "/>
<meta property="article:section" content="News"/>
<meta property="article:tag" content="Salt Spring Island"/>
<meta property="og:description" content="Regular vehicle traffic on the Vesuvius-Crofton ferry route will hopefully see an end to overloads and missed ferries as of April 2020, with plans to replace BC Ferries vessel Quinitsa during peak seasons announced Thursday.A news release issued by B"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.gulfislandsdriftwood.com/news/bowen-queen-slated-for-vesuvius-turn/"/>
<meta name="twitter:title" content="Bowen Queen slated for Vesuvius turn"/>
<meta name="twitter:description" content="Regular vehicle traffic on the Vesuvius-Crofton ferry route will hopefully see an end to overloads and missed ferries as of April 2020, with plans to replace BC Ferries vessel Quinitsa during peak seasons announced Thursday.A news release issued by B"/>
<meta name="twitter:image" content="https://www.gulfislandsdriftwood.com/wp-content/uploads/2019/07/quinitsa.jpg"/>
<meta name="twitter:image:alt" content="BC Ferries Quinitsa vessel, which is now serving the Vesuvius-Crofton ferry route. "/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gulf Islands Driftwood &raquo; Feed" href="https://www.gulfislandsdriftwood.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gulf Islands Driftwood &raquo; Comments Feed" href="https://www.gulfislandsdriftwood.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Gulf Islands Driftwood &raquo; iCal Feed" href="https://www.gulfislandsdriftwood.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Gulf Islands Driftwood &raquo; Bowen Queen slated for Vesuvius turn Comments Feed" href="https://www.gulfislandsdriftwood.com/news/bowen-queen-slated-for-vesuvius-turn/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.8.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.8.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-137627114-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-137627114-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gulfislandsdriftwood.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://www.gulfislandsdriftwood.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://www.gulfislandsdriftwood.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://www.gulfislandsdriftwood.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.gulfislandsdriftwood.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.gulfislandsdriftwood.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.gulfislandsdriftwood.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.gulfislandsdriftwood.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.8.2'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.gulfislandsdriftwood.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gulfislandsdriftwood.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gulfislandsdriftwood.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Islanders rally for the climate' href='https://www.gulfislandsdriftwood.com/news/islanders-rally-for-the-climate/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://www.gulfislandsdriftwood.com/news/bowen-queen-slated-for-vesuvius-turn/" />
<link rel='shortlink' href='https://www.gulfislandsdriftwood.com/?p=63351' />
<link rel="alternate" type="application/json+oembed" href="https://www.gulfislandsdriftwood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fbowen-queen-slated-for-vesuvius-turn%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gulfislandsdriftwood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fbowen-queen-slated-for-vesuvius-turn%2F&#038;format=xml" />
			<link rel="amphtml" href="https://www.gulfislandsdriftwood.com/amp/news/bowen-queen-slated-for-vesuvius-turn/"/>
			<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.gulfislandsdriftwood.com"><link rel="https://theeventscalendar.com/" href="https://www.gulfislandsdriftwood.com/wp-json/tribe/events/v1/" /><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2019\/02\/driftwood-logo.jpg"
    },
    "url": "https:\/\/www.gulfislandsdriftwood.com\/",
    "name": "Gulf Islands Driftwood",
    "description": "Newspaper serving the Gulf Islands since 1960"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Gulf Islands Driftwood",
    "alternateName": "Newspaper serving the Gulf Islands since 1960",
    "url": "https:\/\/www.gulfislandsdriftwood.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Bowen Queen slated for Vesuvius turn",
    "description": "Regular vehicle traffic on the Vesuvius-Crofton ferry route will hopefully see an end to overloads and missed ferries as of April 2020, with plans to replace BC Ferries vessel Quinitsa during peak seasons announced Thursday.A news release issued by B",
    "datePublished": "2019-09-26",
    "dateModified": "2019-09-26",
    "author": {
        "@type": "Person",
        "@id": "#person-ElizabethNolan",
        "name": "Elizabeth Nolan"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2019\/07\/quinitsa.jpg",
        "width": 700,
        "height": 407
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/www.gulfislandsdriftwood.com\/news\/bowen-queen-slated-for-vesuvius-turn\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.gulfislandsdriftwood.com/wp-content/bs-booster-cache/a2e375402872ddaeee23c692ff7e018b.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.6.2-1569435560' href='https://www.gulfislandsdriftwood.com/wp-content/bs-booster-cache/d4fa9569a0d9b4c2720c860ae8c04821.css' type='text/css' media='all' />
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
	</head>

<body data-rsssl=1 class="post-template-default single single-post postid-63351 single-format-standard tribe-no-js bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-8 single-cat-8  bs-hide-ha bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/gulfislandsdriftwood" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/@GIDriftwood " target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/driftwoodnews" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/user/gulfislandsdriftwood" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> 			</ul>
		</div>
									<a class="topbar-sign-in behind-social"
							   data-toggle="modal" data-target="#bsLoginModal">
								<i class="fa fa-user-circle"></i> Sign in							</a>

							<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog"
							     style="display: none">
								<div class="modal-dialog" role="document">
									<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
														class="fa fa-close"></i></span>
										<div class="modal-body">
											<div id="form_10088_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.gulfislandsdriftwood.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_10088_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_10088_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.gulfislandsdriftwood.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fbowen-queen-slated-for-vesuvius-turn%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_10088_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.gulfislandsdriftwood.com/news/bowen-queen-slated-for-vesuvius-turn/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_10088_lostpasswordform"
					      action="https://www.gulfislandsdriftwood.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
										</div>
									</div>
								</div>
							</div>
												</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Friday, September 27, 2019</span>
					</li>
					<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-8 better-anim-fade menu-item-188"><a href="https://www.gulfislandsdriftwood.com/category/news/">News</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-10 better-anim-fade menu-item-187"><a href="https://www.gulfislandsdriftwood.com/category/opinion/">Opinion</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-item-191"><a href="https://www.gulfislandsdriftwood.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-189"><a href="https://www.gulfislandsdriftwood.com/category/island-life/">Island Life</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-11 better-anim-fade menu-item-190"><a href="https://www.gulfislandsdriftwood.com/category/sports-recreation/">Sports &#038; Recreation</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-199"><a href="https://www.gulfislandsdriftwood.com/category/business/">Business</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.gulfislandsdriftwood.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2019/02/driftwood-logo.jpg"
			     alt="Gulf Islands Driftwood"  />

			<span class="site-title">Gulf Islands Driftwood - Newspaper serving the Gulf Islands since 1960</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="lai lai-clearfix lai-pubadban lai-show-desktop lai-show-tablet-portrait lai-show-tablet-landscape lai-show-phone lai-loc-header_aside_logo lai-align-right lai-column-1"><div id="lai-142-573979134" class="lai-container lai-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="142" data-type="image"><a itemprop="url" class="lai-link" href="http://liread.ca/" target="_blank" ><img class="lai-image" src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/li-read-new-1.gif" alt="Li Read Leaderboard" /></a></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-207"><a href="http://#.com">Publications</a>
<ul class="sub-menu">
	<li id="menu-item-272" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-272"><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?pbid=b8a9d349-d27e-43ab-a0ae-ebfee18a2ad8">Aqua Magazine</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-275"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=303929ae-059b-4e46-be73-b96bd826fce8">Gulf Islands Real Estate Magazine</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-276"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f1b64621-7ca8-4d9c-bed5-71fa74e0c916">Gulf Islander Visitors Guide</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-277"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=6ad94388-6706-4a9c-9cad-03a8303067b7">Gulf Islands Tourism</a></li>
	<li id="menu-item-281" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-281"><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f2337da4-5b0c-4c8f-92c6-91d51e3dd4e5">The Best of Salt Spring Island</a></li>
	<li id="menu-item-51485" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-51485"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f408097e-7893-490c-9a68-fbfe713c74da">Salt Spring Business Magazine</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-273"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=80ba117d-5c46-4aae-b63d-b12e707a4313">Contractors Directory</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-271"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=6b80fedf-8691-48cd-966b-6dcdb12bd0af">A Day in the Life Salt Spring Island</a></li>
	<li id="menu-item-278" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-278"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=ecae794b-29ee-428f-8c28-215cb92bce93">Leisure Guide</a></li>
	<li id="menu-item-280" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-280"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=40870ab9-4468-4b67-b453-016060385656">Saturday Market Guide</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-279"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=1c5c6dcf-5c0c-4a66-b02b-7c2f7587a81a">Health and Wellness</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-274"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=fe8276c5-2914-4986-a40f-4f7d101fd268">Fall Fair Catalogue</a></li>
	<li id="menu-item-282" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-282"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=b41b83cb-e1cf-4f9f-b8ef-a40b7ab8bb33">Young at Heart</a></li>
</ul>
</li>
<li id="menu-item-47522" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-has-children better-anim-fade menu-item-47522"><a href="https://www.gulfislandsdriftwood.com/events/category/events/">Calendar of Events</a>
<ul class="sub-menu">
	<li id="menu-item-47544" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47544"><a href="https://www.gulfislandsdriftwood.com/events/category/events/">All Events</a></li>
	<li id="menu-item-47537" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47537"><a href="https://www.gulfislandsdriftwood.com/events/category/meetings/">Meetings</a></li>
	<li id="menu-item-47534" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47534"><a href="https://www.gulfislandsdriftwood.com/events/category/pubsnight-life/">Pubs/Night Life</a></li>
	<li id="menu-item-47538" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47538"><a href="https://www.gulfislandsdriftwood.com/events/category/visual-arts/">Visual Arts</a></li>
	<li id="menu-item-47535" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47535"><a href="https://www.gulfislandsdriftwood.com/events/category/stage/">Stage</a></li>
	<li id="menu-item-47536" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47536"><a href="https://www.gulfislandsdriftwood.com/events/category/concerts/">Concerts</a></li>
	<li id="menu-item-47543" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47543"><a href="https://www.gulfislandsdriftwood.com/events/category/dance/">Dance</a></li>
	<li id="menu-item-47540" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47540"><a href="https://www.gulfislandsdriftwood.com/events/category/festivals/">Festivals</a></li>
	<li id="menu-item-47539" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47539"><a href="https://www.gulfislandsdriftwood.com/events/category/faith/">Faith</a></li>
	<li id="menu-item-47541" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47541"><a href="https://www.gulfislandsdriftwood.com/events/category/for-kids/">For Kids</a></li>
	<li id="menu-item-47545" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47545"><a href="https://www.gulfislandsdriftwood.com/events/category/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-47546" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47546"><a href="https://www.gulfislandsdriftwood.com/events/category/sports/">Sports</a></li>
	<li id="menu-item-47542" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47542"><a href="https://www.gulfislandsdriftwood.com/events/category/workshopscourses/">Workshops/Courses</a></li>
</ul>
</li>
<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-193"><a href="http://gulfislandstourism.com">Visitors</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-209"><a href="https://www.youtube.com/user/gulfislandsdriftwood">Video</a></li>
<li id="menu-item-47122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-231 better-anim-fade menu-item-47122"><a href="https://www.gulfislandsdriftwood.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-47124" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47124"><a href="http://www.bcclassifieds.com/">Classifieds</a></li>
<li id="menu-item-47169" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47169"><a href="http://driftwoodgulfislandsmedia.com/subscribe/">Subscribe</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-261"><a href="http://driftwoodgulfislandsmedia.com/">About Us</a></li>
<li id="menu-item-49897" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-49897"><a href="https://www.gulfislandsdriftwood.com/contact-us/">Contact Us</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.gulfislandsdriftwood.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.gulfislandsdriftwood.com/" itemprop="url" rel="home">
											<img src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2018/12/driftwood-logo-Ca.jpg"
						     alt="Gulf Islands Driftwood"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.gulfislandsdriftwood.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.gulfislandsdriftwood.com/category/news/" ><span itemprop='name'>News</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Bowen Queen slated for Vesuvius turn</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://www.gulfislandsdriftwood.com/news/bowen-queen-slated-for-vesuvius-turn/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-63351" class="post-63351 post type-post status-publish format-standard has-post-thumbnail  category-news tag-bc-ferries tag-bowen-queen tag-salt-spring-island single-post-content">
									<div class="single-featured"><figure><a class="post-thumbnail open-lightbox" href="https://www.gulfislandsdriftwood.com/wp-content/uploads/2019/07/quinitsa.jpg"><img  alt="" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2019/07/quinitsa.jpg">											</a>
																							<figcaption
														class="wp-caption-text">BC Ferries Quinitsa vessel, which is now serving the Vesuvius-Crofton ferry route. </figcaption>
												</figure>
												</div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-8"><a href="https://www.gulfislandsdriftwood.com/category/news/">News</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Bowen Queen slated for Vesuvius turn</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://www.gulfislandsdriftwood.com/author/elizabeth-nolan/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='https://secure.gravatar.com/avatar/940b39ac640b255c069798e9d5f3315f?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Elizabeth Nolan</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2019-09-26T14:45:13+00:00">Last updated <b>Sep 26, 2019</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://www.gulfislandsdriftwood.com/news/bowen-queen-slated-for-vesuvius-turn/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Bowen Queen slated for Vesuvius turn&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fbowen-queen-slated-for-vesuvius-turn%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Bowen+Queen+slated+for+Vesuvius+turn @@GIDriftwood &url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fbowen-queen-slated-for-vesuvius-turn%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fbowen-queen-slated-for-vesuvius-turn%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fbowen-queen-slated-for-vesuvius-turn%2F&title=Bowen+Queen+slated+for+Vesuvius+turn" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Bowen+Queen+slated+for+Vesuvius+turn %0A%0A https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fbowen-queen-slated-for-vesuvius-turn%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fbowen-queen-slated-for-vesuvius-turn%2F&media=https://www.gulfislandsdriftwood.com/wp-content/uploads/2019/07/quinitsa.jpg&description=Bowen+Queen+slated+for+Vesuvius+turn" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Bowen+Queen+slated+for+Vesuvius+turn&body=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fbowen-queen-slated-for-vesuvius-turn%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<p>Regular vehicle traffic on the Vesuvius-Crofton ferry route will hopefully see an end to overloads and missed ferries as of April 2020, with plans to replace BC Ferries vessel Quinitsa during peak seasons announced Thursday.</p>
<p>A news release issued by BC Ferries outlines a plan to deploy the Bowen Queen to the route between April and October in 2020 and to assess its use in future peak seasons from there, until a more permanent vessel replacement takes place.</p>
<p>The news release explains that staff met with Salt Spring community members in August to explore solutions for improvement after hearing customer concerns about overloads. Customers identified a number of common concerns, including insufficient vessel capacity, lack of customer amenities at terminals, inadequate customer information and commercial/dangerous good vehicles congesting peak time sailings.</p>
<p>These concerns were front and centre of the semi-annual public meeting with BC Ferries officials held in June, when a full house at the Harbour House Hotel meeting room demanded improvements. Many members of the public who attended that session and commented elsewhere wondered why the Bowen Queen could not be put on the route.</p>
<p>At the time, BC Ferries explained the ferry was needed to service the Port McNeill-Alert Bay-Sointula-route during its busy summer schedule. A new Island-class ferry is set to arrive there this winter.</p>
<p>Calculated at 61 automobile equivalent spaces or AEQ, the Bowen Queen has more capacity overall than the Quinitsa, which is calculated at 44 AEQ. The Bowen has less space available for commercial vehicles, however, because of the covered deck design. The open deck MV Quinsam (63 AEQ) is expected to be brought onto the route in a few years time, once two new ferries are deployed to Gabriola-Nanaimo.</p>
<p>BC Ferries said representatives and community members at the August workshop arrived at possible solutions and priorities for the ideas that would be most realistic to implement, while offering the greatest benefit. Other actions BC Ferries has taken include improved signage near the terminals regarding next available sailings. The ferry company is also analyzing how and where to install webcams, and ways to provide more timely sailing information. A community suggestion to move dangerous goods sailings to lower demand times is also being explored.</p>
<p>Meanwhile, terminal development plans for both Crofton and Vesuvius terminals are in progress, identifying changes that can be made at both terminals for improved customer experience for decades to come.</p>
<p>BC Ferries thanks all its customers who have shared feedback and suggestions on the service. The company states it is committed to making realistic changes that lead to improved service.</p>
									</div>
										<div class="entry-terms post-tags clearfix ">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="https://www.gulfislandsdriftwood.com/tag/bc-ferries/" rel="tag">BC Ferries</a><a href="https://www.gulfislandsdriftwood.com/tag/bowen-queen/" rel="tag">Bowen Queen</a><a href="https://www.gulfislandsdriftwood.com/tag/salt-spring-island/" rel="tag">Salt Spring Island</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://www.gulfislandsdriftwood.com/news/bowen-queen-slated-for-vesuvius-turn/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Bowen Queen slated for Vesuvius turn&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fbowen-queen-slated-for-vesuvius-turn%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Bowen+Queen+slated+for+Vesuvius+turn @@GIDriftwood &url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fbowen-queen-slated-for-vesuvius-turn%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fbowen-queen-slated-for-vesuvius-turn%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fbowen-queen-slated-for-vesuvius-turn%2F&title=Bowen+Queen+slated+for+Vesuvius+turn" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Bowen+Queen+slated+for+Vesuvius+turn %0A%0A https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fbowen-queen-slated-for-vesuvius-turn%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fbowen-queen-slated-for-vesuvius-turn%2F&media=https://www.gulfislandsdriftwood.com/wp-content/uploads/2019/07/quinitsa.jpg&description=Bowen+Queen+slated+for+Vesuvius+turn" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Bowen+Queen+slated+for+Vesuvius+turn&body=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fbowen-queen-slated-for-vesuvius-turn%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div>		</div>
										</article>
								<section class="post-author clearfix">
		<a href="https://www.gulfislandsdriftwood.com/author/elizabeth-nolan/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt=''  data-src='https://secure.gravatar.com/avatar/940b39ac640b255c069798e9d5f3315f?s=80&d=mm&r=g' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://www.gulfislandsdriftwood.com/author/elizabeth-nolan/"><span class="post-author-name">Elizabeth Nolan</span></a>

					<span class="title-counts">222 posts</span>
		
					<span class="title-counts">0 comments</span>
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
					</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.gulfislandsdriftwood.com/news/islanders-rally-for-the-climate/" rel="prev">Islanders rally for the climate</a></p>
			</div>
		
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t2 sh-s1 multi-tab">

					<a href="#relatedposts_1710835034_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1710835034_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1710835034_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1710835034_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-63261 type-post format-gallery has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-8">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-8"><a href="https://www.gulfislandsdriftwood.com/category/news/">News</a></span></div>			<a  title="Islanders rally for the climate" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2019/09/39-Climate-Strike-34-of-39-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2019\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;39-Climate-Strike-34-of-39-86x64.jpg&quot;,&quot;210&quot;:&quot;39-Climate-Strike-34-of-39-210x136.jpg&quot;,&quot;279&quot;:&quot;39-Climate-Strike-34-of-39-279x220.jpg&quot;,&quot;357&quot;:&quot;39-Climate-Strike-34-of-39-357x210.jpg&quot;,&quot;700&quot;:&quot;39-Climate-Strike-34-of-39.jpg&quot;}}"					class="img-holder" href="https://www.gulfislandsdriftwood.com/news/islanders-rally-for-the-climate/"></a>
			<span class="format-icon format-gallery"><i class="fa fa-camera"></i></span>		</div>
	<p class="title">	<a class="post-url" href="https://www.gulfislandsdriftwood.com/news/islanders-rally-for-the-climate/" title="Islanders rally for the climate">
			<span class="post-title">
				Islanders rally for the climate			</span>
	</a>
	</p></div>
</div >
<div  class="post-63340 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-8">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-8"><a href="https://www.gulfislandsdriftwood.com/category/news/">News</a></span></div>			<a  title="New regulations restrict open burning" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/community-news-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2017\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;community-news-86x64.jpg&quot;,&quot;210&quot;:&quot;community-news-210x136.jpg&quot;,&quot;279&quot;:&quot;community-news-279x220.jpg&quot;,&quot;357&quot;:&quot;community-news-357x210.jpg&quot;,&quot;700&quot;:&quot;community-news.jpg&quot;}}"					class="img-holder" href="https://www.gulfislandsdriftwood.com/news/new-regulations-restrict-open-burning/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.gulfislandsdriftwood.com/news/new-regulations-restrict-open-burning/" title="New regulations restrict open burning">
			<span class="post-title">
				New regulations restrict open burning			</span>
	</a>
	</p></div>
</div >
<div  class="post-63218 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-8">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-8"><a href="https://www.gulfislandsdriftwood.com/category/news/">News</a></span></div>			<a  title="Safety service takes next step" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/community-news-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2017\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;community-news-86x64.jpg&quot;,&quot;210&quot;:&quot;community-news-210x136.jpg&quot;,&quot;279&quot;:&quot;community-news-279x220.jpg&quot;,&quot;357&quot;:&quot;community-news-357x210.jpg&quot;,&quot;700&quot;:&quot;community-news.jpg&quot;}}"					class="img-holder" href="https://www.gulfislandsdriftwood.com/news/safety-service-takes-next-step/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.gulfislandsdriftwood.com/news/safety-service-takes-next-step/" title="Safety service takes next step">
			<span class="post-title">
				Safety service takes next step			</span>
	</a>
	</p></div>
</div >
<div  class="post-63222 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-8">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-8"><a href="https://www.gulfislandsdriftwood.com/category/news/">News</a></span></div>			<a  title="First electric school bus envisioned" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2019/09/Lion-C-charging-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2019\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Lion-C-charging-86x64.jpg&quot;,&quot;210&quot;:&quot;Lion-C-charging-210x136.jpg&quot;,&quot;279&quot;:&quot;Lion-C-charging-279x220.jpg&quot;,&quot;357&quot;:&quot;Lion-C-charging-357x210.jpg&quot;,&quot;700&quot;:&quot;Lion-C-charging.jpg&quot;}}"					class="img-holder" href="https://www.gulfislandsdriftwood.com/news/first-electric-school-bus-envisioned/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.gulfislandsdriftwood.com/news/first-electric-school-bus-envisioned/" title="First electric school bus envisioned">
			<span class="post-title">
				First electric school bus envisioned			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_506763732 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[63351],"ignore_sticky_posts":1,"category__in":[8],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"bb827f4"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="506763732"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="506763732" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1710835034_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1710835034_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1710835034_2 = '{"query":{"paginate":"next_prev","count":4,"author":10,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8b62149"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-63351" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"><div class="section-heading sh-t2 sh-s1" ><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/bowen-queen-slated-for-vesuvius-turn/#respond" style="display:none;">Cancel Reply</a></small></p>			<form action="https://www.gulfislandsdriftwood.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45"  aria-required="true" placeholder="Your Name *" /></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45"  aria-required="true" placeholder="Your Email *" /></p>
<p class="url-wrap"><input name="url" class="url" id="url" type="text" value="" size="45" placeholder="Your Website" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='63351' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="369ee21c60" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="91"/></p>			</form>
			</div><!-- #respond -->
	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="lai-9" class=" h-ni w-nt primary-sidebar-widget widget widget_lai"><div class="lai lai-clearfix  lai-align-center lai-column-1"><div id="lai-196-297038296" class="lai-container lai-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="196" data-type="image"><a itemprop="url" class="lai-link" href="http://www.paulzolob.com/" target="_blank"  rel="nofollow" ><img class="lai-image" src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/paul-z-1.gif" alt="Let's get you moving!" /></a><p class='lai-caption lai-caption-below'>Let's get you moving!</p></div></div></div><div id="lai-6" class=" h-ni w-nt primary-sidebar-widget widget widget_lai"><div class="lai lai-clearfix  lai-align-center lai-column-1"><div id="lai-243-874110885" class="lai-container lai-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="243" data-type="image"><a itemprop="url" class="lai-link" href="https://www.boydautobody.com/" target="_blank" ><img class="lai-image" src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/boyd-1.gif" alt="Boyd Autobody" /></a></div></div></div><div id="lai-11" class=" h-ni w-nt primary-sidebar-widget widget widget_lai"><div class="lai lai-clearfix  lai-align-center lai-column-1"><div id="lai-56193-285178647" class="lai-container lai-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="56193" data-type="image"><a itemprop="url" class="lai-link" href="http://southerngulfislands.com/" target="_blank" ><img class="lai-image" src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2018/05/SS-Chamber-300x150px-Ad.jpg" alt="Southern Gulf Islands" /></a></div></div></div><div id="custom_html-2" class="widget_text  h-ni w-t primary-sidebar-widget widget widget_custom_html"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Question of the Week</span></div><div class="textwidget custom-html-widget"><script type="text/javascript">
(function(d,s,id,u){
  if (d.getElementById(id)) return;
  var js, sjs = d.getElementsByTagName(s)[0],
      t = Math.floor(new Date().getTime() / 1000000);
  js=d.createElement(s); js.id=id; js.async=1; js.src=u+'?'+t;
  sjs.parentNode.insertBefore(js, sjs);
}(document, 'script', 'os-widget-jssdk', 'https://www.opinionstage.com/assets/loader.js'));
</script><div class="os_poll" data-path="/polls/2571354" id="os-widget-571265"></div>
</div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
<div class="footer-instagram footer-instagram-1 clearfix full-width">
	<h3 class="footer-instagram-label">
			<span>
				Follow Us <a
						href="http://instagram.com/driftwoodnews"
						target="_blank">@driftwoodnews</a>
			</span>
	</h3>
				<div class="bs-instagram-cols">
			<div class="bs-instagram-col bs-instagram-col-1 bs-instagram-col-type-1 clearfix">
				<div class="bs-instagram-photo">
					<a href="//instagram.com/p/B22UjY1ljFy/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/vp/9b0b69bbc9f9f914185cc960fc2928e3/5E3C929F/t51.2885-15/e35/70845569_555749435194706_7498423623990575159_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=102" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/B2r84kRFgQJ/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/vp/295b940204c9e87d2e08d51db0413e7c/5E246558/t51.2885-15/e35/c180.0.1079.1079a/s320x320/70120631_889786641407413_703144954473356493_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=101" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/B2P5c9AlCb4/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/vp/566e7e3be6402531dcfcfc80f0709bfd/5E36454E/t51.2885-15/e35/s320x320/69086310_662789707465772_3672825889714402938_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=108" alt="">
					<span class="the-hover"></span>
					</a>
				</div>			</div>

			<div class="bs-instagram-col bs-instagram-col-2 bs-instagram-col-type-2 clearfix">
				<div class="bs-instagram-photo">
					<a href="//instagram.com/p/B2P5PBRlsp1/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/vp/54c89d9fa1aef6d0d59c1255a9925a0b/5E3BDDF4/t51.2885-15/e35/s320x320/67452214_2474051042670982_8904014382376664881_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=110" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/B2K8pL5l9lB/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/vp/dfe9e70e2c66d63e8942cf12c929cf8d/5E353CEA/t51.2885-15/e35/s320x320/67839420_2448238178567999_9147950704021308614_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=111" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/B2K8Wxnl48R/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/vp/ab5820aa82162da5df48ef36344abf55/5E305DF2/t51.2885-15/e35/67681756_373269620008917_5851375104625208145_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=109" alt="">
					<span class="the-hover"></span>
					</a>
				</div>			</div>

			<div class="bs-instagram-col bs-instagram-col-3 bs-instagram-col-type-1 clearfix">
				<div class="bs-instagram-photo">
					<a href="//instagram.com/p/B2K73f4F51o/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/vp/41a81a17123aa6a58946729e45843a16/5E1FA62F/t51.2885-15/e35/67839862_2369828136569113_4820838662054462982_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=101" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/B1_6PboFoFc/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/vp/f2bcaa679bd6d7a41eaf34eee905e082/5E2ECCC6/t51.2885-15/e35/c213.0.854.854a/s320x320/68944797_1093784970816848_7757015109745771975_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=108" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/B19sDqwlBJI/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/vp/0bccff6a1bb7289d17dbfcf5e1ce18cd/5E20C51D/t51.2885-15/e35/c77.0.312.312a/67942848_388418788528352_4540571024242856548_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=108" alt="">
					<span class="the-hover"></span>
					</a>
				</div>			</div>

			<div class="bs-instagram-col bs-instagram-col-4 bs-instagram-col-type-2 clearfix">
				<div class="bs-instagram-photo">
					<a href="//instagram.com/p/B1PSFXtFIJP/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/vp/5169b54b515f527fc781eedd47be8b8f/5E3BD23E/t51.2885-15/e35/c98.0.394.394a/s320x320/66645547_369364987344315_4231480587176283334_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=103" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/B1McDP3l7v5/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/vp/98788f07433d522057bfe99e3e4be8ed/5E2945A0/t51.2885-15/e35/c116.0.467.467a/s320x320/66810521_770841103332817_785123561530265375_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=101" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/B0oi8lmlo_K/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/vp/d9216ecdb4b1a6865b701aade2b0eec0/5E2ACC49/t51.2885-15/e35/s1080x1080/65796880_2361211577455779_3639125302539267950_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=103" alt="">
					<span class="the-hover"></span>
					</a>
				</div>			</div>

			<div class="bs-instagram-col bs-instagram-col-5 bs-instagram-col-type-1 clearfix">
				<div class="bs-instagram-photo">
					<a href="//instagram.com/p/B22UjY1ljFy/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/vp/9b0b69bbc9f9f914185cc960fc2928e3/5E3C929F/t51.2885-15/e35/70845569_555749435194706_7498423623990575159_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=102" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/B2r84kRFgQJ/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/vp/295b940204c9e87d2e08d51db0413e7c/5E246558/t51.2885-15/e35/c180.0.1079.1079a/s320x320/70120631_889786641407413_703144954473356493_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=101" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/B2P5c9AlCb4/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/vp/566e7e3be6402531dcfcfc80f0709bfd/5E36454E/t51.2885-15/e35/s320x320/69086310_662789707465772_3672825889714402938_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=108" alt="">
					<span class="the-hover"></span>
					</a>
				</div>			</div>

			<div class="bs-instagram-col bs-instagram-col-6 bs-instagram-col-type-2 clearfix">
				<div class="bs-instagram-photo">
					<a href="//instagram.com/p/B2P5PBRlsp1/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/vp/54c89d9fa1aef6d0d59c1255a9925a0b/5E3BDDF4/t51.2885-15/e35/s320x320/67452214_2474051042670982_8904014382376664881_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=110" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/B2K8pL5l9lB/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/vp/dfe9e70e2c66d63e8942cf12c929cf8d/5E353CEA/t51.2885-15/e35/s320x320/67839420_2448238178567999_9147950704021308614_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=111" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/B2K8Wxnl48R/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/vp/ab5820aa82162da5df48ef36344abf55/5E305DF2/t51.2885-15/e35/67681756_373269620008917_5851375104625208145_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=109" alt="">
					<span class="the-hover"></span>
					</a>
				</div>			</div>
			</div></div>
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/gulfislandsdriftwood" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/@GIDriftwood " class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/driftwoodnews" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="categories-2" class=" h-ni w-t footer-widget footer-column-1 widget widget_categories"><div class="section-heading sh-t2 sh-s1"><span class="h-text"><a href='<script id="godaddy-security-s" src="https://cdn.sucuri.net/badge/badge.js" data-s="206" data-i="0beadce82fd224965d14b1b29077150adba8490c73" data-p="r" data-c="d" data-t="g"></script>'>Trust Shield</a></span></div>		<ul>
				<li class="cat-item cat-item-9"><a href="https://www.gulfislandsdriftwood.com/category/arts-entertainment/">Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.gulfislandsdriftwood.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://www.gulfislandsdriftwood.com/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-6542"><a href="https://www.gulfislandsdriftwood.com/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-1178"><a href="https://www.gulfislandsdriftwood.com/category/health/">Health &amp; Wellness</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.gulfislandsdriftwood.com/category/island-life/">Island Life</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.gulfislandsdriftwood.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-231"><a href="https://www.gulfislandsdriftwood.com/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.gulfislandsdriftwood.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.gulfislandsdriftwood.com/category/sports-recreation/">Sports &amp; Recreation</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.gulfislandsdriftwood.com/category/uncategorized/">uncategorized</a>
</li>
	<li class="cat-item cat-item-242"><a href="https://www.gulfislandsdriftwood.com/category/videos/">Videos</a>
</li>
		</ul>
			</div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="text-2" class=" h-ni w-t footer-widget footer-column-2 widget widget_text"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Question of the week</span></div>			<div class="textwidget"><p>[polldaddy poll=&#8221;<span class="Apple-style-span">9897187</span>&#8220;]</p>
</div>
		</div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
															</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
															</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
										<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2019 - Gulf Islands Driftwood. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="http://betterstudio.com/">BetterStudio</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/www.gulfislandsdriftwood.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.gulfislandsdriftwood.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/* ]]> */
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://www.gulfislandsdriftwood.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_53654_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.gulfislandsdriftwood.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_53654_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_53654_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.gulfislandsdriftwood.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fbowen-queen-slated-for-vesuvius-turn%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_53654_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.gulfislandsdriftwood.com/news/bowen-queen-slated-for-vesuvius-turn/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_53654_lostpasswordform"
					      action="https://www.gulfislandsdriftwood.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>					</div>
				</div>
						</div>
		<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.gulfislandsdriftwood.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.2'></script>
<script async="async" type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' async="async" src='https://www.gulfislandsdriftwood.com/wp-content/bs-booster-cache/81f783ea7c34cbec0174447f876e41a5.js?ver=5.2.3'></script>

<script>
var lai=function(a){"use strict";return{init:function(){0==lai.ads_state()&&lai.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".lai-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://www.gulfislandsdriftwood.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){lai.init()});

</script>

</body>
</html>