	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.gulfislandsdriftwood.com/xmlrpc.php"/>

		<title>Advance polls open + all-candidates meeting on Oct. 10 &#8211; Gulf Islands Driftwood</title>

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="Gulf Islands Driftwood"/>
<meta property="og:url" content="https://www.gulfislandsdriftwood.com/news/advance-polls-open-all-candidates-meeting-on-oct-10/"/>
<meta property="og:title" content="Advance polls open + all-candidates meeting on Oct. 10"/>
<meta property="og:image" content="https://www.gulfislandsdriftwood.com/wp-content/uploads/2018/09/local-elections-copy.jpg"/>
<meta property="article:section" content="Local Elections"/>
<meta property="article:section" content="News"/>
<meta property="article:tag" content="CRD"/>
<meta property="article:tag" content="Islands Trust"/>
<meta property="article:tag" content="local elections"/>
<meta property="article:tag" content="Salt Spring Island"/>
<meta property="og:description" content="The countdown for local government elections is on, with the first of two advance polls open today (Oct. 10). Qualified Salt Spring voters can vote at either Community Gospel Chapel or the Salt Spring Public Library Program Room from 8 a.m. to 8 p.m."/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.gulfislandsdriftwood.com/news/advance-polls-open-all-candidates-meeting-on-oct-10/"/>
<meta name="twitter:title" content="Advance polls open + all-candidates meeting on Oct. 10"/>
<meta name="twitter:description" content="The countdown for local government elections is on, with the first of two advance polls open today (Oct. 10). Qualified Salt Spring voters can vote at either Community Gospel Chapel or the Salt Spring Public Library Program Room from 8 a.m. to 8 p.m."/>
<meta name="twitter:image" content="https://www.gulfislandsdriftwood.com/wp-content/uploads/2018/09/local-elections-copy.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gulf Islands Driftwood &raquo; Feed" href="https://www.gulfislandsdriftwood.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gulf Islands Driftwood &raquo; Comments Feed" href="https://www.gulfislandsdriftwood.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Gulf Islands Driftwood &raquo; iCal Feed" href="https://www.gulfislandsdriftwood.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Gulf Islands Driftwood &raquo; Advance polls open + all-candidates meeting on Oct. 10 Comments Feed" href="https://www.gulfislandsdriftwood.com/news/advance-polls-open-all-candidates-meeting-on-oct-10/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.2.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-38196503-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-38196503-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gulfislandsdriftwood.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.gulfislandsdriftwood.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.gulfislandsdriftwood.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.gulfislandsdriftwood.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.2.0'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.3'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.7.2'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.7.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.gulfislandsdriftwood.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gulfislandsdriftwood.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gulfislandsdriftwood.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Industrial lands omnibus bylaw set for public hearing' href='https://www.gulfislandsdriftwood.com/news/industrial-lands-omnibus-bylaw-set-for-public-hearing/' />
<link rel='next' title='Editorial &#8211; Waste in haste' href='https://www.gulfislandsdriftwood.com/opinion/editorial-waste-in-haste/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.gulfislandsdriftwood.com/news/advance-polls-open-all-candidates-meeting-on-oct-10/" />
<link rel='shortlink' href='https://www.gulfislandsdriftwood.com/?p=58496' />
<link rel="alternate" type="application/json+oembed" href="https://www.gulfislandsdriftwood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fadvance-polls-open-all-candidates-meeting-on-oct-10%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gulfislandsdriftwood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fadvance-polls-open-all-candidates-meeting-on-oct-10%2F&#038;format=xml" />
			<link rel="amphtml" href="https://www.gulfislandsdriftwood.com/amp/news/advance-polls-open-all-candidates-meeting-on-oct-10/"/>
			<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.gulfislandsdriftwood.com"><link rel="https://theeventscalendar.com/" href="https://www.gulfislandsdriftwood.com/wp-json/tribe/events/v1/" /><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2017\/06\/cropped-driftwood-logo-Ca-1.jpg"
    },
    "url": "https:\/\/www.gulfislandsdriftwood.com\/",
    "name": "Gulf Islands Driftwood",
    "description": "Newspaper service the Gulf Islands since 1960"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Gulf Islands Driftwood",
    "alternateName": "Newspaper service the Gulf Islands since 1960",
    "url": "https:\/\/www.gulfislandsdriftwood.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Advance polls open + all-candidates meeting on Oct. 10",
    "description": "The countdown for local government elections is on, with the first of two advance polls open today (Oct. 10). Qualified Salt Spring voters can vote at either Community Gospel Chapel or the Salt Spring Public Library Program Room from 8 a.m. to 8 p.m.",
    "datePublished": "2018-10-10",
    "dateModified": "2018-10-10",
    "author": {
        "@type": "Person",
        "@id": "#person-DriftwoodStaff",
        "name": "Driftwood Staff"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2018\/09\/local-elections-copy.jpg",
        "width": 700,
        "height": 406
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/www.gulfislandsdriftwood.com\/news\/advance-polls-open-all-candidates-meeting-on-oct-10\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.gulfislandsdriftwood.com/wp-content/bs-booster-cache/d2946f7e266074e0513552c8f6ef8be4.css' type='text/css' media='all' />
<link rel='stylesheet' id='5.2.0-1539187613' href='https://www.gulfislandsdriftwood.com/wp-content/bs-booster-cache/5c414dabae2eb3053b412edf5be97905.css' type='text/css' media='all' />
<meta name="generator" content="Powered by Slider Revolution 5.4.6.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
	</head>

<body data-rsssl=1 class="post-template-default single single-post postid-58496 single-format-standard tribe-no-js active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-5953 single-cat-5953 single-cat-8  bs-hide-ha bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/gulfislandsdriftwood" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/@GIDriftwood " target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item google"><a href = "https://plus.google.com/116030018206526131828" target = "_blank" > <i class="item-icon bsfi-google" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/driftwoodnews" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
									<a class="topbar-sign-in behind-social"
							   data-toggle="modal" data-target="#bsLoginModal">
								<i class="fa fa-user-circle"></i> Sign in							</a>

							<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog"
							     style="display: none">
								<div class="modal-dialog" role="document">
									<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
														class="fa fa-close"></i></span>
										<div class="modal-body">
											<div  class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.gulfislandsdriftwood.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.gulfislandsdriftwood.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fadvance-polls-open-all-candidates-meeting-on-oct-10%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
														<input class="remember-checkbox" name="rememberme" type="checkbox"
								       id="rememberme"
								       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.gulfislandsdriftwood.com/news/advance-polls-open-all-candidates-meeting-on-oct-10/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="lostpasswordform"
					      action="https://www.gulfislandsdriftwood.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
										</div>
									</div>
								</div>
							</div>
												</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Thursday, October 11, 2018</span>
					</li>
					<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-8 better-anim-fade menu-item-188"><a href="https://www.gulfislandsdriftwood.com/category/news/">News</a></li>
<li id="menu-item-58245" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5953 better-anim-fade menu-item-58245"><a href="https://www.gulfislandsdriftwood.com/category/local-elections/">Local Elections</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-189"><a href="https://www.gulfislandsdriftwood.com/category/community/">Community</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-item-191"><a href="https://www.gulfislandsdriftwood.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-10 better-anim-fade menu-item-187"><a href="https://www.gulfislandsdriftwood.com/category/opinion/">Opinion</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-11 better-anim-fade menu-item-190"><a href="https://www.gulfislandsdriftwood.com/category/sports/">Sports</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-199"><a href="https://www.gulfislandsdriftwood.com/category/business/">Business</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.gulfislandsdriftwood.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/cropped-driftwood-logo-Ca-1.jpg"
			     alt="Gulf Islands Driftwood"  />

			<span class="site-title">Gulf Islands Driftwood - Newspaper service the Gulf Islands since 1960</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="bsac bsac-clearfix adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-header_aside_logo bsac-align-right bsac-column-1"><div id="bsac-142-603117506" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="142" data-type="image"><a itemprop="url" class="bsac-link" href="http://liread.ca/" target="_blank" ><img class="bsac-image" src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/li-read-new-1.gif" alt="Li Read Leaderboard" /></a></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-207"><a href="http://#.com">Publications</a>
<ul class="sub-menu">
	<li id="menu-item-272" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-272"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=b8a9d349-d27e-43ab-a0ae-ebfee18a2ad8">Aqua Magazine</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-275"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=303929ae-059b-4e46-be73-b96bd826fce8">Gulf Islands Real Estate Magazine</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-276"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f1b64621-7ca8-4d9c-bed5-71fa74e0c916">Gulf Islander Visitors Guide</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-277"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=6ad94388-6706-4a9c-9cad-03a8303067b7">Gulf Islands Tourism</a></li>
	<li id="menu-item-281" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-281"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f2337da4-5b0c-4c8f-92c6-91d51e3dd4e5">The Best of Salt Spring Island</a></li>
	<li id="menu-item-51485" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-51485"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f408097e-7893-490c-9a68-fbfe713c74da">Salt Spring Business Magazine</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-273"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=80ba117d-5c46-4aae-b63d-b12e707a4313">Contractors Directory</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-271"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=6b80fedf-8691-48cd-966b-6dcdb12bd0af">A Day in the Life Salt Spring Island</a></li>
	<li id="menu-item-278" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-278"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=ecae794b-29ee-428f-8c28-215cb92bce93">Leisure Guide</a></li>
	<li id="menu-item-280" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-280"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=40870ab9-4468-4b67-b453-016060385656">Saturday Market Guide</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-279"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=1c5c6dcf-5c0c-4a66-b02b-7c2f7587a81a">Health and Wellness</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-274"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=fe8276c5-2914-4986-a40f-4f7d101fd268">Fall Fair Catalogue</a></li>
	<li id="menu-item-282" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-282"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=b41b83cb-e1cf-4f9f-b8ef-a40b7ab8bb33">Young at Heart</a></li>
</ul>
</li>
<li id="menu-item-47522" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-has-children better-anim-fade menu-item-47522"><a href="https://www.gulfislandsdriftwood.com/events/category/events/">Calendar of Events</a>
<ul class="sub-menu">
	<li id="menu-item-47544" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47544"><a href="https://www.gulfislandsdriftwood.com/events/category/events/">All Events</a></li>
	<li id="menu-item-47537" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47537"><a href="https://www.gulfislandsdriftwood.com/events/category/meetings/">Meetings</a></li>
	<li id="menu-item-47534" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47534"><a href="https://www.gulfislandsdriftwood.com/events/category/pubsnight-life/">Pubs/Night Life</a></li>
	<li id="menu-item-47538" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47538"><a href="https://www.gulfislandsdriftwood.com/events/category/visual-arts/">Visual Arts</a></li>
	<li id="menu-item-47535" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47535"><a href="https://www.gulfislandsdriftwood.com/events/category/stage/">Stage</a></li>
	<li id="menu-item-47536" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47536"><a href="https://www.gulfislandsdriftwood.com/events/category/concerts/">Concerts</a></li>
	<li id="menu-item-47543" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47543"><a href="https://www.gulfislandsdriftwood.com/events/category/dance/">Dance</a></li>
	<li id="menu-item-47540" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47540"><a href="https://www.gulfislandsdriftwood.com/events/category/festivals/">Festivals</a></li>
	<li id="menu-item-47539" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47539"><a href="https://www.gulfislandsdriftwood.com/events/category/faith/">Faith</a></li>
	<li id="menu-item-47541" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47541"><a href="https://www.gulfislandsdriftwood.com/events/category/for-kids/">For Kids</a></li>
	<li id="menu-item-47545" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47545"><a href="https://www.gulfislandsdriftwood.com/events/category/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-47546" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47546"><a href="https://www.gulfislandsdriftwood.com/events/category/sports/">Sports</a></li>
	<li id="menu-item-47542" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47542"><a href="https://www.gulfislandsdriftwood.com/events/category/workshopscourses/">Workshops/Courses</a></li>
</ul>
</li>
<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-193"><a href="http://gulfislandstourism.com">Visitors</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-209"><a href="https://www.youtube.com/user/gulfislandsdriftwood">Video</a></li>
<li id="menu-item-47122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-231 better-anim-fade menu-item-47122"><a href="https://www.gulfislandsdriftwood.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-47124" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47124"><a href="http://www.bcclassifieds.com/">Classifieds</a></li>
<li id="menu-item-47169" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47169"><a href="http://driftwoodgulfislandsmedia.com/subscribe/">Subscribe</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-261"><a href="http://driftwoodgulfislandsmedia.com/">About Us</a></li>
<li id="menu-item-49897" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-49897"><a href="https://www.gulfislandsdriftwood.com/contact-us/">Contact Us</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.gulfislandsdriftwood.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.gulfislandsdriftwood.com/" itemprop="url" rel="home">
											<img src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/cropped-driftwood-logo-Ca-1.jpg"
						     alt="Gulf Islands Driftwood"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.gulfislandsdriftwood.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.gulfislandsdriftwood.com/category/local-elections/" ><span itemprop='name'>Local Elections</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Advance polls open + all-candidates meeting on Oct. 10</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://www.gulfislandsdriftwood.com/news/advance-polls-open-all-candidates-meeting-on-oct-10/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-58496" class="post-58496 post type-post status-publish format-standard has-post-thumbnail  category-local-elections category-news tag-crd tag-islands-trust tag-local-elections tag-salt-spring-island single-post-content">
									<div class="single-featured"><a class="post-thumbnail open-lightbox" href="https://www.gulfislandsdriftwood.com/wp-content/uploads/2018/09/local-elections-copy.jpg"><img  alt="" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2018/09/local-elections-copy.jpg">											</a>
											</div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-5953"><a href="https://www.gulfislandsdriftwood.com/category/local-elections/">Local Elections</a></span><span class="term-badge term-8"><a href="https://www.gulfislandsdriftwood.com/category/news/">News</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Advance polls open + all-candidates meeting on Oct. 10</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://www.gulfislandsdriftwood.com/author/driftwood-staff/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img  alt="" class="avatar avatar-26 photo" height="26" width="26" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/secure.gravatar.com\/avatar\/&quot;,&quot;sizes&quot;:{&quot;26&quot;:&quot;27a2fe7f125671bfd307e72ba2a253c1?s=26&#038;d=mm&#038;r=g&quot;,&quot;52&quot;:&quot;27a2fe7f125671bfd307e72ba2a253c1?s=52&#038;d=mm&#038;r=g&quot;}}" data-src="https://secure.gravatar.com/avatar/27a2fe7f125671bfd307e72ba2a253c1?s=26&#038;d=mm&#038;r=g"/><span class="post-author-name">By <b>Driftwood Staff</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2018-10-10T12:01:25+00:00">Last updated <b>Oct 10, 2018</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://www.gulfislandsdriftwood.com/news/advance-polls-open-all-candidates-meeting-on-oct-10/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Advance polls open + all-candidates meeting on Oct. 10&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fadvance-polls-open-all-candidates-meeting-on-oct-10%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Advance+polls+open+%2B+all-candidates+meeting+on+Oct.+10 @@GIDriftwood &url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fadvance-polls-open-all-candidates-meeting-on-oct-10%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fadvance-polls-open-all-candidates-meeting-on-oct-10%2F&title=Advance+polls+open+%2B+all-candidates+meeting+on+Oct.+10" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Advance+polls+open+%2B+all-candidates+meeting+on+Oct.+10 %0A%0A https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fadvance-polls-open-all-candidates-meeting-on-oct-10%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fadvance-polls-open-all-candidates-meeting-on-oct-10%2F&media=https://www.gulfislandsdriftwood.com/wp-content/uploads/2018/09/local-elections-copy.jpg&description=Advance+polls+open+%2B+all-candidates+meeting+on+Oct.+10" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Advance+polls+open+%2B+all-candidates+meeting+on+Oct.+10&body=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fadvance-polls-open-all-candidates-meeting-on-oct-10%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<p class="p2"><span class="s2">The countdown for local government elections is on, with the first of two advance polls open today (Oct. 10). </span></p>
 <p class="p2"><span class="s2">Qualified Salt Spring voters can vote at either Community Gospel Chapel or the Salt Spring Public Library Program Room from 8 a.m. to 8 p.m. today and next Wednesday, Oct. 17. </span></p>
 <p class="p2"><span class="s2">Regular election voting day is Saturday, Oct. 20, from 8 a.m. to 8 p.m. On-island polls will be at Community Gospel Chapel, Fulford Hall seniors annex and the library. A poll is also open at Richmond Secondary School. </span></p>
<div class="bsac bsac-clearfix bsac-post-inline bsac-float-left bsac-align-left bsac-column-1"><div id="bsac-143-303378691" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="143" data-type="code"><span id="bsac-143-303378691-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-143-303378691');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('bsac-143-303378691-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-9776329014935752"  data-ad-slot="7872191226" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('bsac-143-303378691-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-9776329014935752"  data-ad-slot="7872191226" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('bsac-143-303378691-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-9776329014935752"  data-ad-slot="7872191226" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('bsac-143-303378691-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-9776329014935752"  data-ad-slot="7872191226" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <p class="p2"><span class="s2">People do not have to own property on Salt Spring to vote, and non-resident property owners may qualify to vote as a non-resident property elector (with one vote allowed per property).</span></p>
 <p class="p2"><span class="s2">The requirements for resident voters are: People must be 18 years or older on Oct. 20, 2018, a Canadian citizen, have resided in B.C. for six months and on Salt Spring for 30 days. </span></p>
 <p class="p2"><span class="s2">All resident voters should bring identification that proves their residency, such as a driver’s licence, BC ID card or CareCard, utility bill, credit card bill or property tax notice, for example. </span></p>
 <p class="p2"><span class="s2">Voter registration can take place at the time of voting. </span></p>
 <p class="p2"><span class="s2">People may also vote by mail. Details and application forms are available on the CRD website at <a href="http://www.crd.bc.ca/vote"><span class="s3">www.crd.bc.ca/vote</span></a>. </span></p>
 <p class="p2"><span class="s2">An all-candidates meeting co-sponsored by the Driftwood and the Salt Spring Chamber of Commerce takes place at ArtSpring tonight (Oct.10) from 7 to 9:30 p.m. Audience member questions will be taken. </span></p>
 <p class="p2"><span class="s4">The Driftwood has also published <a href="https://www.gulfislandsdriftwood.com/local-elections/salt-spring-candidates-answer-four-questions/">answers to four candidate questions</a>.</span></p> 									</div>
										<div class="entry-terms post-tags clearfix">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="https://www.gulfislandsdriftwood.com/tag/crd/" rel="tag">CRD</a><a href="https://www.gulfislandsdriftwood.com/tag/islands-trust/" rel="tag">Islands Trust</a><a href="https://www.gulfislandsdriftwood.com/tag/local-elections/" rel="tag">local elections</a><a href="https://www.gulfislandsdriftwood.com/tag/salt-spring-island/" rel="tag">Salt Spring Island</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://www.gulfislandsdriftwood.com/news/advance-polls-open-all-candidates-meeting-on-oct-10/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Advance polls open + all-candidates meeting on Oct. 10&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fadvance-polls-open-all-candidates-meeting-on-oct-10%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Advance+polls+open+%2B+all-candidates+meeting+on+Oct.+10 @@GIDriftwood &url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fadvance-polls-open-all-candidates-meeting-on-oct-10%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fadvance-polls-open-all-candidates-meeting-on-oct-10%2F&title=Advance+polls+open+%2B+all-candidates+meeting+on+Oct.+10" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Advance+polls+open+%2B+all-candidates+meeting+on+Oct.+10 %0A%0A https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fadvance-polls-open-all-candidates-meeting-on-oct-10%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fadvance-polls-open-all-candidates-meeting-on-oct-10%2F&media=https://www.gulfislandsdriftwood.com/wp-content/uploads/2018/09/local-elections-copy.jpg&description=Advance+polls+open+%2B+all-candidates+meeting+on+Oct.+10" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Advance+polls+open+%2B+all-candidates+meeting+on+Oct.+10&body=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fadvance-polls-open-all-candidates-meeting-on-oct-10%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div>		</div>
										</article>
								<section class="post-author clearfix">
		<a href="https://www.gulfislandsdriftwood.com/author/driftwood-staff/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img  alt="" class="avatar avatar-80 photo" height="80" width="80" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/secure.gravatar.com\/avatar\/&quot;,&quot;sizes&quot;:{&quot;80&quot;:&quot;27a2fe7f125671bfd307e72ba2a253c1?s=80&#038;d=mm&#038;r=g&quot;,&quot;160&quot;:&quot;27a2fe7f125671bfd307e72ba2a253c1?s=160&#038;d=mm&#038;r=g&quot;}}" data-src="https://secure.gravatar.com/avatar/27a2fe7f125671bfd307e72ba2a253c1?s=80&#038;d=mm&#038;r=g"/></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://www.gulfislandsdriftwood.com/author/driftwood-staff/"><span class="post-author-name">Driftwood Staff</span></a>
	</div>

	<div class="author-links">
				<ul class="author-social-icons">
					</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.gulfislandsdriftwood.com/news/industrial-lands-omnibus-bylaw-set-for-public-hearing/" rel="prev">Industrial lands omnibus bylaw set for public hearing</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://www.gulfislandsdriftwood.com/opinion/editorial-waste-in-haste/" rel="next">Editorial &#8211; Waste in haste</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t2 sh-s1 multi-tab">

					<a href="#relatedposts_304958427_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_304958427_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_304958427_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_304958427_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-58504 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-8">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-8"><a href="https://www.gulfislandsdriftwood.com/category/news/">News</a></span></div>			<a  title="Conservancy celebrates four years at Blackburn Lake" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2018/10/39-Blackburn-21-of-29-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2018\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;39-Blackburn-21-of-29-86x64.jpg&quot;,&quot;210&quot;:&quot;39-Blackburn-21-of-29-210x136.jpg&quot;,&quot;279&quot;:&quot;39-Blackburn-21-of-29-279x220.jpg&quot;,&quot;357&quot;:&quot;39-Blackburn-21-of-29-357x210.jpg&quot;,&quot;700&quot;:&quot;39-Blackburn-21-of-29.jpg&quot;}}"					class="img-holder" href="https://www.gulfislandsdriftwood.com/news/conservancy-celebrates-four-years-at-blackburn-lake/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.gulfislandsdriftwood.com/news/conservancy-celebrates-four-years-at-blackburn-lake/" title="Conservancy celebrates four years at Blackburn Lake">
			<span class="post-title">
				Conservancy celebrates four years at Blackburn Lake			</span>
	</a>
	</p></div>
</div >
<div  class="post-58502 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5953">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-5953"><a href="https://www.gulfislandsdriftwood.com/category/local-elections/">Local Elections</a></span></div>			<a  title="Salt Spring candidates answer four questions" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2018/09/local-elections-copy-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2018\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;local-elections-copy-86x64.jpg&quot;,&quot;210&quot;:&quot;local-elections-copy-210x136.jpg&quot;,&quot;279&quot;:&quot;local-elections-copy-279x220.jpg&quot;,&quot;357&quot;:&quot;local-elections-copy-357x210.jpg&quot;,&quot;700&quot;:&quot;local-elections-copy.jpg&quot;}}"					class="img-holder" href="https://www.gulfislandsdriftwood.com/local-elections/salt-spring-candidates-answer-four-questions/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.gulfislandsdriftwood.com/local-elections/salt-spring-candidates-answer-four-questions/" title="Salt Spring candidates answer four questions">
			<span class="post-title">
				Salt Spring candidates answer four questions			</span>
	</a>
	</p></div>
</div >
<div  class="post-58494 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-8">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-8"><a href="https://www.gulfislandsdriftwood.com/category/news/">News</a></span></div>			<a  title="Industrial lands omnibus bylaw set for public hearing" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/news-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2017\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;news-86x64.jpg&quot;,&quot;210&quot;:&quot;news-210x136.jpg&quot;,&quot;279&quot;:&quot;news-279x220.jpg&quot;,&quot;357&quot;:&quot;news-357x210.jpg&quot;,&quot;700&quot;:&quot;news.jpg&quot;}}"					class="img-holder" href="https://www.gulfislandsdriftwood.com/news/industrial-lands-omnibus-bylaw-set-for-public-hearing/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.gulfislandsdriftwood.com/news/industrial-lands-omnibus-bylaw-set-for-public-hearing/" title="Industrial lands omnibus bylaw set for public hearing">
			<span class="post-title">
				Industrial lands omnibus bylaw set for public hearing			</span>
	</a>
	</p></div>
</div >
<div  class="post-58411 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5953">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-5953"><a href="https://www.gulfislandsdriftwood.com/category/local-elections/">Local Elections</a></span></div>			<a  title="Salt Spring Local Election Letters" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2018/09/local-elections-copy-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2018\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;local-elections-copy-86x64.jpg&quot;,&quot;210&quot;:&quot;local-elections-copy-210x136.jpg&quot;,&quot;279&quot;:&quot;local-elections-copy-279x220.jpg&quot;,&quot;357&quot;:&quot;local-elections-copy-357x210.jpg&quot;,&quot;700&quot;:&quot;local-elections-copy.jpg&quot;}}"					class="img-holder" href="https://www.gulfislandsdriftwood.com/local-elections/salt-spring-local-election-letters/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.gulfislandsdriftwood.com/local-elections/salt-spring-local-election-letters/" title="Salt Spring Local Election Letters">
			<span class="post-title">
				Salt Spring Local Election Letters			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1028194617 = '{"query":{"paginate":"next_prev","count":4,"posts_per_page":4,"post__not_in":[58496],"ignore_sticky_posts":1,"category__in":[5953,8],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"c8e8545"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1028194617"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1028194617" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_304958427_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_304958427_2">
			<script>var bs_deferred_loading_bsd_relatedposts_304958427_2 = '{"query":{"paginate":"next_prev","count":4,"author":284,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"946b6aa"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-58496" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"><div class="section-heading sh-t2 sh-s1" ><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/advance-polls-open-all-candidates-meeting-on-oct-10/#respond" style="display:none;">Cancel Reply</a></small></p>			<form action="https://www.gulfislandsdriftwood.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45"  aria-required="true" placeholder="Your Name *" /></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45"  aria-required="true" placeholder="Your Email *" /></p>
<p class="url-wrap"><input name="url" class="url" id="url" type="text" value="" size="45" placeholder="Your Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='58496' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="74cf588563" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="105"/></p>			</form>
			</div><!-- #respond -->
	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="better-ads-9" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-196-1364209930" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="196" data-type="image"><a itemprop="url" class="bsac-link" href="www.paulzolob.com" target="_blank"  rel="nofollow" ><img class="bsac-image" src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/paul-z-1.gif" alt="Let's get you moving!" /></a><p class='bsac-caption bsac-caption-below'>Let's get you moving!</p></div></div></div><div id="better-ads-6" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-243-1063230410" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="243" data-type="image"><img class="bsac-image" src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/boyd-1.gif" alt="Boyd Autobody" /></div></div></div><div id="better-ads-11" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-56193-834905986" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="56193" data-type="image"><a itemprop="url" class="bsac-link" href="http://southerngulfislands.com/" target="_blank" ><img class="bsac-image" src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2018/05/SS-Chamber-300x150px-Ad.jpg" alt="Southern Gulf Islands" /></a></div></div></div><div id="custom_html-2" class="widget_text  h-ni w-t primary-sidebar-widget widget widget_custom_html"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Question of the Week</span></div><div class="textwidget custom-html-widget"><script type="text/javascript">
(function(d, s, id){
  var js,
      fjs = d.getElementsByTagName(s)[0],
      r = Math.floor(new Date().getTime() / 1000000);
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id; js.async=1;
  js.src = "https://www.opinionstage.com/assets/loader.js?" + r;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'os-widget-jssdk'));
</script><div class="os_poll" data-path="/polls/2522713" id="os-widget-2522713"></div>
</div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
<div class="footer-instagram footer-instagram-1 clearfix full-width">
	<h3 class="footer-instagram-label">
			<span>
				Follow Us <a
						href="http://instagram.com/driftwoodnews"
						target="_blank">@driftwoodnews</a>
			</span>
	</h3>
				<div class="bs-instagram-cols">
			<div class="bs-instagram-col bs-instagram-col-1 bs-instagram-col-type-1 clearfix">
				<div class="bs-instagram-photo">
					<a href="//instagram.com/p/BowkBNLBl6v/" target="_blank" class="img-holder"
					 data-src="https://scontent-lax3-1.cdninstagram.com/vp/42bc8a70124591ea8005922db4be1b16/5C4A9451/t51.2885-15/e35/43175984_2135392099828545_5713655331911045287_n.jpg" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/BoPORTSBrOb/" target="_blank" class="img-holder"
					 data-src="https://scontent-lax3-1.cdninstagram.com/vp/5a33d9358e344ada678942d4452cd385/5C41E80A/t51.2885-15/e35/c0.135.1080.1080/s320x320/41617367_309853796482998_9160421620128312181_n.jpg" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/BoFZbUrhjg0/" target="_blank" class="img-holder"
					 data-src="https://scontent-lax3-1.cdninstagram.com/vp/da0d122971eb7effe8a1f319d354f3c3/5C472C15/t51.2885-15/e35/s320x320/41470940_1113201528838965_3148290719003105203_n.jpg" alt="">
					<span class="the-hover"></span>
					</a>
				</div>			</div>

			<div class="bs-instagram-col bs-instagram-col-2 bs-instagram-col-type-2 clearfix">
				<div class="bs-instagram-photo">
					<a href="//instagram.com/p/BoAM-coBe-5/" target="_blank" class="img-holder"
					 data-src="https://scontent-lax3-1.cdninstagram.com/vp/18b11583d8e591326cb30a08fc84b8d8/5C576614/t51.2885-15/e35/c147.0.406.406/s320x320/41737653_2146331595634761_4920323082180043807_n.jpg" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/Bn9wv4wBX-v/" target="_blank" class="img-holder"
					 data-src="https://scontent-lax3-1.cdninstagram.com/vp/7e0293bd9e2dac812b68d8092d1237f5/5C481A06/t51.2885-15/e35/c178.0.723.723/s320x320/41723585_156132558625320_3505448370762416674_n.jpg" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/Bn6wUHGDpjo/" target="_blank" class="img-holder"
					 data-src="https://scontent-lax3-1.cdninstagram.com/vp/3799d969ace551e5b771483b91f35121/5C43C958/t51.2885-15/e35/41322815_2170222643224718_3599545582397406460_n.jpg" alt="">
					<span class="the-hover"></span>
					</a>
				</div>			</div>

			<div class="bs-instagram-col bs-instagram-col-3 bs-instagram-col-type-1 clearfix">
				<div class="bs-instagram-photo">
					<a href="//instagram.com/p/Bnrmwk6DHe-/" target="_blank" class="img-holder"
					 data-src="https://scontent-lax3-1.cdninstagram.com/vp/a8401a958f1c1d8309619d58d128b994/5C52CF90/t51.2885-15/e35/40457490_265037401017482_415771397663186334_n.jpg" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/BnozszOhPGQ/" target="_blank" class="img-holder"
					 data-src="https://scontent-lax3-1.cdninstagram.com/vp/ae1ce4234fa9531e70202eaffa269cce/5C49B4DB/t51.2885-15/e35/c148.0.593.593/s320x320/41516226_2728854900473517_7520579359622345280_n.jpg" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/BnZvSltD5TS/" target="_blank" class="img-holder"
					 data-src="https://scontent-lax3-1.cdninstagram.com/vp/39b74715ac6745ead7c16dbd104079f0/5C5F3072/t51.2885-15/e35/c0.135.1080.1080/s320x320/40654269_330612951044016_6051715354815091599_n.jpg" alt="">
					<span class="the-hover"></span>
					</a>
				</div>			</div>

			<div class="bs-instagram-col bs-instagram-col-4 bs-instagram-col-type-2 clearfix">
				<div class="bs-instagram-photo">
					<a href="//instagram.com/p/BnWoP9Zj0_0/" target="_blank" class="img-holder"
					 data-src="https://scontent-lax3-1.cdninstagram.com/vp/5045853250db93b9b8e6af754c1d02fc/5C55908D/t51.2885-15/e35/c180.0.720.720/s320x320/39823045_2032107110174120_8158854527001296896_n.jpg" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/BnG_Vh-jSCb/" target="_blank" class="img-holder"
					 data-src="https://scontent-lax3-1.cdninstagram.com/vp/cc64d1df740b06152fb32b0d41f675c9/5C3F550F/t51.2885-15/e35/c135.0.809.809/s320x320/39613331_304560050349013_893768581035065344_n.jpg" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/BnEkp_IDIcw/" target="_blank" class="img-holder"
					 data-src="https://scontent-lax3-1.cdninstagram.com/vp/86ac065e386f707a7a0e321ce212d004/5C4DFE09/t51.2885-15/e35/39651462_329102071164841_7563165210408648704_n.jpg" alt="">
					<span class="the-hover"></span>
					</a>
				</div>			</div>

			<div class="bs-instagram-col bs-instagram-col-5 bs-instagram-col-type-1 clearfix">
				<div class="bs-instagram-photo">
					<a href="//instagram.com/p/BowkBNLBl6v/" target="_blank" class="img-holder"
					 data-src="https://scontent-lax3-1.cdninstagram.com/vp/42bc8a70124591ea8005922db4be1b16/5C4A9451/t51.2885-15/e35/43175984_2135392099828545_5713655331911045287_n.jpg" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/BoPORTSBrOb/" target="_blank" class="img-holder"
					 data-src="https://scontent-lax3-1.cdninstagram.com/vp/5a33d9358e344ada678942d4452cd385/5C41E80A/t51.2885-15/e35/c0.135.1080.1080/s320x320/41617367_309853796482998_9160421620128312181_n.jpg" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/BoFZbUrhjg0/" target="_blank" class="img-holder"
					 data-src="https://scontent-lax3-1.cdninstagram.com/vp/da0d122971eb7effe8a1f319d354f3c3/5C472C15/t51.2885-15/e35/s320x320/41470940_1113201528838965_3148290719003105203_n.jpg" alt="">
					<span class="the-hover"></span>
					</a>
				</div>			</div>

			<div class="bs-instagram-col bs-instagram-col-6 bs-instagram-col-type-2 clearfix">
				<div class="bs-instagram-photo">
					<a href="//instagram.com/p/BoAM-coBe-5/" target="_blank" class="img-holder"
					 data-src="https://scontent-lax3-1.cdninstagram.com/vp/18b11583d8e591326cb30a08fc84b8d8/5C576614/t51.2885-15/e35/c147.0.406.406/s320x320/41737653_2146331595634761_4920323082180043807_n.jpg" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/Bn9wv4wBX-v/" target="_blank" class="img-holder"
					 data-src="https://scontent-lax3-1.cdninstagram.com/vp/7e0293bd9e2dac812b68d8092d1237f5/5C481A06/t51.2885-15/e35/c178.0.723.723/s320x320/41723585_156132558625320_3505448370762416674_n.jpg" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/Bn6wUHGDpjo/" target="_blank" class="img-holder"
					 data-src="https://scontent-lax3-1.cdninstagram.com/vp/3799d969ace551e5b771483b91f35121/5C43C958/t51.2885-15/e35/41322815_2170222643224718_3599545582397406460_n.jpg" alt="">
					<span class="the-hover"></span>
					</a>
				</div>			</div>
			</div></div>
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/gulfislandsdriftwood" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/@GIDriftwood " class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/driftwoodnews" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="categories-2" class=" h-ni w-t footer-widget footer-column-1 widget widget_categories"><div class="section-heading sh-t2 sh-s1"><span class="h-text"><a href='<script id="godaddy-security-s" src="https://cdn.sucuri.net/badge/badge.js" data-s="206" data-i="0beadce82fd224965d14b1b29077150adba8490c73" data-p="r" data-c="d" data-t="g"></script>'>Trust Shield</a></span></div>		<ul>
	<li class="cat-item cat-item-9"><a href="https://www.gulfislandsdriftwood.com/category/arts-entertainment/" >Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.gulfislandsdriftwood.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.gulfislandsdriftwood.com/category/community/" >Community</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://www.gulfislandsdriftwood.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-1178"><a href="https://www.gulfislandsdriftwood.com/category/health/" >Health &amp; Wellness</a>
</li>
	<li class="cat-item cat-item-44"><a href="https://www.gulfislandsdriftwood.com/category/lifestyles/" >Lifestyles</a>
</li>
	<li class="cat-item cat-item-5953"><a href="https://www.gulfislandsdriftwood.com/category/local-elections/" >Local Elections</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.gulfislandsdriftwood.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-231"><a href="https://www.gulfislandsdriftwood.com/category/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.gulfislandsdriftwood.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.gulfislandsdriftwood.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.gulfislandsdriftwood.com/category/uncategorized/" >uncategorized</a>
</li>
		</ul>
</div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="text-2" class=" h-ni w-t footer-widget footer-column-2 widget widget_text"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Question of the week</span></div>			<div class="textwidget"><!-- no polldaddy output -->
</div>
		</div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
															</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
															</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
										<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2017 - Driftwood Gulf Islands Media. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="http://betterstudio.com">BetterStudio</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"ccc8187c7a","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var better_bam_loc = {"ajax_url":"https:\/\/www.gulfislandsdriftwood.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/www.gulfislandsdriftwood.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.gulfislandsdriftwood.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/* ]]> */
</script>
		<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
				<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://www.gulfislandsdriftwood.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div  class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.gulfislandsdriftwood.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.gulfislandsdriftwood.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fnews%2Fadvance-polls-open-all-candidates-meeting-on-oct-10%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
														<input class="remember-checkbox" name="rememberme" type="checkbox"
								       id="rememberme"
								       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.gulfislandsdriftwood.com/news/advance-polls-open-all-candidates-meeting-on-oct-10/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="lostpasswordform"
					      action="https://www.gulfislandsdriftwood.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>					</div>
				</div>
						</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.gulfislandsdriftwood.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.17.0'></script>
<script async="async" type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript' async="async" src='https://www.gulfislandsdriftwood.com/wp-content/bs-booster-cache/941db8214058f1225410e7f46f32ffa6.js?ver=4.9.8'></script>

</body>
</html>