	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.gulfislandsdriftwood.com/xmlrpc.php"/>

		<title>Salt Spring spy&#8217;s tale bared in Agent Jack &#8211; Gulf Islands Driftwood</title>

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en"/>
<meta property="og:site_name" content="Gulf Islands Driftwood"/>
<meta property="og:url" content="https://www.gulfislandsdriftwood.com/arts-entertainment/salt-spring-spys-tale-bared-in-agent-jack-2/"/>
<meta property="og:title" content="Salt Spring spy&#8217;s tale bared in Agent Jack"/>
<meta property="og:image" content="https://www.gulfislandsdriftwood.com/wp-content/uploads/2020/06/Agent-Jack-lead-image-1024x538-1.png"/>
<meta property="article:section" content="Arts &amp; Entertainment"/>
<meta property="og:description" content="For a small community, Salt Spring has often had surprisingly strong connections to matters of world importance — and the peaceful island environment can attract big players in the arts, politics and beyond who want to spend their latter years in qui"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.gulfislandsdriftwood.com/arts-entertainment/salt-spring-spys-tale-bared-in-agent-jack-2/"/>
<meta name="twitter:title" content="Salt Spring spy&#8217;s tale bared in Agent Jack"/>
<meta name="twitter:description" content="For a small community, Salt Spring has often had surprisingly strong connections to matters of world importance — and the peaceful island environment can attract big players in the arts, politics and beyond who want to spend their latter years in qui"/>
<meta name="twitter:image" content="https://www.gulfislandsdriftwood.com/wp-content/uploads/2020/06/Agent-Jack-lead-image-1024x538-1.png"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gulf Islands Driftwood &raquo; Feed" href="https://www.gulfislandsdriftwood.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gulf Islands Driftwood &raquo; Comments Feed" href="https://www.gulfislandsdriftwood.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Gulf Islands Driftwood &raquo; iCal Feed" href="https://www.gulfislandsdriftwood.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Gulf Islands Driftwood &raquo; Salt Spring spy&#8217;s tale bared in Agent Jack Comments Feed" href="https://www.gulfislandsdriftwood.com/arts-entertainment/salt-spring-spys-tale-bared-in-agent-jack-2/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-137627114-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-137627114-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gulfislandsdriftwood.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.gulfislandsdriftwood.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.gulfislandsdriftwood.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.gulfislandsdriftwood.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.gulfislandsdriftwood.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.gulfislandsdriftwood.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.gulfislandsdriftwood.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.1.5'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.gulfislandsdriftwood.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gulfislandsdriftwood.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gulfislandsdriftwood.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pandemic prompts Bonnie Henry hen cartoons' href='https://www.gulfislandsdriftwood.com/arts-entertainment/pandemic-prompts-bonnie-henry-hen-cartoons/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.gulfislandsdriftwood.com/arts-entertainment/salt-spring-spys-tale-bared-in-agent-jack-2/" />
<link rel='shortlink' href='https://www.gulfislandsdriftwood.com/?p=66710' />
<link rel="alternate" type="application/json+oembed" href="https://www.gulfislandsdriftwood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Farts-entertainment%2Fsalt-spring-spys-tale-bared-in-agent-jack-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gulfislandsdriftwood.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Farts-entertainment%2Fsalt-spring-spys-tale-bared-in-agent-jack-2%2F&#038;format=xml" />
			<link rel="amphtml" href="https://www.gulfislandsdriftwood.com/amp/arts-entertainment/salt-spring-spys-tale-bared-in-agent-jack-2/"/>
			<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.gulfislandsdriftwood.com"><link rel="https://theeventscalendar.com/" href="https://www.gulfislandsdriftwood.com/wp-json/tribe/events/v1/" /><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2019\/02\/driftwood-logo.jpg"
    },
    "url": "https:\/\/www.gulfislandsdriftwood.com\/",
    "name": "Gulf Islands Driftwood",
    "description": "Newspaper serving the Gulf Islands since 1960"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Gulf Islands Driftwood",
    "alternateName": "Newspaper serving the Gulf Islands since 1960",
    "url": "https:\/\/www.gulfislandsdriftwood.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Salt Spring spy's tale bared in Agent Jack",
    "description": "For a small community, Salt Spring has often had surprisingly strong connections to matters of world importance \u2014 and the peaceful island environment can attract big players in the arts, politics and beyond who want to spend their latter years in qui",
    "datePublished": "2020-06-17",
    "dateModified": "2020-06-17",
    "author": {
        "@type": "Person",
        "@id": "#person-ElizabethNolan",
        "name": "Elizabeth Nolan"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2020\/06\/Agent-Jack-lead-image-1024x538-1.png",
        "width": 1024,
        "height": 538
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/www.gulfislandsdriftwood.com\/arts-entertainment\/salt-spring-spys-tale-bared-in-agent-jack-2\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.gulfislandsdriftwood.com/wp-content/bs-booster-cache/2e1a250a25aa1657a6f1dd83a681fd52.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.6.2-1592412455' href='https://www.gulfislandsdriftwood.com/wp-content/bs-booster-cache/3821a3b42412660115f9a46612a7d42e.css' type='text/css' media='all' />
<meta name="generator" content="Powered by Slider Revolution 6.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(t){try{var h,e=document.getElementById(t.c).parentNode.offsetWidth;if(e=0===e||isNaN(e)?window.innerWidth:e,t.tabw=void 0===t.tabw?0:parseInt(t.tabw),t.thumbw=void 0===t.thumbw?0:parseInt(t.thumbw),t.tabh=void 0===t.tabh?0:parseInt(t.tabh),t.thumbh=void 0===t.thumbh?0:parseInt(t.thumbh),t.tabhide=void 0===t.tabhide?0:parseInt(t.tabhide),t.thumbhide=void 0===t.thumbhide?0:parseInt(t.thumbhide),t.mh=void 0===t.mh||""==t.mh||"auto"===t.mh?0:parseInt(t.mh,0),"fullscreen"===t.layout||"fullscreen"===t.l)h=Math.max(t.mh,window.innerHeight);else{for(var i in t.gw=Array.isArray(t.gw)?t.gw:[t.gw],t.rl)void 0!==t.gw[i]&&0!==t.gw[i]||(t.gw[i]=t.gw[i-1]);for(var i in t.gh=void 0===t.el||""===t.el||Array.isArray(t.el)&&0==t.el.length?t.gh:t.el,t.gh=Array.isArray(t.gh)?t.gh:[t.gh],t.rl)void 0!==t.gh[i]&&0!==t.gh[i]||(t.gh[i]=t.gh[i-1]);var r,a=new Array(t.rl.length),n=0;for(var i in t.tabw=t.tabhide>=e?0:t.tabw,t.thumbw=t.thumbhide>=e?0:t.thumbw,t.tabh=t.tabhide>=e?0:t.tabh,t.thumbh=t.thumbhide>=e?0:t.thumbh,t.rl)a[i]=t.rl[i]<window.innerWidth?0:t.rl[i];for(var i in r=a[0],a)r>a[i]&&0<a[i]&&(r=a[i],n=i);var d=e>t.gw[n]+t.tabw+t.thumbw?1:(e-(t.tabw+t.thumbw))/t.gw[n];h=t.gh[n]*d+(t.tabh+t.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(t.c).height=h,window.rs_init_css.innerHTML+="#"+t.c+"_wrapper { height: "+h+"px }"}catch(t){console.log("Failure at Presize of Slider:"+t)}};</script>
	</head>

<body data-rsssl=1 class="post-template-default single single-post postid-66710 single-format-standard tribe-no-js bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-9 single-cat-9  bs-hide-ha bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
													<a class="topbar-sign-in "
							   data-toggle="modal" data-target="#bsLoginModal">
								<i class="fa fa-user-circle"></i> Sign in							</a>

							<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog"
							     style="display: none">
								<div class="modal-dialog" role="document">
									<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
														class="fa fa-close"></i></span>
										<div class="modal-body">
											<div id="form_98980_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.gulfislandsdriftwood.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_98980_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_98980_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.gulfislandsdriftwood.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Farts-entertainment%2Fsalt-spring-spys-tale-bared-in-agent-jack-2%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_98980_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.gulfislandsdriftwood.com/arts-entertainment/salt-spring-spys-tale-bared-in-agent-jack-2/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_98980_lostpasswordform"
					      action="https://www.gulfislandsdriftwood.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
										</div>
									</div>
								</div>
							</div>
												</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Wednesday, June 17, 2020</span>
					</li>
								</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.gulfislandsdriftwood.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2019/02/driftwood-logo.jpg"
			     alt="Gulf Islands Driftwood"  />

			<span class="site-title">Gulf Islands Driftwood - Newspaper serving the Gulf Islands since 1960</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="sjrfqb sjrfqb-clearfix sjrfqb-pubadban sjrfqb-show-desktop sjrfqb-show-tablet-portrait sjrfqb-show-tablet-landscape sjrfqb-show-phone sjrfqb-loc-header_aside_logo sjrfqb-align-right sjrfqb-column-1"><div id="sjrfqb-66105-1762321874" class="sjrfqb-container sjrfqb-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="66105" data-type="image"><img class="sjrfqb-image" src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2020/03/paul-z-banner.gif" alt="paul-z-banner-2" /></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-207"><a href="http://#.com">Publications</a>
<ul class="sub-menu">
	<li id="menu-item-271" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-271"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=6b80fedf-8691-48cd-966b-6dcdb12bd0af">A Day in the Life Salt Spring Island</a></li>
	<li id="menu-item-272" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-272"><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?pbid=b8a9d349-d27e-43ab-a0ae-ebfee18a2ad8">Aqua Magazine</a></li>
	<li id="menu-item-281" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-281"><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f2337da4-5b0c-4c8f-92c6-91d51e3dd4e5">The Best of Salt Spring Island</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-273"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=80ba117d-5c46-4aae-b63d-b12e707a4313">Contractors Directory</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-274"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=fe8276c5-2914-4986-a40f-4f7d101fd268">Fall Fair Catalogue</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-275"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=303929ae-059b-4e46-be73-b96bd826fce8">Gulf Islands Real Estate Magazine</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-276"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f1b64621-7ca8-4d9c-bed5-71fa74e0c916">Gulf Islander Visitors Guide</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-277"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=6ad94388-6706-4a9c-9cad-03a8303067b7">Gulf Islands Tourism</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-279"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=1c5c6dcf-5c0c-4a66-b02b-7c2f7587a81a">Health and Wellness</a></li>
	<li id="menu-item-278" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-278"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=ecae794b-29ee-428f-8c28-215cb92bce93">Leisure Guide</a></li>
	<li id="menu-item-51485" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-51485"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f408097e-7893-490c-9a68-fbfe713c74da">Salt Spring Business Magazine</a></li>
	<li id="menu-item-280" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-280"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=40870ab9-4468-4b67-b453-016060385656">Saturday Market Guide</a></li>
	<li id="menu-item-64890" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-64890"><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?eid=b0a2b7f4-76a3-4b55-8a72-1a4bd4e6766c">Tide Guide</a></li>
	<li id="menu-item-282" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-282"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=b41b83cb-e1cf-4f9f-b8ef-a40b7ab8bb33">Young at Heart</a></li>
</ul>
</li>
<li id="menu-item-47522" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-has-children better-anim-fade menu-item-47522"><a href="https://www.gulfislandsdriftwood.com/events/category/events/">Calendar of Events</a>
<ul class="sub-menu">
	<li id="menu-item-47544" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47544"><a href="https://www.gulfislandsdriftwood.com/events/category/events/">All Events</a></li>
	<li id="menu-item-47537" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47537"><a href="https://www.gulfislandsdriftwood.com/events/category/meetings/">Meetings</a></li>
	<li id="menu-item-47534" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47534"><a href="https://www.gulfislandsdriftwood.com/events/category/pubsnight-life/">Pubs/Night Life</a></li>
	<li id="menu-item-47538" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47538"><a href="https://www.gulfislandsdriftwood.com/events/category/visual-arts/">Visual Arts</a></li>
	<li id="menu-item-47535" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47535"><a href="https://www.gulfislandsdriftwood.com/events/category/stage/">Stage</a></li>
	<li id="menu-item-47536" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47536"><a href="https://www.gulfislandsdriftwood.com/events/category/concerts/">Concerts</a></li>
	<li id="menu-item-47543" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47543"><a href="https://www.gulfislandsdriftwood.com/events/category/dance/">Dance</a></li>
	<li id="menu-item-47540" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47540"><a href="https://www.gulfislandsdriftwood.com/events/category/festivals/">Festivals</a></li>
	<li id="menu-item-47539" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47539"><a href="https://www.gulfislandsdriftwood.com/events/category/faith/">Faith</a></li>
	<li id="menu-item-47541" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47541"><a href="https://www.gulfislandsdriftwood.com/events/category/for-kids/">For Kids</a></li>
	<li id="menu-item-47545" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47545"><a href="https://www.gulfislandsdriftwood.com/events/category/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-47546" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47546"><a href="https://www.gulfislandsdriftwood.com/events/category/sports/">Sports</a></li>
	<li id="menu-item-47542" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat better-anim-fade menu-item-47542"><a href="https://www.gulfislandsdriftwood.com/events/category/workshopscourses/">Workshops/Courses</a></li>
</ul>
</li>
<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-193"><a href="http://gulfislandstourism.com">Visitors</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-209"><a href="https://www.youtube.com/user/gulfislandsdriftwood">Video</a></li>
<li id="menu-item-47122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-231 better-anim-fade menu-item-47122"><a href="https://www.gulfislandsdriftwood.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-47124" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47124"><a href="http://www.bcclassifieds.com/">Classifieds</a></li>
<li id="menu-item-47169" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47169"><a href="http://driftwoodgulfislandsmedia.com/subscribe/">Subscribe</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-261"><a href="http://driftwoodgulfislandsmedia.com/">About Us</a></li>
<li id="menu-item-49897" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-49897"><a href="https://www.gulfislandsdriftwood.com/contact-us/">Contact Us</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.gulfislandsdriftwood.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.gulfislandsdriftwood.com/" itemprop="url" rel="home">
											<img src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2019/12/driftwood-logo.jpg"
						     alt="Gulf Islands Driftwood"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.gulfislandsdriftwood.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.gulfislandsdriftwood.com/category/arts-entertainment/" ><span itemprop='name'>Arts &amp; Entertainment</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Salt Spring spy&#8217;s tale bared in Agent Jack</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://www.gulfislandsdriftwood.com/arts-entertainment/salt-spring-spys-tale-bared-in-agent-jack-2/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-66710" class="post-66710 post type-post status-publish format-standard has-post-thumbnail  category-arts-entertainment single-post-content">
									<div class="single-featured"><a class="post-thumbnail open-lightbox" href="https://www.gulfislandsdriftwood.com/wp-content/uploads/2020/06/Agent-Jack-lead-image-1024x538-1.png"><img  alt="" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2020/06/Agent-Jack-lead-image-1024x538-1-750x430.png">											</a>
											</div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-9"><a href="https://www.gulfislandsdriftwood.com/category/arts-entertainment/">Arts &amp; Entertainment</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Salt Spring spy&#8217;s tale bared in Agent Jack</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://www.gulfislandsdriftwood.com/author/elizabeth-nolan/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='https://secure.gravatar.com/avatar/940b39ac640b255c069798e9d5f3315f?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Elizabeth Nolan</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2020-06-17T09:03:30-07:00">Last updated <b>Jun 17, 2020</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://www.gulfislandsdriftwood.com/arts-entertainment/salt-spring-spys-tale-bared-in-agent-jack-2/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Salt Spring spy&#8217;s tale bared in Agent Jack&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Farts-entertainment%2Fsalt-spring-spys-tale-bared-in-agent-jack-2%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Salt+Spring+spy%26%238217%3Bs+tale+bared+in+Agent+Jack&url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Farts-entertainment%2Fsalt-spring-spys-tale-bared-in-agent-jack-2%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Farts-entertainment%2Fsalt-spring-spys-tale-bared-in-agent-jack-2%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Farts-entertainment%2Fsalt-spring-spys-tale-bared-in-agent-jack-2%2F&title=Salt+Spring+spy%26%238217%3Bs+tale+bared+in+Agent+Jack" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Salt+Spring+spy%26%238217%3Bs+tale+bared+in+Agent+Jack %0A%0A https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Farts-entertainment%2Fsalt-spring-spys-tale-bared-in-agent-jack-2%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Farts-entertainment%2Fsalt-spring-spys-tale-bared-in-agent-jack-2%2F&media=https://www.gulfislandsdriftwood.com/wp-content/uploads/2020/06/Agent-Jack-lead-image-1024x538-1.png&description=Salt+Spring+spy%26%238217%3Bs+tale+bared+in+Agent+Jack" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Salt+Spring+spy%26%238217%3Bs+tale+bared+in+Agent+Jack&body=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Farts-entertainment%2Fsalt-spring-spys-tale-bared-in-agent-jack-2%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<p>For a small community, Salt Spring has often had surprisingly strong connections to matters of world importance — and the peaceful island environment can attract big players in the arts, politics and beyond who want to spend their latter years in quiet.</p>
<p>Perhaps one of the most undercover influencers to retire here was Eric Roberts, who brought his family over from the UK in 1956. As the Driftwood reported in 2014, <a href="https://discovery.nationalarchives.gov.uk/details/r/C14540349">documents released</a> by the British National Archives revealed Roberts as “Jack King,” the key military intelligence agent responsible for uncovering and diverting pro-Nazi activity in England during the Second World War.</p>
<p>Roberts’ role with MI5 is now part of the historical record, but the regular public can get a better sense of his extraordinary work thanks to journalist Robert Hutton. Hutton’s book Agent Jack: The True Story of MI5’s Secret Nazi Hunter is a well-rounded account that explores how MI5 developed its counter-espionage branch and how Roberts got involved in that work. The research begins but does not end with the declassified documents and sound recordings. Hutton unveils the surprising fact that many British citizens were willing to betray their own country to the Nazis and shows the lengths Roberts and his superiors went to ensure their activities didn’t achieve the desired results.</p>
<p>Roberts was only 50 years old when he brought his family — wife Audrey and children Max, Peter and Crista — to Canada after finishing his spy career. He was a frequent contributor to the Driftwood as a letter-writer up until his death in 1972 at age 65. (He<span class="Apple-converted-space">  </span>published his book Salt Spring Saga with Driftwood founding publisher Woody Fisher.) Other than that he didn’t make much of a splash in the community.</p>
<p>Roberts was from a low-income family and didn’t attend the schools that were the main signal of class and privilege in the English society of his day. He started off his working life as a low-level bank clerk and did not enjoy the work, which is why he was happy to accept a side job infiltrating the communist and fascist groups that were operating in the UK in the 1930s. His unassuming personality gave no hint of the very dangerous work he performed in posing as a Gestapo agent. But as Hutton demonstrates, it was that very nature that made Roberts an ideal spy. He was excellent at winning people’s trust and at gently coercing them to follow his lead.</p>
<p>Hutton explains that after Britain entered war with Germany, MI5 was initially concerned with locating a network of German spies embedded in British society — an organized “fifth column” that would rise up if the invading army arrived. Intelligence officials eventually determined that no such network existed. However, there were locals who admired the Germans and were willing to commit sabotage or pass on sensitive information about military sites and technology.</p>
<p>“While it was true that MI5 hadn’t found any evidence of the feared Fifth Column, it did keep finding people who wanted to be Fifth Columnists,” Hutton writes. Roberts and his handlers therefore decided “if the Fifth Column didn’t exist, perhaps they should set it up.”<span class="Apple-converted-space"> </span></p>
<p>Some of the people that Roberts uncovered had one or more German parents and were unhappy with their treatment in Britain. Others were strongly anti-Semitic and/or longtime supporters of homegrown fascist groups. Many admired the Nazi capacity for “order” and felt they would be better governed by Germany.</p>
<p>The would-be traitors had varying levels of intelligence, motivation and potential follow-through, but there was no doubt some of them could have been extremely dangerous. Hutton describes how even Roberts was shocked by one smart young woman from Brighton who was ready to become a German spy just an hour after meeting “Jack King.”</p>
<p>A few months later, “she handed Roberts four hand-drawn maps showing the location of targets in Brighton that she’d picked for the Luftwaffe. They included the fire station, ammunition dumps, places where tanks were concealed and the Army Records Office — where 600 women worked.” Another woman was ready to pass on information about experiments she’d heard of, which turned out to be a top-secret project to build the first airplane with a jet engine.<span class="Apple-converted-space"> </span></p>
<p>The Jack King operation was so clandestine that MI5 made sure it wasn’t mentioned in their reports to then-prime minister Winston Churchill, in case he didn’t approve. And even after the war ended, the English Nazi-supporters never found out the truth.<span class="Apple-converted-space"> </span></p>
<p>Aside from meticulous research, one of Hutton’s great strength’s is his storytelling. Facts are often offset by a dry sense of humour. Chapter openings generally set the scene as if narrating a high-quality thriller-novel. The book includes accounts of known historical figures like Victor Rothschild — the titled Jewish heir to a gigantic banking fortune who based an anti-espionage camp at his manor estate — and charismatic spy manager Maxwell Knight. Hutton also gets into the back stories of those people Roberts was working against, and provides a fulsome overview of the sociopolitical environment in which all this was taking place.<span class="Apple-converted-space"> </span></p>
<p>Agent Jack is distributed in Canada by Raincoast Books and is available through Salt Spring Books.</p>
									</div>
											<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://www.gulfislandsdriftwood.com/arts-entertainment/salt-spring-spys-tale-bared-in-agent-jack-2/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Salt Spring spy&#8217;s tale bared in Agent Jack&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Farts-entertainment%2Fsalt-spring-spys-tale-bared-in-agent-jack-2%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Salt+Spring+spy%26%238217%3Bs+tale+bared+in+Agent+Jack&url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Farts-entertainment%2Fsalt-spring-spys-tale-bared-in-agent-jack-2%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Farts-entertainment%2Fsalt-spring-spys-tale-bared-in-agent-jack-2%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Farts-entertainment%2Fsalt-spring-spys-tale-bared-in-agent-jack-2%2F&title=Salt+Spring+spy%26%238217%3Bs+tale+bared+in+Agent+Jack" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Salt+Spring+spy%26%238217%3Bs+tale+bared+in+Agent+Jack %0A%0A https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Farts-entertainment%2Fsalt-spring-spys-tale-bared-in-agent-jack-2%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Farts-entertainment%2Fsalt-spring-spys-tale-bared-in-agent-jack-2%2F&media=https://www.gulfislandsdriftwood.com/wp-content/uploads/2020/06/Agent-Jack-lead-image-1024x538-1.png&description=Salt+Spring+spy%26%238217%3Bs+tale+bared+in+Agent+Jack" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Salt+Spring+spy%26%238217%3Bs+tale+bared+in+Agent+Jack&body=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Farts-entertainment%2Fsalt-spring-spys-tale-bared-in-agent-jack-2%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div>		</div>
										</article>
								<section class="post-author clearfix">
		<a href="https://www.gulfislandsdriftwood.com/author/elizabeth-nolan/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt=''  data-src='https://secure.gravatar.com/avatar/940b39ac640b255c069798e9d5f3315f?s=80&d=mm&r=g' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://www.gulfislandsdriftwood.com/author/elizabeth-nolan/"><span class="post-author-name">Elizabeth Nolan</span></a>

					<span class="title-counts">340 posts</span>
		
					<span class="title-counts">0 comments</span>
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
					</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.gulfislandsdriftwood.com/arts-entertainment/pandemic-prompts-bonnie-henry-hen-cartoons/" rel="prev">Pandemic prompts Bonnie Henry hen cartoons</a></p>
			</div>
		
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t2 sh-s1 multi-tab">

					<a href="#relatedposts_1230670432_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1230670432_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1230670432_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1230670432_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-66705 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-9">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-9"><a href="https://www.gulfislandsdriftwood.com/category/arts-entertainment/">Arts &amp; Entertainment</a></span></div>			<a  title="Pandemic prompts Bonnie Henry hen cartoons" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2020/06/764069A9-1CB6-4E39-BA5B-3E5DC623673B-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2020\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;764069A9-1CB6-4E39-BA5B-3E5DC623673B-86x64.jpg&quot;,&quot;210&quot;:&quot;764069A9-1CB6-4E39-BA5B-3E5DC623673B-210x136.jpg&quot;,&quot;279&quot;:&quot;764069A9-1CB6-4E39-BA5B-3E5DC623673B-279x220.jpg&quot;,&quot;357&quot;:&quot;764069A9-1CB6-4E39-BA5B-3E5DC623673B-357x210.jpg&quot;,&quot;750&quot;:&quot;764069A9-1CB6-4E39-BA5B-3E5DC623673B-750x430.jpg&quot;,&quot;2560&quot;:&quot;764069A9-1CB6-4E39-BA5B-3E5DC623673B-scaled.jpg&quot;}}"					class="img-holder" href="https://www.gulfislandsdriftwood.com/arts-entertainment/pandemic-prompts-bonnie-henry-hen-cartoons/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.gulfislandsdriftwood.com/arts-entertainment/pandemic-prompts-bonnie-henry-hen-cartoons/" title="Pandemic prompts Bonnie Henry hen cartoons">
			<span class="post-title">
				Pandemic prompts Bonnie Henry hen cartoons			</span>
	</a>
	</p></div>
</div >
<div  class="post-66664 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-9">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-9"><a href="https://www.gulfislandsdriftwood.com/category/arts-entertainment/">Arts &amp; Entertainment</a></span></div>			<a  title="Dr. Bonnie Henry buttons shared" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2020/06/20200610_090908_resized-1-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2020\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;20200610_090908_resized-1-86x64.jpg&quot;,&quot;210&quot;:&quot;20200610_090908_resized-1-210x136.jpg&quot;,&quot;279&quot;:&quot;20200610_090908_resized-1-279x220.jpg&quot;,&quot;357&quot;:&quot;20200610_090908_resized-1-357x210.jpg&quot;,&quot;700&quot;:&quot;20200610_090908_resized-1.jpg&quot;}}"					class="img-holder" href="https://www.gulfislandsdriftwood.com/arts-entertainment/dr-bonnie-henry-buttons-shared/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.gulfislandsdriftwood.com/arts-entertainment/dr-bonnie-henry-buttons-shared/" title="Dr. Bonnie Henry buttons shared">
			<span class="post-title">
				Dr. Bonnie Henry buttons shared			</span>
	</a>
	</p></div>
</div >
<div  class="post-66501 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-9">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-9"><a href="https://www.gulfislandsdriftwood.com/category/arts-entertainment/">Arts &amp; Entertainment</a></span></div>			<a  title="The Escapists explores quest for authentic living" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2020/05/22-Escapists-by-Brette-Little-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2020\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;22-Escapists-by-Brette-Little-86x64.jpg&quot;,&quot;210&quot;:&quot;22-Escapists-by-Brette-Little-210x136.jpg&quot;,&quot;279&quot;:&quot;22-Escapists-by-Brette-Little-279x220.jpg&quot;,&quot;357&quot;:&quot;22-Escapists-by-Brette-Little-357x210.jpg&quot;,&quot;700&quot;:&quot;22-Escapists-by-Brette-Little.jpg&quot;}}"					class="img-holder" href="https://www.gulfislandsdriftwood.com/arts-entertainment/the-escapists-explores-quest-for-authentic-living/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.gulfislandsdriftwood.com/arts-entertainment/the-escapists-explores-quest-for-authentic-living/" title="The Escapists explores quest for authentic living">
			<span class="post-title">
				The Escapists explores quest for authentic living			</span>
	</a>
	</p></div>
</div >
<div  class="post-66415 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-9">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-9"><a href="https://www.gulfislandsdriftwood.com/category/arts-entertainment/">Arts &amp; Entertainment</a></span></div>			<a  title="Raven Chapbooks makes debut with  islander’s work" data-src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2020/05/David-Haggart-Chapbook-Cover-FINAL-Apr17-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2020\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;David-Haggart-Chapbook-Cover-FINAL-Apr17-86x64.jpg&quot;,&quot;210&quot;:&quot;David-Haggart-Chapbook-Cover-FINAL-Apr17-210x136.jpg&quot;,&quot;279&quot;:&quot;David-Haggart-Chapbook-Cover-FINAL-Apr17-279x220.jpg&quot;,&quot;357&quot;:&quot;David-Haggart-Chapbook-Cover-FINAL-Apr17-357x210.jpg&quot;,&quot;700&quot;:&quot;David-Haggart-Chapbook-Cover-FINAL-Apr17.jpg&quot;}}"					class="img-holder" href="https://www.gulfislandsdriftwood.com/arts-entertainment/raven-chapbooks-makes-debut-with-islanders-work/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.gulfislandsdriftwood.com/arts-entertainment/raven-chapbooks-makes-debut-with-islanders-work/" title="Raven Chapbooks makes debut with  islander’s work">
			<span class="post-title">
				Raven Chapbooks makes debut with  islander’s work			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_251607643 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[66710],"ignore_sticky_posts":1,"category__in":[9],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"97c8b4d"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="251607643"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="251607643" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1230670432_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1230670432_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1230670432_2 = '{"query":{"paginate":"next_prev","count":4,"author":10,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8b62149"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-66710" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"><div class="section-heading sh-t2 sh-s1" ><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arts-entertainment/salt-spring-spys-tale-bared-in-agent-jack-2/#respond" style="display:none;">Cancel Reply</a></small></p><form action="https://www.gulfislandsdriftwood.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45"  aria-required="true" placeholder="Your Name *" /></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45"  aria-required="true" placeholder="Your Email *" /></p>
<p class="url-wrap"><input name="url" class="url" id="url" type="text" value="" size="45" placeholder="Your Website" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='66710' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a704f28580" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="179"/></p></form>	</div><!-- #respond -->
	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="sjrfqb-6" class=" h-ni w-nt primary-sidebar-widget widget widget_sjrfqb"><div class="sjrfqb sjrfqb-clearfix  sjrfqb-align-center sjrfqb-column-1"><div id="sjrfqb-243-1744250769" class="sjrfqb-container sjrfqb-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="243" data-type="image"><a itemprop="url" class="sjrfqb-link" href="https://www.boydautobody.com/" target="_blank" ><img class="sjrfqb-image" src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/boyd-1.gif" alt="Boyd Autobody" /></a></div></div></div><div id="sjrfqb-11" class=" h-ni w-nt primary-sidebar-widget widget widget_sjrfqb"><div class="sjrfqb sjrfqb-clearfix  sjrfqb-align-center sjrfqb-column-1"><div id="sjrfqb-64605-2126957254" class="sjrfqb-container sjrfqb-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="64605" data-type="image"><a itemprop="url" class="sjrfqb-link" href="http://liread.ca/" target="_blank" ><img class="sjrfqb-image" src="https://www.gulfislandsdriftwood.com/wp-content/uploads/2019/12/li-read-small.gif" alt="Li Read Sidebar" /></a></div></div></div><div id="custom_html-3" class="widget_text  h-ni w-t primary-sidebar-widget widget widget_custom_html"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Question of the Week</span></div><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.easypolls.net/ext/scripts/emPoll.js?p=5eea48f5e4b0bce6c9358239"></script><a class="OPP-powered-by" href="http://www.objectplanet.com/opinio/" style="text-decoration:none;"><div style="font: 9px arial; color: gray;">web survey</div></a></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
<div class="footer-instagram footer-instagram-1 clearfix full-width">
	<h3 class="footer-instagram-label">
			<span>
				Follow Us <a
						href="http://instagram.com/driftwoodnews"
						target="_blank">@driftwoodnews</a>
			</span>
	</h3>
				<div class="bs-instagram-cols">
			<div class="bs-instagram-col bs-instagram-col-1 bs-instagram-col-type-1 clearfix">
				<div class="bs-instagram-photo">
					<a href="//instagram.com/p/CAy3MILjbOs/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/101066874_248681189531999_7704713774348525628_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=111&#038;_nc_ohc=fVk6CamPEjMAX-V-Z0r&#038;oh=ae4519c6b1533eba5f10971d7742fe99&#038;oe=5EFD3AE3" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/CAjwjmUjgsW/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/100725216_141885124117460_6480761023043396515_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=108&#038;_nc_ohc=UTWd8NP79vQAX_MCLIE&#038;oh=53d2d12ed1dd2ff20b1a1255882402a6&#038;oe=5F0038CA" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/CAYeaiPjTsS/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c107.0.588.588a/s320x320/97546108_659998224848943_8476103705054159086_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=103&#038;_nc_ohc=EyzaKFubRGgAX9dwTC6&#038;oh=2ef5e745994579c5454db8f44f5b58fe&#038;oe=5EFCF054" alt="">
					<span class="the-hover"></span>
					</a>
				</div>			</div>

			<div class="bs-instagram-col bs-instagram-col-2 bs-instagram-col-type-2 clearfix">
				<div class="bs-instagram-photo">
					<a href="//instagram.com/p/B_ndknbjtFo/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/95070707_228699878442192_8910721346329530826_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=100&#038;_nc_ohc=t2mDLmYamCwAX-gnZ6c&#038;oh=f96871dab6747ce3487949f5942baeea&#038;oe=5F00C55F" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/B9a1fF1lwWR/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/88931502_672248623520600_6967132013091459845_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=108&#038;_nc_ohc=k7idad3IVtMAX_kJ1Q4&#038;oh=8bfa1609b8e56a3ae0105a0ddc2f48ba&#038;oe=5EFEF2B8" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/B8cVso7ly5f/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s1080x1080/84053450_247580459587745_7887483649962815009_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=105&#038;_nc_ohc=6bOpJb_SX7gAX9wEa6r&#038;oh=6256dcd0e4f750c969e6aae8204aa9e0&#038;oe=5EFE5661" alt="">
					<span class="the-hover"></span>
					</a>
				</div>			</div>

			<div class="bs-instagram-col bs-instagram-col-3 bs-instagram-col-type-1 clearfix">
				<div class="bs-instagram-photo">
					<a href="//instagram.com/p/B7pD4rWl0d5/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/80639093_203964117403331_5322627603571999305_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=111&#038;_nc_ohc=4P1fqcCVm2kAX8htmk7&#038;oh=3ea5bd7326d9d529649a96b6c5aca444&#038;oe=5EFF0775" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/B7XDtoEFRJ3/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c149.0.651.651a/s320x320/80479013_549130222477852_8955321164588505357_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=104&#038;_nc_ohc=Jxme_WxCdrsAX-goDKy&#038;oh=21f40ab21547197223c2121ab135f1b6&#038;oe=5F00089F" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/B5-8XFjlqMp/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c241.0.958.958a/s320x320/75001867_823192631450243_9104632444080592851_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=111&#038;_nc_ohc=vCH34lRW-50AX9ShlJK&#038;oh=cbbc5832534c573af2a243e9738f3c70&#038;oe=5EFF21CB" alt="">
					<span class="the-hover"></span>
					</a>
				</div>			</div>

			<div class="bs-instagram-col bs-instagram-col-4 bs-instagram-col-type-2 clearfix">
				<div class="bs-instagram-photo">
					<a href="//instagram.com/p/B5GS2rWlHPC/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c78.0.311.311a/73023409_2527146510890921_3967649059812800607_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=105&#038;_nc_ohc=3ibQMxJr0ygAX9g9ubQ&#038;oh=b0cb33e6f8507d92482cf372e952fb86&#038;oe=5EFF14D5" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/B45jrJWFUuQ/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c0.180.1440.1440a/s320x320/72891031_546421432809832_6474721385318178738_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=104&#038;_nc_ohc=d4PbiYV7UX0AX-l3xW8&#038;oh=5b7a3007231fb4ecf51ed8683046e70a&#038;oe=5EFDFFDC" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/B4yNZnGFAST/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/71187736_803294140115391_4784670448386917816_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=103&#038;_nc_ohc=JSD1Yn0AFlUAX_hwPVW&#038;oh=8ebbb8424e742ded7f98bd5ccce82976&#038;oe=5F0031AE" alt="">
					<span class="the-hover"></span>
					</a>
				</div>			</div>

			<div class="bs-instagram-col bs-instagram-col-5 bs-instagram-col-type-1 clearfix">
				<div class="bs-instagram-photo">
					<a href="//instagram.com/p/CAy3MILjbOs/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/101066874_248681189531999_7704713774348525628_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=111&#038;_nc_ohc=fVk6CamPEjMAX-V-Z0r&#038;oh=ae4519c6b1533eba5f10971d7742fe99&#038;oe=5EFD3AE3" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/CAjwjmUjgsW/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/100725216_141885124117460_6480761023043396515_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=108&#038;_nc_ohc=UTWd8NP79vQAX_MCLIE&#038;oh=53d2d12ed1dd2ff20b1a1255882402a6&#038;oe=5F0038CA" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/CAYeaiPjTsS/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c107.0.588.588a/s320x320/97546108_659998224848943_8476103705054159086_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=103&#038;_nc_ohc=EyzaKFubRGgAX9dwTC6&#038;oh=2ef5e745994579c5454db8f44f5b58fe&#038;oe=5EFCF054" alt="">
					<span class="the-hover"></span>
					</a>
				</div>			</div>

			<div class="bs-instagram-col bs-instagram-col-6 bs-instagram-col-type-2 clearfix">
				<div class="bs-instagram-photo">
					<a href="//instagram.com/p/B_ndknbjtFo/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/95070707_228699878442192_8910721346329530826_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=100&#038;_nc_ohc=t2mDLmYamCwAX-gnZ6c&#038;oh=f96871dab6747ce3487949f5942baeea&#038;oe=5F00C55F" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/B9a1fF1lwWR/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/88931502_672248623520600_6967132013091459845_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=108&#038;_nc_ohc=k7idad3IVtMAX_kJ1Q4&#038;oh=8bfa1609b8e56a3ae0105a0ddc2f48ba&#038;oe=5EFEF2B8" alt="">
					<span class="the-hover"></span>
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/B8cVso7ly5f/" target="_blank" class="img-holder"
					 data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s1080x1080/84053450_247580459587745_7887483649962815009_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=105&#038;_nc_ohc=6bOpJb_SX7gAX9wEa6r&#038;oh=6256dcd0e4f750c969e6aae8204aa9e0&#038;oe=5EFE5661" alt="">
					<span class="the-hover"></span>
					</a>
				</div>			</div>
			</div></div>
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="categories-2" class=" h-ni w-t footer-widget footer-column-1 widget widget_categories"><div class="section-heading sh-t2 sh-s1"><span class="h-text"><a href='<script id="godaddy-security-s" src="https://cdn.sucuri.net/badge/badge.js" data-s="206" data-i="0beadce82fd224965d14b1b29077150adba8490c73" data-p="r" data-c="d" data-t="g"></script>'>Trust Shield</a></span></div>		<ul>
				<li class="cat-item cat-item-9"><a href="https://www.gulfislandsdriftwood.com/category/arts-entertainment/">Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.gulfislandsdriftwood.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-7062"><a href="https://www.gulfislandsdriftwood.com/category/covid-19/">COVID-19</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://www.gulfislandsdriftwood.com/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-6542"><a href="https://www.gulfislandsdriftwood.com/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-1178"><a href="https://www.gulfislandsdriftwood.com/category/health/">Health &amp; Wellness</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.gulfislandsdriftwood.com/category/island-life/">Island Life</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.gulfislandsdriftwood.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-231"><a href="https://www.gulfislandsdriftwood.com/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.gulfislandsdriftwood.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.gulfislandsdriftwood.com/category/sports-recreation/">Sports &amp; Recreation</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.gulfislandsdriftwood.com/category/uncategorized/">uncategorized</a>
</li>
	<li class="cat-item cat-item-242"><a href="https://www.gulfislandsdriftwood.com/category/videos/">Videos</a>
</li>
		</ul>
			</div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="text-2" class=" h-ni w-t footer-widget footer-column-2 widget widget_text"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Question of the week</span></div>			<div class="textwidget"><p>[polldaddy poll=&#8221;<span class="Apple-style-span">9897187</span>&#8220;]</p>
</div>
		</div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
															</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
															</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
										<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2020 - Gulf Islands Driftwood. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="http://betterstudio.com/">BetterStudio</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/www.gulfislandsdriftwood.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.gulfislandsdriftwood.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://www.gulfislandsdriftwood.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_75444_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.gulfislandsdriftwood.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_75444_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_75444_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.gulfislandsdriftwood.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.gulfislandsdriftwood.com%2Farts-entertainment%2Fsalt-spring-spys-tale-bared-in-agent-jack-2%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_75444_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.gulfislandsdriftwood.com/arts-entertainment/salt-spring-spys-tale-bared-in-agent-jack-2/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_75444_lostpasswordform"
					      action="https://www.gulfislandsdriftwood.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>					</div>
				</div>
						</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.gulfislandsdriftwood.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.2'></script>
<script async="async" type='text/javascript' src='https://www.gulfislandsdriftwood.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' async="async" src='https://www.gulfislandsdriftwood.com/wp-content/bs-booster-cache/f3f340492f0de216ca52c600f94fc5d8.js?ver=5.4.2'></script>

<script>
var sjrfqb=function(a){"use strict";return{init:function(){0==sjrfqb.ads_state()&&sjrfqb.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".sjrfqb-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://www.gulfislandsdriftwood.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){sjrfqb.init()});

</script>

</body>
</html>