	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="http://www.gulfislandsdriftwood.com/xmlrpc.php"/>

		<title>Tempest hit the rink in Comox &#8211; Gulf Islands Driftwood</title>

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:lcoale" content="en_us"/>
<meta property="og:title" content="Tempest hit the rink in Comox"/>
<meta itemprop="name" content="Tempest hit the rink in Comox"/>
<meta property="twitter:title" content="Tempest hit the rink in Comox"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.gulfislandsdriftwood.com/sports/tempest-hit-the-rink-in-comox/"/>
<meta property="twitter:url" content="http://www.gulfislandsdriftwood.com/sports/tempest-hit-the-rink-in-comox/"/>
<meta property="og:site_name" content="Gulf Islands Driftwood"/>
<meta property="twitter:card" content="summary"/>
<meta property="og:image" content="http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/derby.jpg"/>
<meta itemprop="image" content="http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/derby.jpg"/>
<meta property="twitter:image" content="http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/derby.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gulf Islands Driftwood &raquo; Feed" href="http://www.gulfislandsdriftwood.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gulf Islands Driftwood &raquo; Comments Feed" href="http://www.gulfislandsdriftwood.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gulf Islands Driftwood &raquo; Tempest hit the rink in Comox Comments Feed" href="http://www.gulfislandsdriftwood.com/sports/tempest-hit-the-rink-in-comox/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.gulfislandsdriftwood.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.gulfislandsdriftwood.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.gulfislandsdriftwood.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script type='text/javascript' src='http://www.gulfislandsdriftwood.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.gulfislandsdriftwood.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.gulfislandsdriftwood.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.gulfislandsdriftwood.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='http://www.gulfislandsdriftwood.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.gulfislandsdriftwood.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.gulfislandsdriftwood.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Eclectic Visions brings creativity into focus' href='http://www.gulfislandsdriftwood.com/arts-entertainment/eclectic-visions-brings-creativity-into-focus/' />
<link rel='next' title='Kids set to sing Canada 150 song' href='http://www.gulfislandsdriftwood.com/community/kids-set-to-sing-canada-150-song/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.gulfislandsdriftwood.com/sports/tempest-hit-the-rink-in-comox/" />
<link rel='shortlink' href='http://www.gulfislandsdriftwood.com/?p=47186' />
<link rel="alternate" type="application/json+oembed" href="http://www.gulfislandsdriftwood.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fsports%2Ftempest-hit-the-rink-in-comox%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.gulfislandsdriftwood.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fsports%2Ftempest-hit-the-rink-in-comox%2F&#038;format=xml" />
			<link rel="amphtml" href="http://www.gulfislandsdriftwood.com/amp/sports/tempest-hit-the-rink-in-comox/"/>
			<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.gulfislandsdriftwood.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2017\/06\/cropped-driftwood-logo-Ca-1.jpg"
    },
    "url": "http:\/\/www.gulfislandsdriftwood.com",
    "name": "Gulf Islands Driftwood",
    "description": "Newspaper service the Gulf Islands since 1960"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "url": "http:\/\/www.gulfislandsdriftwood.com\/sports\/tempest-hit-the-rink-in-comox\/",
    "headline": "Tempest hit the rink in Comox",
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http:\/\/www.gulfislandsdriftwood.com\/sports\/tempest-hit-the-rink-in-comox\/"
    },
    "description": "The Tempest, Salt Spring\u2019s junior roller derby team, played their first match in Comox on June 10. The youth team faced the Comox Valley\u2019s Stone Cold Stellas.Hannah Lawson (AKA \u201cLawless\u201d) of The Tempest was the game\u2019s MVP. ",
    "datePublished": "2017-06-14",
    "dateModified": "2017-06-15",
    "image": {
        "@type": "ImageObject",
        "url": "http:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2017\/06\/derby.jpg",
        "width": 700,
        "height": 467
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ]
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='http://www.gulfislandsdriftwood.com/wp-content/bs-booster-cache/5df1fd551dc016a6fb8e2145d01e69c8.css' type='text/css' media='all' />
<link rel='stylesheet' id='bf-minifed-css-2' href='http://www.gulfislandsdriftwood.com/wp-content/bs-booster-cache/d3313cbda66ef9dae05f4c4369a21c12.css' type='text/css' media='all' />
<meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-47186 single-format-standard active-light-box active-top-line ltr page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search  wpb-js-composer js-comp-ver-5.1.1 vc_responsive bs-ll-a" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left"
     style="display: none;">
	<div class="off-canvas-inner">
					<div class="off-canvas-header">
									<div class="logo">

						<a href="http://www.gulfislandsdriftwood.com">
							<img class="bs-lazy"
																	data-src="http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/cropped-driftwood-logo-Ca-1.jpg"  alt="Gulf Islands Driftwood">
						</a>
					</div>
										<div class="site-name">Gulf Islands Driftwood</div>
									<div class="site-description">Voice of the Southern Gulf Islands</div>
			</div>
						<div class="off-canvas-search">
				<form role="search" method="get" action="http://www.gulfislandsdriftwood.com">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<div class="off-canvas-menu">
				<div class="off-canvas-menu-fallback"></div>
			</div>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
					<p>© 2017, Driftwood Gulf Islands Media</p>
		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/gulfislandsdriftwood" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-title">Likes</span></a></li><li class="social-item twitter"><a href="https://twitter.com/@GIDriftwood " target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-title">Followers</span></a></li><li class="social-item google"><a href="https://plus.google.com/116030018206526131828" target="_blank"><i class="item-icon bsfi-google"></i><span class="item-title">Followers</span></a></li><li class="social-item youtube"><a href="https://youtube.com/user/betterstu" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-title">Subscribers</span></a></li><li class="social-item instagram"><a href="https://instagram.com/driftwoodnews" target="_blank"><i class="item-icon bsfi-instagram"></i><span class="item-title">Followers</span></a></li>			</ul>
		</div>
						</div>
			</div>
				</div>
</div>
	<div class="main-wrap">
	<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner">
				<div class="row">
					<div class="col-sm-8 section-menu">
							<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Friday, June 16, 2017</span>
					</li>
					<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-188"><a href="http://www.gulfislandsdriftwood.com/category/news/">News</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-189"><a href="http://www.gulfislandsdriftwood.com/category/community/">Community</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-item-191"><a href="http://www.gulfislandsdriftwood.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-10 better-anim-fade menu-item-187"><a href="http://www.gulfislandsdriftwood.com/category/opinion/">Opinion</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-11 better-anim-fade menu-item-190"><a href="http://www.gulfislandsdriftwood.com/category/sports/">Sports</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-199"><a href="http://www.gulfislandsdriftwood.com/category/business/">Business</a></li>
			</ul>

		</nav>
	</div>
					</div>

											<div class="col-sm-4 section-links">
									<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/gulfislandsdriftwood" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-title">Likes</span></a></li><li class="social-item twitter"><a href="https://twitter.com/@GIDriftwood " target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-title">Followers</span></a></li><li class="social-item google"><a href="https://plus.google.com/116030018206526131828" target="_blank"><i class="item-icon bsfi-google"></i><span class="item-title">Followers</span></a></li><li class="social-item youtube"><a href="https://youtube.com/user/betterstu" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-title">Subscribers</span></a></li><li class="social-item instagram"><a href="https://instagram.com/driftwoodnews" target="_blank"><i class="item-icon bsfi-instagram"></i><span class="item-title">Followers</span></a></li>			</ul>
		</div>
										<a class="topbar-sign-in behind-social"
								   data-toggle="modal" data-target="#myModal">
									<i class="fa fa-user-circle"></i> Sign in								</a>

								<div class="modal sign-in-modal fade" id="myModal" tabindex="-1" role="dialog">
									<div class="modal-dialog" role="document">
										<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
													class="fa fa-close"></i></span>
											<div class="modal-body">
												<div  class="bs-shortcode bs-login-shortcode " style="display: none">
		<div class="bs-login bs-type-login">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform" id="loginform"
				      action="http://www.gulfislandsdriftwood.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="http://www.gulfislandsdriftwood.com/wp-login.php?action=lostpassword&redirect_to=http://www.gulfislandsdriftwood.com/sports/tempest-hit-the-rink-in-comox/"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
														<input class="remember-checkbox" name="rememberme" type="checkbox"
								       id="rememberme"
								       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="http://www.gulfislandsdriftwood.com/sports/tempest-hit-the-rink-in-comox/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
						class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="lostpasswordform"
					      action="http://www.gulfislandsdriftwood.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
											</div>
										</div>
									</div>
								</div>
														</div>
									</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<h2  id="site-title" class="logo img-logo">
	<a href="http://www.gulfislandsdriftwood.com/" itemprop="url" rel="home">
					<img id="site-logo" src="http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/cropped-driftwood-logo-Ca-1.jpg"
			     alt="Gulf Islands Driftwood"  />
				</a>
</h2>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
											<div class="bsac bsac-clearfix adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-header_aside_logo bsac-align-right bsac-column-1"><div id="bsac-142-263718693" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="142" data-type="image"><a itemprop="url" class="bsac-link" href="http://liread.ca/" target="_blank" ><img class="bsac-image" src="http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/li-read-new.gif" alt="Li Read Leaderboard" /></a></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-207"><a href="http://#.com">Publications</a>
<ul class="sub-menu">
	<li id="menu-item-272" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-272"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=b8a9d349-d27e-43ab-a0ae-ebfee18a2ad8">Aqua Magazine</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-275"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=303929ae-059b-4e46-be73-b96bd826fce8">Gulf Islands Real Estate Magazine</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-276"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f1b64621-7ca8-4d9c-bed5-71fa74e0c916">Gulf Islander Visitors Guide</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-277"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=6ad94388-6706-4a9c-9cad-03a8303067b7">Gulf Islands Tourism</a></li>
	<li id="menu-item-281" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-281"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f2337da4-5b0c-4c8f-92c6-91d51e3dd4e5">The Best of Salt Spring Island</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-273"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=80ba117d-5c46-4aae-b63d-b12e707a4313">Contractors Directory</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-271"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=6b80fedf-8691-48cd-966b-6dcdb12bd0af">A Day in the Life Salt Spring Island</a></li>
	<li id="menu-item-278" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-278"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=ecae794b-29ee-428f-8c28-215cb92bce93">Leisure Guide</a></li>
	<li id="menu-item-280" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-280"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=40870ab9-4468-4b67-b453-016060385656">Saturday Market Guide</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-279"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=1c5c6dcf-5c0c-4a66-b02b-7c2f7587a81a">Health and Wellness</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-274"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=fe8276c5-2914-4986-a40f-4f7d101fd268">Fall Fair Catalogue</a></li>
	<li id="menu-item-282" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-282"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=b41b83cb-e1cf-4f9f-b8ef-a40b7ab8bb33">Young at Heart</a></li>
</ul>
</li>
<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-192"><a href="http://driftwoodgulfislandsmedia.com/calendar/">Calendar of events</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-193"><a href="http://gulfislandstourism.com">Visitors</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-209"><a href="https://www.youtube.com/user/gulfislandsdriftwood">Video</a></li>
<li id="menu-item-47122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-231 better-anim-fade menu-item-47122"><a href="http://www.gulfislandsdriftwood.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-47124" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47124"><a href="http://www.bcclassifieds.com/">Classifieds</a></li>
<li id="menu-item-47169" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-47169"><a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=25d3bfa0-0c24-4e75-89fa-e16e66d2805e">Subscribe</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-260"><a href="http://driftwoodgulfislandsmedia.com/contact.html">Contact Us</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-261"><a href="http://driftwoodgulfislandsmedia.com/about.html">About Us</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="http://www.gulfislandsdriftwood.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
<div class="responsive-header clearfix light deferred-block-exclude">
	<div class="responsive-header-container clearfix">

		<div class="menu-container close">
			<span class="menu-handler">
				<span class="lines"></span>
			</span>

			<div class="menu-box clearfix"></div>
		</div><!-- .menu-container -->

		<div class="logo-container">
			<a href="http://www.gulfislandsdriftwood.com/" itemprop="url" rel="home">
									<img src="http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/cropped-driftwood-logo-Ca-1.jpg"
					     alt="Gulf Islands Driftwood"  />			</a>
		</div><!-- .logo-container -->

		<div class="search-container close">
			<span class="search-handler">
				<i class="fa fa-search"></i>
			</span>

			<div class="search-box clearfix">
				<form role="search" method="get" class="search-form clearfix" action="http://www.gulfislandsdriftwood.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
			</div>
		</div><!-- .search-container -->

	</div><!-- .responsive-header-container -->
</div><!-- .responsive-header -->
<div role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style" itemprop="breadcrumb"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a href="http://www.gulfislandsdriftwood.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a href="http://www.gulfislandsdriftwood.com/category/sports/"><span itemprop="name">Sports</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Tempest hit the rink in Comox</span><meta itemprop="position" content="3" /></li></ul></div></div><div class="content-wrap">
	<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-47186" class="post-47186 post type-post status-publish format-standard has-post-thumbnail  category-sports tag-roller-derby tag-salt-spring-roller-derby tag-stone-cold-stellas tag-the-tempest single-post-content">
									<div class="single-featured"><figure><a class="post-thumbnail open-lightbox" href="http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/derby.jpg"><img  alt="" data-src="http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/derby-700x430.jpg">											</a>
																							<figcaption
													class="wp-caption-text">The Tempest junior roller-derby team jammer Hannah Lawson (AKA “Lawless,” with star on black helmet) breaks through the Stone Cold Stellas blocking line with support from Kalla Terpenning (“Roxy Roller”) and Aidan Hughes (“Aidanateher”) in the Salt Spring team’s first match in Comox on June 10.</figcaption>
												</figure>
																							<span
												class="image-credit">Jen MacLellan / GIDriftwood </span>
											</div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-11"><a href="http://www.gulfislandsdriftwood.com/category/sports/">Sports</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Tempest hit the rink in Comox</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="http://www.gulfislandsdriftwood.com/author/driftwood-staff/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img  alt="" class="avatar avatar-26 photo" height="26" width="26" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/2.gravatar.com\/avatar\/&quot;,&quot;sizes&quot;:{&quot;26&quot;:&quot;27a2fe7f125671bfd307e72ba2a253c1?s=26&#038;d=mm&#038;r=g&quot;,&quot;52&quot;:&quot;27a2fe7f125671bfd307e72ba2a253c1?s=52&amp;d=mm&amp;r=g&quot;}}" data-src="http://2.gravatar.com/avatar/27a2fe7f125671bfd307e72ba2a253c1?s=26&#038;d=mm&#038;r=g"/><span class="post-author-name">By <b>Driftwood Staff</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2017-06-15T23:20:13+00:00">Last updated <b>Jun 15, 2017</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix">
						<div class="share-handler-wrap">
				<span class="share-handler post-share-btn rank-0">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
								<ul class="social-share-list clearfix">
					<li class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fsports%2Ftempest-hit-the-rink-in-comox%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-facebook"></i></a></li><li class="social-item twitter"><a href="https://twitter.com/share?text=Tempest hit the rink in Comox @@GIDriftwood &url=http%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fsports%2Ftempest-hit-the-rink-in-comox%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-twitter"></i></a></li><li class="social-item reddit"><a href="https://reddit.com/submit?url=http%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fsports%2Ftempest-hit-the-rink-in-comox%2F&title=Tempest hit the rink in Comox" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-reddit-alien"></i></a></li><li class="social-item whatsapp"><a href="whatsapp://send?text=Tempest hit the rink in Comox %0A%0A http%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fsports%2Ftempest-hit-the-rink-in-comox%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-whatsapp"></i></a></li><li class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fsports%2Ftempest-hit-the-rink-in-comox%2F&media=http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/derby.jpg&description=Tempest hit the rink in Comox" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-pinterest"></i></a></li><li class="social-item email"><a href="mailto:?subject=Tempest hit the rink in Comox&body=http%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fsports%2Ftempest-hit-the-rink-in-comox%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-envelope-open"></i></a></li>				</ul>
				</div>		</div>
											<div class="entry-content clearfix single-post-content">
										<p class="p1"><span class="s1">The Tempest, Salt Spring’s junior roller derby team, played their first match in Comox on June 10. </span></p>
 <p class="p1"><span class="s1">The youth team faced the Comox Valley’s Stone Cold Stellas.</span></p>
 <p class="p1"><span class="s1">Hannah Lawson (AKA “Lawless”) of The Tempest was the game’s MVP. </span></p><div class="bsac bsac-clearfix bsac-post-inline bsac-float-left bsac-align-left bsac-column-1"><div id="bsac-143-1484686579" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="143" data-type="code"><span id="bsac-143-1484686579-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">betterads_screen_width = document.body.clientWidth;betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-143-1484686579');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('bsac-143-1484686579-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-9776329014935752" data-ad-slot="7872191226" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('bsac-143-1484686579-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-9776329014935752" data-ad-slot="7872191226" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('bsac-143-1484686579-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-9776329014935752" data-ad-slot="7872191226" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('bsac-143-1484686579-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-9776329014935752" data-ad-slot="7872191226" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> 									</div>
										<div class="entry-terms post-tags clearfix">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="http://www.gulfislandsdriftwood.com/tag/roller-derby/" rel="tag">Roller Derby</a><a href="http://www.gulfislandsdriftwood.com/tag/salt-spring-roller-derby/" rel="tag">Salt Spring roller derby</a><a href="http://www.gulfislandsdriftwood.com/tag/stone-cold-stellas/" rel="tag">Stone Cold Stellas</a><a href="http://www.gulfislandsdriftwood.com/tag/the-tempest/" rel="tag">The Tempest</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix">
						<div class="share-handler-wrap">
				<span class="share-handler post-share-btn rank-0">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
								<ul class="social-share-list clearfix">
					<li class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fsports%2Ftempest-hit-the-rink-in-comox%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-facebook"></i></a></li><li class="social-item twitter"><a href="https://twitter.com/share?text=Tempest hit the rink in Comox @@GIDriftwood &url=http%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fsports%2Ftempest-hit-the-rink-in-comox%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-twitter"></i></a></li><li class="social-item reddit"><a href="https://reddit.com/submit?url=http%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fsports%2Ftempest-hit-the-rink-in-comox%2F&title=Tempest hit the rink in Comox" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-reddit-alien"></i></a></li><li class="social-item whatsapp"><a href="whatsapp://send?text=Tempest hit the rink in Comox %0A%0A http%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fsports%2Ftempest-hit-the-rink-in-comox%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-whatsapp"></i></a></li><li class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fsports%2Ftempest-hit-the-rink-in-comox%2F&media=http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/derby.jpg&description=Tempest hit the rink in Comox" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-pinterest"></i></a></li><li class="social-item email"><a href="mailto:?subject=Tempest hit the rink in Comox&body=http%3A%2F%2Fwww.gulfislandsdriftwood.com%2Fsports%2Ftempest-hit-the-rink-in-comox%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-envelope-open"></i></a></li>				</ul>
				</div>		</div>
										</article>
								<section class="post-author clearfix">
		<a href="http://www.gulfislandsdriftwood.com/author/driftwood-staff/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img  alt="" class="avatar avatar-80 photo" height="80" width="80" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/2.gravatar.com\/avatar\/&quot;,&quot;sizes&quot;:{&quot;80&quot;:&quot;27a2fe7f125671bfd307e72ba2a253c1?s=80&#038;d=mm&#038;r=g&quot;,&quot;160&quot;:&quot;27a2fe7f125671bfd307e72ba2a253c1?s=160&amp;d=mm&amp;r=g&quot;}}" data-src="http://2.gravatar.com/avatar/27a2fe7f125671bfd307e72ba2a253c1?s=80&#038;d=mm&#038;r=g"/></span>
	</a>

	<h5 class="author-title">
		<a class="post-author-url" href="http://www.gulfislandsdriftwood.com/author/driftwood-staff/"><span class="post-author-name">Driftwood Staff</span></a>
	</h5>

	<div class="author-links">
				<ul class="author-social-icons">
					</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
						class="fa fa-arrow-left"></i> Prev Post				</p>
				<h5><a href="http://www.gulfislandsdriftwood.com/arts-entertainment/eclectic-visions-brings-creativity-into-focus/" rel="prev">Eclectic Visions brings creativity into focus</a></h5>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
						class="fa fa-arrow-right"></i></p>
				<h5><a href="http://www.gulfislandsdriftwood.com/community/kids-set-to-sing-canada-150-song/" rel="next">Kids set to sing Canada 150 song</a></h5>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<h4 class="section-heading multi-tab">

					<a href="#relatedposts_1699773565_1" class="main-link active"
			   data-toggle="tab">
				<span
					class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1699773565_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1699773565_2">
				<span
					class="h-text related-posts-heading">More from author</span>
			</a>
		
	</h4>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1699773565_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-2">
		<article class="post-44805 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">

					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="http://www.gulfislandsdriftwood.com/category/sports/">Sports</a></span></div>				<a  title="Barrett wins Evans Cup" data-src="http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/22-golf-day-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2017\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;22-golf-day-210x136.jpg&quot;,&quot;279&quot;:&quot;22-golf-day-279x220.jpg&quot;,&quot;357&quot;:&quot;22-golf-day-357x210.jpg&quot;,&quot;700&quot;:&quot;22-golf-day-700x430.jpg&quot;}}"					class="img-holder" href="http://www.gulfislandsdriftwood.com/sports/barrett-wins-evans-cup/"></a>

							</div>
				<h2 class="title">
			<a href="http://www.gulfislandsdriftwood.com/sports/barrett-wins-evans-cup/" class="post-title post-url">
				Barrett wins Evans Cup			</a>
		</h2>
		
	</article>
	<article class="post-182 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">

					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="http://www.gulfislandsdriftwood.com/category/sports/">Sports</a></span></div>				<a  title="Rajsic tourney raises funds" data-src="http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/22-tennis-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.gulfislandsdriftwood.com\/wp-content\/uploads\/2017\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;22-tennis-210x136.jpg&quot;,&quot;279&quot;:&quot;22-tennis-279x220.jpg&quot;,&quot;357&quot;:&quot;22-tennis-357x210.jpg&quot;,&quot;700&quot;:&quot;22-tennis-700x430.jpg&quot;}}"					class="img-holder" href="http://www.gulfislandsdriftwood.com/sports/rajsic-tourney-raises-funds/"></a>

							</div>
				<h2 class="title">
			<a href="http://www.gulfislandsdriftwood.com/sports/rajsic-tourney-raises-funds/" class="post-title post-url">
				Rajsic tourney raises funds			</a>
		</h2>
		
	</article>
	</div>
			</div>
		
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1699773565_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1699773565_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1699773565_2 = '{"query":{"paginate":"next_prev","count":3,"author":284,"post_type":"post"},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"fc86573"}';</script>
		</div>
				</div>
				</div>
	</div>
</div>
<section id="comments-template-47186" class="comments-template">
	
	
	<p class="comments-closed pings-open">
		Comments are closed, but <a href="http://www.gulfislandsdriftwood.com/sports/tempest-hit-the-rink-in-comox/trackback/">trackbacks</a> and pingbacks are open.	</p><!-- .comments-closed .pings-open -->


	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="better-ads-3" class=" widget-havent-icon widget-havent-title primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-138-132677742" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="138" data-type="image"><a itemprop="url" class="bsac-link" href="http://gulfislandstourism.com" target="_blank" ><img class="bsac-image" src="http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/dw-tourism2.gif" alt="Gulf Islands Tourism MR" /></a></div></div></div><div id="better-ads-4" class=" widget-havent-icon widget-havent-title primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-196-860243597" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="196" data-type="image"><a itemprop="url" class="bsac-link" href="www.paulzolob.com" target="_blank" ><img class="bsac-image" src="http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/paul-z-1.gif" alt="Paul Zolob" /></a></div></div></div><div id="better-ads-5" class=" widget-havent-icon widget-havent-title primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-243-1571903328" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="243" data-type="image"><a itemprop="url" class="bsac-link" href="" target="_blank" ><img class="bsac-image" src="http://www.gulfislandsdriftwood.com/wp-content/uploads/2017/06/boyd-1.gif" alt="Boyd Autobody" /></a></div></div></div><div id="text-2" class=" widget-havent-icon widget-have-title primary-sidebar-widget widget widget_text"><h4 class="widget-heading"><span class="h-text">Question of the week</span></h4>			<div class="textwidget"><a name="pd_a_9768496"></a>
<div class="PDS_Poll" id="PDI_container9768496" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/9768496.js"></script>
<noscript><a href="http://polldaddy.com/poll/9768496">Take Our Poll</a></noscript></div>
		</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->
</div><!-- .content-wrap -->
<div class="footer-instagram footer-instagram-1 clearfix">
	<h3 class="footer-instagram-label">Follow Us <a
			href="http://instagram.com/driftwoodnews">@driftwoodnews</a>
	</h3>
				<div class="bs-instagram-cols">
			<div class="bs-instagram-col bs-instagram-col-1 bs-instagram-col-type-1 clearfix">
				<div class="bs-instagram-photo">
					<a href="//instagram.com/p/BVVaj-slW9o/" target="_blank" class="img-holder"
					 data-src="https://scontent.cdninstagram.com/t51.2885-15/e35/19228727_316956122066033_8173871871561826304_n.jpg" alt="#saltspring #SAR volunteer checks map while searching for missing boater on June 13.  Photo by Sean Hitrec / GI Driftwood">
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/BVVZ7MblcU5/" target="_blank" class="img-holder"
					 data-src="//scontent.cdninstagram.com/t51.2885-15/e35/s320x320/19121980_752452211604298_1669034148175544320_n.jpg" alt="Salt Spring SAR volunteers search for .missing man on June 13. His body was found near Powder Islet by RCMP. #saltspring #SAR #drowning Sean Hitrec/GI Driftwood photo">
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/BVEQQ39FvXU/" target="_blank" class="img-holder"
					 data-src="//scontent.cdninstagram.com/t51.2885-15/e35/s320x320/18950406_1089853864450540_3267228295476805632_n.jpg" alt="Rally to preserve the #hitchhiking  spot at the bottom of Ganges Hill. #saltspringisland #protest #islandculture">
					</a>
				</div>			</div>

			<div class="bs-instagram-col bs-instagram-col-2 bs-instagram-col-type-2 clearfix">
				<div class="bs-instagram-photo">
					<a href="//instagram.com/p/BVDIiBWlvHX/" target="_blank" class="img-holder"
					 data-src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/19051032_124170334828941_7663837899502125056_n.jpg" alt="Morning #rainbow at #fulford. #bcferries #saltspringisland #skeenaqueen">
					</a>
				</div><div class="bs-instagram-photo">
					<a href="//instagram.com/p/BVDIDdolDZA/" target="_blank" class="img-holder"
					 data-src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/18888986_1890952301159733_3788678943444303872_n.jpg" alt="The Driftwood&#039;s new reporter Sean Hitrec at his desk. Settling in for sure! #journalism #thenewguy #saltspringisland #driftwoodnews">
					</a>
				</div>			</div>

			<div class="bs-instagram-col bs-instagram-col-3 bs-instagram-col-type-1 clearfix">
							</div>

			<div class="bs-instagram-col bs-instagram-col-4 bs-instagram-col-type-2 clearfix">
							</div>

			<div class="bs-instagram-col bs-instagram-col-5 bs-instagram-col-type-1 clearfix">
							</div>

			<div class="bs-instagram-col bs-instagram-col-6 bs-instagram-col-type-2 clearfix">
							</div>
			</div></div>
	<footer id="site-footer" class="site-footer">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/gulfislandsdriftwood" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-name">Facebook</span><span class="item-title-join">Join us on Facebook</span></a></li><li class="social-item twitter"><a href="https://twitter.com/@GIDriftwood " class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-name">Twitter</span><span class="item-title-join">Join us on Twitter</span></a></li><li class="social-item instagram"><a href="https://instagram.com/driftwoodnews" class="item-link" target="_blank"><i class="item-icon bsfi-instagram"></i><span class="item-name">Instagram</span><span class="item-title-join">Join us on Instagram</span></a></li>			</ul>
		</div>
				</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
										<div class="row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2017 - Driftwood Gulf Islands Media. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="http://betterstudio.com">BetterStudio</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
	</div><!-- .main-wrap -->
	<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var better_bam_loc = {"ajax_url":"http:\/\/www.gulfislandsdriftwood.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"ajax_url":"http:\/\/www.gulfislandsdriftwood.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"http:\/\/www.gulfislandsdriftwood.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/* ]]> */
</script>
		<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.3/ext-old_ie.js'></script>
		<![endif]-->
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.gulfislandsdriftwood.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gulfislandsdriftwood.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.gulfislandsdriftwood.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.10.0'></script>
<script type='text/javascript' src='http://www.gulfislandsdriftwood.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' async="async" src='http://www.gulfislandsdriftwood.com/wp-content/bs-booster-cache/f43811afe005d3db9d83fe69cbf9193c.js?ver=4.7.5'></script>

</body>
</html>